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1 About This Document

Welcome to the SmartSEM Software Manual.

This manual is part of the FIB-SEM workstation, hereinafter referred to as the
"microscope". Read the instructions carefully. Keep the manual nearby the
microscope and hand it over to future owners of the microscope.

The manual is designed for operators who have been trained to operate the
microscope by a ZEISS service representative. Basic operator training and safety
instructions will be provided within the scope of initial start up by ZEISS. Operators
of the microscope must not deviate from the instructions provided in this manual.

It is assumed that the operator is familiar with Windows based programs.

This manual contains the following chapters:

Chapter Content

About this Document Explains the function and structure of this manual.

Safety Summarizes important safety details.

Software Description Provides an overview of the user interface.

Starting SmartSEM Contains information about starting the software.

Imaging Using the Electron
Beam

Describes how to obtain and process images using the electron beam.

Managing Users Shows how to manage users.

Customizing SmartSEM Shows ways to customize SmartSEM.

Working with Additional
Application Software

Describes how to work with related software or how to remotely control the
microscope.

Backing up/Restoring Data Shows how to back up or restore data.

Software Reference Provides details on the control elements sorted alphabetically by applications and
use cases.

Troubleshooting Describes common issues and how to resolve them.

Glossary Lists important technical terms.

Index Lists keywords to help you find relevant information quickly.
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1.1 Text Conventions and Link Types
  |
  1.1
Text Conventions and Link Types

The following conventions are used in this manual:

Text Conventions

Convention Meaning

¢ Click Start

¢ Push the STANDBY button

¢ Press Enter on the keyboard

The name of a control element is
written in bold letters.

Press <Ctrl+Alt+Del> Press multiple buttons on the
keyboard at the same time.

Select Tools > Goto Control Panel >
Airlock

Follow a path in the software.

Input text The font Courier highlights text to
be entered by the user.

Link Types

Link Type Meaning

See Safety Instructions and Additional
Information [} 14].

Leads to the chapter Safety
Instructions and Additional
Information.
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1.2 Safety Instructions and Additional Information
  |
  1.2
Safety Instructions and Additional Information

The safety instructions in this manual follow a system of risk levels that are defined
as follows:

DANGER

Risk of injury

DANGER indicates an imminently hazardous situation which, if not avoided, will
result in death or serious injury.

WARNING

Risk of injury

WARNING indicates a potentially hazardous situation which, if not avoided,
could result in death or serious injury.

CAUTION

Risk of injury

CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injury.

NOTICE

Risk of property damage

NOTICE indicates a property damage message.

INFO

INFO indicates useful additional information and tips that can help you to make
your daily work easier. There is no risk for health or property involved.
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1.3 Related Documents
  |
  1.3
Related Documents

Instruction Manual of the Microscope

For information on the microscope hardware, refer to the instruction manual of the
microscope.

Electronic Manual of the Microscope

All information contained this manual as well as the information contained in the
instruction manual of the microscope is integrated in the Electronic Manual.

Instruction Manual for Options

For detailed information regarding optional accessories, refer to the respective
instruction manual.

Product Specification and Installation Requirements

For details on technical data, refer to the documents Product Specification and
Installation Requirements.

Material Safety Data Sheets

Material safety data sheets (MSDS) of chemicals used in combination with the
microscope are contained in the document folder delivered with the microscope.
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2 Safety

2.1 Intended Use
  |
  2.1
Intended Use

The SmartSEM software is intended for the operation of ZEISS FESEMs and FIB-
SEMs such as the MERLIN and Crossbeam series.

The SmartSEM software has to be run exclusively on a personal computer delivered
by ZEISS. Any other applications are not allowed.

Regarding operation of the microscope, the following regulations must be met:

¢ Only operate the microscope according to the operating conditions after
correct installation by a ZEISS service representative.

¢ The microscope is only to be used by operators who have been trained by a
ZEISS service representative. Basic operator training and safety instructions will
be provided within the scope of the initial start-up by ZEISS. Make sure that
everyone who operates the microscope only performs the tasks for which he/
she is trained.

¢ Operators of the microscope must not deviate from the instructions provided
in this manual.

¢ Only perform preventive maintenance tasks described in this manual. All tasks
of maintenance, service, and repair not described in this manual have to be
performed by an authorized ZEISS service representative.

¢ The microscope is to be used in a laboratory environment for commercial and
scientific purposes only.

Using the microscope for any other purpose is not allowed and can be hazardous.
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3 Software Description

3.1 User Interface
  |
  3.1
User Interface

3.1.1 User Interface

The following screenshot indicates the main elements of the SmartSEM user
interface:

21 6

1110987

543

Fig. 3.1: Screen layout of the user interface
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1 Menu Bar
Enables you to access to SmartSEM features via sub-menus.

2 AVI Toolbar
Contains the controls to set up, record and playback video sequences of
scanned images.

3 Toolbar
Provides quick access to SmartSEM tools.

4 Docking Panel
Enables you to arrange frequently used SmartSEM panels for convenient
access.

5 Image Area with Data Zone
Displays image information and acquisition parameters from the microscope.

6 FIB Toolbar
Contains the controls to configure the FIB column.

7 Mini Bar
Provides quick access to recently used dialogs and to the recipe
management.

8 Panel Configuration Bar
Enables you to choose the panels to be placed in the Docking Panel.

9 Status Bar
Displays the current machine state and contains the SEM Control Buttons.

10 Annotation Bar
Enables you to add information to the SEM image and provides several
measurement functions.

11 Thumbnails Panel
Displays thumbnail views of the contents of the eight image buffers.

3.1.2 Menu Bar

The Menu Bar gives you easy access to SmartSEM features via sub-menus.

The following sub-menus are available:

Parameter Description

File menu Lists options for working with recipe files, images, and annotations. You also log
off or exit the system from this menu.

Edit menu Lists options for working with look-up tables (LUT), for configuring the Toolbar
and for working with annotation tools. It also displays clipboard copying and
pasting options.

View menu Lists options for controlling the display of various screen elements such as
toolbars and dialog boxes, aids to image measurement such as crosshairs or a
graticule, and options to add a Data Zone to a displayed image.

Beam menu Lists options for directly controlling the electron beam on/off state, for
configuring gun settings, setting the EHT target, and shifting the beam.

Detection menu Enables you to switch between (or mix) detector signals and TV inputs (e.g.
chamberscope) and dynamically control a multi-segment BSD (if fitted).
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Parameter Description

Image menu Lists options for working with the display of the scanned image, including image
processing steps like noise reduction, filtering and FFT. For example, you can
freeze an image during scanning, copy the scanned image to one of eight image
buffers.

Scanning menu Lists options to select scan speeds and store resolution, to switch between display
modes, to display a profile scan as well as a surface scan, and to change dynamic
focus settings.

Stage menu List options for initializing the stage, and for controlling stage movement using a
number of configurable features.

Vacuum menu Lists options to control the vacuum status for pumping or venting the chamber,
and to control variable pressure (VP) mode.

Tools menu Provides access to user and administrator configuration screens plus a range of
useful facilities such as image and movie capture and macro editing.

Help menu Provides easy access to the SmartSEM online help.

3.1.3 Toolbar

Most Toolbar icons can be assigned twice. The different functions and parameters
can be activated by pressing the left mouse button or the scroll wheel/the central
mouse button. When moving the cursor across an icon, a tool tip displays
information about the different assignments.

You can customize the Toolbar by adding or removing macros and commands.

The following tools are available:

Icon Tool Tip Text Left Mouse Button Mouse Scroll Wheel

Specimen Change/
Vacuum Control

Enables you to prepare the specimen
change.

Calls the Vacuum Tab of the SEM
Controls panel.

Pix Avg 1/ Cont
Avg 2

Pixel averaging at scan speed 2 Continuous frame averaging at scan
speed 2

Pix Avg 3/Cont
Avg 4

Pixel averaging at scan speed 3 Continuous frame averaging at scan
speed 4

Pix Avg 6/Cont
Avg 6

Pixel averaging at scan speed 6 Continuous frame averaging at scan
speed 6

Faster/Slower Sets a higher scan speed. Sets a lower scan speed.
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Icon Tool Tip Text Left Mouse Button Mouse Scroll Wheel

Freeze:Unfreeze/
Scanning

Freezes/unfreezes the image. Calls the Scanning tab in the SEM
Controls panel.

Normal/Scanning Normal screen mode (Scan range
displayed over the complete monitor).

Calls the Scanning tab in the SEM
Controls panel.

Reduced Raster/
Apertures

Switches between reduced scan and
normal screen mode.

Calls the Column tab in the SEM
Controls panel.

ChamberScope/
Detector Control

Activates the CCD TV camera. Mouse
button assignment: brightness/contrast

Calls the Detectors tab in the SEM
Controls panel.

Stigmation/
Alignment

Activates the reduced raster. Mouse
button assignment: StigX, StigY/ Focus

Opens the Focus Wobble dialog.

Brightness +
Contrast/Toggle
ABCC

If AutoBC is deactivated in the detector
window, the mouse button assignment
is switched to brightness/contrast. If
the AutoBC function is activated, the
mouse button assignment is switched
to GAIN/OFFSET.

Switches from AutoBC = ON (mouse
button assignment GAIN/ OFFSET) to
AutoBC = OFF (mouse button
assignment brightness/contrast) and
back.

Toggle
INLENS:SE2/
Detector Control

Switches between In-lens and SE2
detector.

Calls Detectors tab in the SEM
Controls panel.

Magnification +
Focus/ Auto Focus
+ Stig

Mouse button assignment:
magnification/focus

Calls Auto Focus and Auto Stigmator
algorithm.

Beam Shift/Rotate
dialog

Assigns the Beam Offset function to
the left mouse button.

Opens the Rotate / Tilt dialog.

Go Back to
scanning in
SmartSEM

Toggles between SmartFIB and
SmartSEM

Save four full
frame images out
of Quad Mode

Enables you to save four full frame
images out of Quad Mode

Toggle Crosshairs Enables you to toggle the crosshairs
display.
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3.1.4 Image Area

The Image Area is used to display scanned images or a TV image.

The Image Area can be split into two or four zones using the Split or Quad modes
of the Scanning menu. For information on the recording parameters, the Data
Zone can be displayed in the lower part of the Image Area.

The following symbols can be displayed in the Image Area:

Symbol Description

Image modifications are applied only to the zone marked with this
symbol.

Indicates that image modifications are applied to both zones
simultaneously.

Indicates that the image has been frozen.

Indicates that the image has been saved.

Indicates that the image has been saved by using the Image
Capture mode.

3.1.5 Mini Bar

The Mini Bar provides quick access to recently used dialogs and to the recipe
management.

The following functions are available:

Icon Function

Provides quick access to Pump/Vent as well as EHT On/EHT Off
and Gun ON/Off function.

Provides quick access to recently used functions.

Provides quick access to stored recipes.
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3.1.6 Panel Configuration Bar

The Panel Configuration Bar enables you to choose the panels to be placed in the
Docking Panel. The panels are displayed in a list box.

A double-click with the left mouse button launches a panel as a separate element.
A double-click with the right mouse button docks/undocks a panel directly to the
Panel Configuration Bar.

3.1.7 Status Bar

The following screenshot indicates the main elements of the Status Bar:

1 2 3 4 5

1 Command Status
Displays results e.g. Done, Ready, Aborted, etc, and user instructions when
executing a command.

2 Progress Bar
Displays the progress of a dynamic process.

3 Parameter Control
Displays parameters which can be adjusted by dragging the mouse in the
Image Area. The parameter label identifies the parameter being adjusted,
and the mouse button to be pressed when dragging.

4 Resolution
Enables you to toggle parameter adjustment between Coarse and Fine.

5 SEM Control Buttons
Enable you to pump and vent the SEM, and to control the gun operation and
the EHT beam.

– Macro Label
Indicates the number of active macros.

3.2 Graphical Control Elements
  |
  3.2
Graphical Control Elements

The following graphical control elements are used in the SmartSEM GUI.

Screenshot Control
Element

Function

Tab Provides a group of graphical control elements.
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Screenshot Control
Element

Function

Section Forms a group of control elements with related functions.

Button Enables you to start an action.

Checkbox Enables you to activate or deactivate a function.

Drop-down
list

Enables you to select the desired element.

Radio
button

Enables you to activate the desired option.

Scroll bar Enables you to adjust a value by moving the scroll bar or pressing
the arrow button until the desired value is set.

Readout Displays the status of a system entity.

Enables you to select an action or a value by opening a dialog
with an input field.

Input field Enables you to enter the desired value .

Progress
bar

Displays the progress of an action.

Slider Enables you to adjust the corresponding function.

Navigation
box

Provides visual indication of the range and current value of one-
and two-dimensional parameters such as Beam Offset or
Stigmation.
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3.3 Mouse Adjustment
  |
  3.3
Mouse Adjustment

Choosing the correct mouse type is important for the correct button assignment.

The button assignment changes depending on whether the 3 button standard
mouse or the 3 button "wheel" mouse is chosen. The assigned mouse type is
displayed as a symbol in the Image Area. If desired, you can disable the mouse
symbol.

Access: Menu Bar > Tools > Configure Mouse Adjust

3.4 User Access Levels
  |
  3.4
User Access Levels

The user access level defines which parameters are displayed for selection purposes,
e.g. in the status window or annotation parameter selection.

SmartSEM distinguishes four user access levels. Depending on the user access
levels, different parameters are accessible. User profiles are defined by the
administrator.

Access: Menu Bar > Tools > Administrator

User Access Level Description

Novice Only the items assigned to the novice category are accessible. These include most
frequently used parameters.

Expert Items assigned to the novice and expert category are accessible. These include
parameters useful for advanced operators.

Administrator The SmartSEM Administrator is part of the SmartSEM program suite, which
enables you to create users and assigning certain privileges to them. The
SmartSEM Administrator is protected by an administrator password.

Service All items are accessible, also including infrequently used items and calibrations.
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3.5 Licenses
  |
  3.5
Licenses

Software licenses are used to enable specific functionalities in the SmartSEM XB
software. Some licenses are provided as standard with a specific model of FESEM,
others are purchased as options.

When the FESEM is delivered, the standard and the additionally purchased licenses
are already installed.

License Sales Code Part No. Description

- IA - Enables image analysis operations.

- QUAD - Enables quad mode on Crossbeam 550.

- HIGH_KV - License introduced for SUPRA 25 to allow 30 kV
operation

16 Bit TIFF TIFF16 348224-6052-
000

Enables you to save *.tiff images with a gray value
depth / gray level depth of 16 bit.

3DBSD 3DBSD 351434-6116-
000

License for 3DSM

3D
reconstruction

3D_
RECONSTRUCT

348224-6073-
000

Enables you to create a 3D visualization of the bulk
structure of a specimen based on a series of cross
sections.

Adjustable
Reduced Raster

REDUCED 350076-0372-
000

Enables you to use a scan window with variable size
and position. Especially recommended for the
adjustment of parameters such as focus or
stigmator.

Advanced
Measurement

MEASA 348224-6011-
000

Provides further measuring possibilities such as
measuring of rectangles, inserting horizontal/vertical
measuring lines.

Analytical I/F
Particle Scan
Application

PARTICLE 348224-6032-
000

Specific software for automatic particle analysis.

Requires particular hardware.

API (Application
Programming
Interface)

STDAPI 348224-6036-
000

Enables you to control SmartSEM via external
programs, e.g. 3D EDS software.

Automated
Image
Acquisition

AUTO_IMG_ ACQ 351434-6206-
000

Enables you to use automated imaging.

AVI Capture AVI 348224-6056-
000

Enables you to capture image sequences and store
them in an *.avi file.
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License Sales Code Part No. Description

Cell Counting
Software

CELL-COUNTING 348224-6078-
000

Enables you to count cell arrays.

Requires particular hardware.

Centre Feature/
Stage Map

CENTRE 348224-6005-
000

Enables you to use the point centering (Centre
Point) and feature centering (Centre Feature)
functions, and the "stage overview map" (Stage
Map) function.

Colour Mode COLOURMODE 348224-6074-
000

Enables functionality that converts the signal from
different signal sources in real time and displays it
live in false colors without losing important
information.

Compucentric
Stage Software

COMPU 348224-6030-
000

Compucentric software enabling tilt/rotation-
eucentric control and horizontal alignment of a
non-eucentric stage.

Customer
Calibration
Privilege

CUSTOMER_CALIB
_PRIV

351434-6133-
000

Enables you to change service calibration
parameters.

Cut & Paste CLIP 350076-0370-
000

Enables you to copy and insert SEM images to and
from the buffer store.

Defect Review DEFECT-REVIEW 351434-6024-
000

Enables you to find defects on a wafer or a mask
based on the results from KLA Tencor results file.
The defect review dialog enables you to open a
wafer defect file (.rff/.001) and view the defect list
(with associated images) and file header details.

Requires: License STAGEREG 348224-6029

Useful: License CENTRE 348224-6005

Drift Corrected
Frame
Averaging /
Integration

DRIFT_
CORRECTED_ AVG

351434-6205-
000

Enables drift compensated frame integration and
averaging.

Drift Correction DRIFT-CORR 348224-6058-
000

Image analysis software to compensate for image
drift by beam shift control.

Requires additional hardware. Requires the MIL
dongle.

Dual Channel DUAL-CHANNEL 348224-6062-
000

Enables the display of two different detector signals
in different SmartSEM windows.

Dual
Magnification

DUALMAG 348224-6003-
000

Enables a user defined area on the left hand half of
a split screen display to be zoomed from 1x to 10x.
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License Sales Code Part No. Description

Images from different detectors can be displayed at
different magnifications.

Dynamic Focus DYNFOCUS 350076-0364-
000

Enables a dynamic adaptation of the focus to tilted
specimen surfaces during beam passage.

Extended
Voltage Range

EXVOLTS 348224-6042-
000

Acceleration voltage range maximum is set to 40 kV
(without this license only max. 20 kV can be set).

FIB API Dev Kit FIB_API_DEV_KIT 348224-6109-
000

Enables you to use the FIB Visual Basic API.

FIB low energy
mode

FIB-LOW-ENERGY 348224-6060-
000

Enables you to work with FIB EHT values less than
5 kV.

Fisheye FISHEYE 348224-6080-
000

Enables you to acquire a fisheye image of the
specimen holder and the interior of the specimen
chamber.

FTP Remote
Archiving

REMARCH 348224-6038-
000

Enables you to send files to a FTP server or network
printer.

Graticule GRATICULE 350076-0379-
000

Enables you to display a grid on the screen with a
line distance between 50 and 512.

High Current
Mode

HIGH-CURRENT 348224-6048-
000

Special control of the electron optics to increase the
specimen current.

Image Maths IMMATH 348224-6013-
000

Enables mathematic manipulation of the content of
the image memory, e.g. by using Kernel functions,
by adding or subtracting images or by detecting
gray levels.

Image stitching
license

IMAGESTITCH 351434-6113-
000

SmartStitch is a standalone application for
producing tiled images or montages from a set of
individual overlapping images captured via
SmartSEM.

Input Gamma GAMMALUT 348224-6009-
000

Enables the input LUT function to individually adjust
the characteristic input line of a detector.

Input Signal
Invert

INVERT 350076-0367-
000

Enables you to invert the signal using the input LUT.

Knights Camelot
Integration

KNIGHTS
CAMELOT

351434-6043-
000

Knights Camelot software is a CAD navigation tool
for locating specific features on a semiconductor
die. It works by registering the specimen with the
design of the die to enable the CAD image and SEM
images to be synchronized to the same field of
view. It is also possible to overlay the image with
parts of the design.
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License Sales Code Part No. Description

Large Beamshift LARGE-BEAMSHIFT 348224-6072-
000

Enables you to work with an expanded beam shift
(+/- 100 µm in X and Y).

Requires particular hardware.

Low Voltage
Working

LOWVOLTS 348224-
6041-000

Acceleration voltage range minimum is set to 0.1 kV
(without this license only 0.5 kV can be set).

Mineralogic MINERALOGIC 351434-6220-
000

The Mineralogic user interface enables you to setup
and carry out automated petrological analysis. The
Mineralogic application is designed to quantify
gathered Energy Dispersive X-ray (EDS) spectra to
classify minerals based on the mineral stoichiometry
and produce mineral maps. Additional scan modes
and image processing allows flexible analysis and
the ability to target areas and phases of interest.

Piezo Integration PIEZO-
INTEGRATION

348224-6075-
000

Enables you to integrate a Piezo stage.

Plasma Cleaning PLASMA 351434-6177-
000

Enables software control of the plasma cleaner.

Remote SEM REMOTESEM 348224-6057-
000

Enables remote operation of the microscope using
the Windows Remote Desktop Connection feature.

RS232 Remote
Control

REMCON 348224-6014-
000

Enables remote operation and interrogation of the
FESEM via serial communication (RS 232).

Scan Rate
Expansion

SCANEXP 350076-0358-
000

Enables 15 different scan speeds. Without this
license, three scan speeds are available.

Scan Rotation SCANROT 350076-0359-
000

Enables electronic rotation of the image by
changing the scan direction.

Signal Mixing SIGMIX 350076-0350-
000

Enables continued mixing of two detector signals in
the range between 0 and 100%.

SmartBrowse SMARTBROWSE 351434-6144-
000

Enables you to sort images by various parameters,
such as stage position or detector used.

Smart Stage
Mapping

SMART-STAGE-
MAPPING

348224-6081-
000

Enables a calibration routine that optimizes the
stage accuracy

SmartImage
Enhancement

SMARTIMAGE 348224-6077-
000

Enables the SmartImage image processing dialog
(noise reduction and contrast enhancement).

SmartSEM
Report Generator

REPORT_GENERAT
OR

351434-6092-
000

Enables a Microsoft Office add-in ribbon that
imports *.cztiff images and can read the tags so
users can create reports. The *.cztiff images can be
created by previous software versions.
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License Sales Code Part No. Description

Split SPLIT 350076-0360-
000

Enables you to work with a split screen.

Spot Mode SPOT 350076-0383-
000

Enables spot positioning of the electron beam on a
given spot of the specimen.

Stage Coordinate
store and recall

STAGECO 348224-6006-
000

Enables saving stage coordinates together with the
magnification and the working distances. The stage
can automatically be driven to these positions.

Stage Fine Step FINESTEP 348224-6050-
000

Enables more precise movement of the stage.

Stage
Registration

STAGEREG 348224-6029-
000

Enables users to define specific coordinate systems
for the specimen stage.

Stage Scan STAGESCAN 348224-6007-
000

Enables you to scan an exactly defined series of
regularly distributed image fields.

Stage Survey
Mode

SURVEY 348224-6040-
000

Enables you to set magnifications and working
distances for two different working modes
automatically.

Static Stereo STATIC-STEREO 348224-6076-
000

Enables you to generate stereo pair images

Tilt
Compensation

TILTCOMP 350076-0362-
000

Enables correction of perspective foreshortening
occurring when scanning tilted specimens.

User Accounting ACCOUNT 348224-6031-
000

Automatic registration of special parameters during
a working session to enable the instrument
administrator to trace who worked on the SEM/
FESEM. For each user, the number of saved *.tiff
images, output photos and prints is saved.

3.6 Dongles
  |
  3.6
Dongles

To operate the software, a SmartSEM 6.01 dongle has to be installed. For using the
optional drift correction license (DRIFT-CORR), an additional dongle (called MIL
dongle) is required.

INFO

If a dongle is lost, contact your local ZEISS service representative to order a new
dongle. Microscope type and serial number have to be mentioned in the order.
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3.7 SmartSEM Program Suite
  |
  3.7
SmartSEM Program Suite

The SmartSEM Program Suite comprises the EM server, which implements the
internal communication between control software and microscope hardware, plus
several programs and utilities.

The main purpose of the SmartSEM Program Suite is to access all necessary
microscopy parameters and software features to capture SEM data and optimize
image acquisition.

Access: Windows start menu > Programs > SmartSEM

Program Description

ChamberScope Enables you to display the chamberscope image and the detector image at the
same time.

Option, requires particular hardware.

FTP Image Archiving Enables you to transfer data via FTP.

License: REMARCH

ReadMe Contains important information on the currently installed version.

RemCon32 Serial interface for remote operation via RS232, e.g. for EDX

License: REMCON

SampleHolderGallery Enables you to inspect the dimensions of all possible specimen holders as well as
to set the dimensions of the custom specimen holders.

Enables you to activate the available specimen holders for SmartSEM.

SEM Drift Correction Enables you to compensate for the drift of the specimen by using a reference
image and by controlling the beam shift.

License: DRIFT-CORR

Slideshow speed setting Enables you to adjust the slideshow speed for the Windows Photo Viewer.

SmartSEM Administrator Enables you to manage user profiles and configure instruments.

SmartSEM User Interface Main software application

SmartSEM User Accounting Enables you to record important information during individual working sessions,
e.g. logon/logoff time, number of TIFF files exported etc.

Release Notes Contains an overview of all SmartSEM versions including new developments and
specific details.
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Access: Windows start menu > Programs > SmartSEM Service

Program Description

Calibration Wizard Service activities, for ZEISS service representatives only

Gun Monitor Enables you to monitor important parameters of the SEM/FESEM.

GUN Service Service activities, for ZEISS service representatives only

Piezo Configurator Service activities, for ZEISS service representatives only

Service Centre Provides an overview of the state of the SEM/FESEM.

Smart Stage Mapping Service activities, for ZEISS service representatives only

Stage Administrator Service activities, for ZEISS service representatives only

Upgrade Scangen
Firmware

Service activities, for ZEISS service representatives only

Upgrade Server Database Service activities, for ZEISS service representatives only

SmartBackup Tool Service activities, for ZEISS service representatives only

Merlin Alignment Wizard Service activities, for ZEISS service representatives only

Merlin Database Wizard Service activities, for ZEISS service representatives only
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4 Starting SmartSEM

Procedure 1 Power up the computer and log on.

2 Start the SmartSEM user interface via the ZEISS SmartSEM icon on the
desktop.

Alternatively, select Programs > SmartSEM > SmartSEM User Interface from
the Windows start menu.

The EM Server opens while loading various drivers. The EM Server implements
the internal communication between software and hardware of the
microscope.

The EM Server Log On dialog is displayed.

3 Enter the user name and password.

4 Click OK.

The SmartSEM user interface opens and is ready to operate the microscope.

4.1 Calling Up the Help
  |
  4.1
Calling Up the Help

There are different ways to access topics in the Online Help.

Function Menu Shortcut Control
Elements

Startup page Help F1 -

Table of
Contents

Help > Contents Ctrl+F1 -

Context-sensitive - ¢ Shift+F1

¢ F1 on focus

Question mark
icon in the main
window and in
modal dialogs

Detailed information about using the help system is given in the Online Help
directly.
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5 Imaging Using the Electron Beam

5.1 Obtaining a First Image
  |
  5.1
Obtaining a First Image

Overview The procedure contains the following steps:

¢ Preparing the Specimen Holder [} 33]

¢ Loading the Specimen Chamber [} 35]

¢ Locating the Specimen [} 37]

¢ Switching On the Gun [} 38]

¢ Switching On the EHT [} 39]

¢ Generating an Image [} 40]

¢ Optimizing the Image [} 41]

¢ Saving the Image [} 43]

5.1.1 Preparing the Specimen Holder

Parts and Tools Designation Part no.

Allen key, 1.5 mm Delivered with the microscope

Stub Delivered with the microscope

Tweezers for specimen Delivered with the microscope

Specimen holder Delivered with the microscope

If necessary: carbon tape, conductive
carbon, adhesive metal tape or similar

-

Appropriate specimen (with
conducting properties, e.g. gold on
carbon)

-

Lint-free gloves -

Safety Information NOTICE

Risk of property damage: Contamination caused by fingerprints

Contamination caused by fingerprints can lead to vacuum deterioration or
prolonged pumping times.

u Always wear lint-free gloves when touching the specimen, specimen holder
or stage.
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Procedure 1 To attach a specimen to the stub, use conductive carbon, adhesive metal,
carbon tape or similar.

Ensure that the specimen area that you want to analyze is in proper contact
with the stub.

2 To insert the stub into the specimen holder, use tweezers.

3 To fix the stub to the specimen holder, tighten the location screw with the
Allen key.

4 Note down which fix position is occupied by the specimen.
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5.1.2 Loading the Specimen Chamber

Purpose INFO

If your microscope is equipped with the optional airlock, use the airlock for
loading the specimen chamber. For more information refer to the respective
instruction manual.

Safety Information WARNING

Suffocation hazard: Lack of oxygen

Gaseous dry nitrogen is used to ventilate the specimen chamber during
specimen exchange. Inhaling nitrogen may cause unconsciousness.

u During specimen exchange, keep the chamber door open as short as
possible.

u Do not inhale the air from within the specimen chamber.

u Ensure that the area around the microscope is sufficiently ventilated.

u If you begin to experience symptoms of asphyxia (for example: rapid
breathing, loss of mental alertness and/or muscular coordination,
depression of sensations, emotional instability, fatigue) leave the room
immediately and inform the facility’s safety officer.

CAUTION

Risk of injury: Moving the specimen stage

Fingers can be trapped by the moving specimen stage.

u Always close the chamber door before you move the specimen stage.

CAUTION

Risk of injury: Closing the chamber door

Fingers can be pinched when closing the chamber door.

u Use the door handle to close the chamber door.

u Ensure not to get your fingers caught in the chamber door gap.
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NOTICE

Risk of property damage: Short working distance

When opening the specimen door, the microscope or specimen can be
damaged if the specimen stage is at a short working distance.

u Always move the specimen stage to a long working distance before
opening the chamber door.

Prerequisites ¢ The SmartSEM user interface is started.

¢ The stage is initialized.

Procedure 1 Verify that the Crossbeam SEM Control panel is displayed in the user
interface.

1 From the Menu Bar, select Tools > Goto panel .

The Panel Configuration Bar is displayed. It contains an alphabetical list of
functions.

2 Double-right-click Crossbeam SEM Control.

The Crossbeam SEM Control panel is added to the docking panel.

2 Activate the TV mode and Data Zone and drive the stage to a low position.

1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 In the Detector / Active Channel section, select TV from the Signal A
drop-down list.

The inside of the specimen chamber is visible in the Image Area.

3 In the Crossbeam SEM Control panel, select the Stage tab.

4 Activate the Track Z checkbox.

The current working distance (WD) is displayed in the Data Zone.

5 If the Data Zone is disabled, enable it via Menu Bar > View > Data Zone
> Show Data Zone.

6 Use the dual joystick to drive the specimen stage downwards to a low
position.

 NOTICE  Observe the stage movement via camera to avoid
crashing.

3 Ventilate the specimen chamber.

1 In the Crossbeam SEM Control panel, select the Vacuum tab.

2 Click Vent.

The Vent message box is displayed.

3 To start ventilating, click Yes.

The specimen chamber is purged with gaseous nitrogen.
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4 Load the specimen chamber.

1 Carefully open the chamber door.

2 If a specimen holder is mounted onto the specimen stage, remove it by
sliding it out of the dovetail rails.

3 Mount the prepared specimen holder by sliding it into the dovetail rails.

Make sure that the dovetail is placed in the correct orientation so that the
flat side of the dovetail of the specimen holder is flush with the milled edge
of the specimen stage.

4 Carefully close the chamber door.

The specimen holder and the specimen inside the chamber are visible in the
Image Area.

5 Pump the specimen chamber.

1 In the Crossbeam SEM Control panel, select the Vacuum tab.

2 Click Pump.

Several vacuum status messages display the current vacuum levels.

As soon as the appropriate vacuum level is achieved, the vacuum status
message Vac Status = Ready is displayed.

This may take up to 5 minutes.

5.1.3 Locating the Specimen

Safety Information NOTICE

Risk of property damage: Driving the stage

While the stage is driven manually, there is a risk of damaging the objective lens
and/or the specimen.

u Ensure not to hit the objective lens while driving the stage.

u Monitor the moving stage in TV mode.

u To stop the moving stage immediately, press <F12> or press the Break
push button of the control panel.

Procedure 1 Position the stub under the electron beam.

1 From the Menu Bar, select Stage > Navigation.

The Stage Navigation panel is displayed. It contains two schematics of the
specimen chamber.

The upper schematic shows a lateral view of the specimen stage.

The lower schematic shows a plan view of the stage with the different
stubs.
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Alternativley, you can access the Stage Navigation panel via Panel
Configuration Bar > Stage Navigation

2 Click Settings.

The Stage Nav Settings dialog is displayed.

3 In the Stage Nav Settings dialog, click Show Gallery.

The Sample Holder Gallery dialog is displayed.

4 In the Sample Holder Gallery dialog, double-click the specimen holder you
are using.

5 Activate the Is Available checkbox.

6 Close the Sample Holder Gallery dialog.

7 Close the Stage Nav Settings dialog.

8 In the lower schematic of the Stage Navigation panel, spot the stub with
the specimen you want to observe.

9 To drive the stub directly under the electron beam, double-click the stub.

2 Move the specimen to the proper height.

1 In the Stage Navigation panel, drag the Zoom View slider to the right
end, so that the schematics are zoomed in.

2 In the Crossbeam SEM Control panel, select the Imaging tab.

3 In the Detector / Active Channel section, select USB TV1 from the Signal
A drop-down list.

The inside of the specimen chamber is visible in the Image Area.

4 Use the dual joystick to carefully move up the stage so that the stub you
are using is in the center of the upper schematic.

 NOTICE  Observe the camera image in order not to crash into the
pole piece.

5.1.4 Switching On the Gun

Safety Information NOTICE

Risk of property damage: Schottky field emitter

If the Schottky field emitter is switched on and off too frequently or
inappropriately, its lifetime is reduced.

u Avoid switching off the gun during the working week.

u Use Standby mode for the weekend or a break of up to a week.

u When using the Standby mode, enable the Partial Vent on Standby
function.
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Prerequisites ¢ The chamber and the gun head have been evacuated.

Procedure 1 In the right part of the Status Bar, verify whether the gun is switched on or
off.

If  or  is displayed, the gun is already switched on and you can
skip the following steps.

If  is displayed, the gun is switched off.

2 In the Crossbeam SEM Control panel, select the Vacuum tab.

3 Verify that the EHT Vac ready readout is EHT Vac ready = Yes.

If not, the correct vacuum is not achieved. Check if the Pump procedure has
been completed.

4 In the right part of the Status Bar, click .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

5 Click Gun On.

The gun runs up.

This may take up to 5 minutes.

5.1.5 Switching On the EHT

Purpose When you switch on the EHT, the gun starts emitting electrons.

Prerequisites ¢ The chamber and the gun head have been evacuated.

¢ The gun has been switched on.

Procedure 1 Set the acceleration voltage.

1 In the Crossbeam SEM Control panel, select the Control tab.

2 Double-click the EHT Target readout.

The EHT Target window is displayed.

3 In the input field, enter 10 and click OK.

2 Switch on the EHT.

1 In the right part of the Status Bar, click .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

2 Click EHT On.

The EHT runs up to 10 kV.

In the right part of the Status Bar, the Vacuum, Gun and EHT status

buttons merge to .



5 Imaging Using the Electron Beam  |  5.1 Obtaining a First Image

40 Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000

5.1.6 Acquiring an Image

Purpose INFO

The following procedure describes the best way to quickly obtain an image
without the control panel. You can also use the control panel to adjust
magnification/focus and brightness/contrast.

Procedure 1 Select column mode High Res and set I Probe = 300.

1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Control section, click High Res.

3 In the Beam section, double-click the I Probe readout.

The I Probe window is displayed.

4 In the input field, enter 300.

The probe current is set to 300 pA.

2 Select the SE2 detector.

1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 In the Detector / Active Channel section, select Signal A = SE2 from the
Signal A drop-down list.

 INFO  We recommend using the SE2 detector to obtain the first
image. This detector provides a good signal-to-noise ratio even at
long working distances.

3 Set Scan Speed = 1.

1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Scan Speed drop-down list, select Scan Speed = 1.

 INFO  The lower the scan speed number, the faster the electron
beam scans across the specimen.

Scan Speed = 1 allows you to get an image quickly.

4 Set the magnification to Mag = 500 x.

1 In the Toolbar, select the Magnification+Focus icon.

The Status Bar displays the values for magnification and focus.

2 In the Status Bar, click .

The Mag window is displayed.

3 In the Mag input field, enter 500.

4 Click OK.
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5 Set the working distance to WD = 10 mm.

1 In the Status Bar, click .

The WD window is displayed.

2 In the WD input field, enter 10.

3 Click OK.

6 Adjust brightness and contrast.

1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 In the Detector / Active Channel section, use the scroll bars to adjust
brightness and contrast.

7 Visualize details on the specimen surface.

1 Select a detail on the specimen surface.

2 To adjust the magnification, hold down the left mouse button and drag the
mouse within the Image Area in left/right direction.

The current magnification is indicated in the Status Bar.

3 To adjust the focus, change the working distance. Hold down the mouse
wheel and drag the mouse within the Image Area in left/right direction.

The current working distance is indicated in the Status Bar.

4 Adjust contrast and brightness again.

5.1.7 Optimizing the Image

Purpose Once you have generated an initial image, you can adjust various parameters to
optimize the image.

INFO

The following procedure describes the best way to quickly optimize the image
without the control panel. You can also use the control panel to adjust aperture
alignment, magnification/focus and brightness/contrast.

Procedure 1 Adjust the magnification in Fine mode.

1 To switch to the Fine mode, in the Status Bar, click .

The  button changes to .

2 Step by step, raise the magnification up to Mag 50.000 x and focus in
between.

To adjust the magnification and the focus, hold down the left mouse
button or the mouse wheel, respectively, and drag the mouse within the
Image Area.
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2 Shift the beam.

If you want to move the field of view at high magnifications, use the Beam
Offset function instead of moving the stage.

1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Beam Alignment section, click Beamshift.

3 To shift the beam, in the navigation box, use the scroll bars or the red
marker.

3 Limit the scan field by the reduced raster.

1 In the Toolbar, click the Reduced Raster icon.

A small scan frame is displayed.

The image outside the scan frame is frozen.

2 To change the position of the scan frame, click on the green border line
and use the mouse to drag and drop the frame.

3 To change the size of the scan frame, click on the small blue squares on the
green border line and drag them to the desired size.

4 Focus the image in the reduced raster.

4 Align the aperture.

1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Beam Alignment section, click Focus Wobble.

The Focus Wobble window is displayed.

 INFO  Focus wobble is a function that sweeps the acceleration
voltage. If the aperture is misaligned, a lateral and vertical shift
can be observed.

3 To adjust the wobble intensity, use the Wobble Amplitude scroll bar.

4 To accelerate the wobble speed, activate the Wobble Fast checkbox.

5 In the Control tab, click Aperture.

6 In the navigation box, use the scroll bars or the red marker to adjust the
aperture alignment until there is no movement of the detail in X- and Y-
direction.

 INFO  The specimen detail should just be pulsating without
shifting.

7 In the Focus Wobble window, click OFF to disable focus wobble.

The Focus Wobble window closes.

5 Set Scan Speed = 7 and bring the image into focus.
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1 In the Toolbar, from the Faster/Slower drop-down list, select Scan Speed
= 7.

2 Bring the image into focus.

6 Correct astigmatism.

1 Ensure that the Reduced Raster function is still active.

2 Select a detail (e.g. a mark or an edge) on the specimen surface.

Ensure that the selected detail is in the raster.

3 In the Crossbeam SEM Control panel, select the Control tab.

4 Click Stigmator.

5 In the navigation box, use the scroll bars or the red marker to obtain the
sharpest possible image.

6 To deactivate the reduced raster, in the Toolbar, click the Reduced Raster
icon.

5.1.8 Saving the Image

Procedure 1 In the Toolbar, click the Freeze:Unfreeze/Scanning icon.

A red dot at the right bottom of the Image Area indicates that the image is
frozen.

2 From the Menu Bar, select File > Save Image.

The Export TIFF dialog is displayed.

3 To change the save path, click Change Directory.

A file explorer window is displayed.

4 To confirm the selected path, click Select Folder.

5 Enter the filename in the Filename input field.

6 Click Save.

7 To continue imaging, click the Freeze:Unfreeze/Scanning icon.
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5.2 Controlling the Hardware
  |
  5.2
Controlling the Hardware

5.2.1 Controlling the Vacuum

5.2.1.1 Checking the Current Vacuum Status

Purpose A good vacuum is essential for a high performance of the microscope, therefore it
is recommended to observe the vacuum state in the specimen chamber and the
gun head frequently.

Procedure 1 In the Crossbeam SEM Control panel, select the Vacuum tab.

The System Vacuum readout indicates the vacuum in the specimen chamber.

The Gun Vacuum readout indicates the ultra high vacuum in the gun head
area, which should be less than about 5 x 10-9 mbar.

2 To display the System Vacuum or the Gun Vacuum in another pressure unit
(mbar, Pa, Torr), click in the respective readout.

5.2.1.2 Ventilating the Specimen Chamber

Purpose In order to be able to open the specimen chamber for specimen exchange, the
vacuum has to be broken in a controlled manner. This is done by feeding gaseous
nitrogen into the specimen chamber.

Procedure 1 In the Status Bar, click .

A pop-up menu is displayed.

2 Click EHT Off.

The EHT is switched off.

The Vac: button is displayed.

3 Click Vac:.

A pop-up menu is displayed.

4 Click Vent.

The specimen chamber is ventilated.

Alternatively, the specimen chamber can be ventilated in the following ways:

¢ In the Toolbar, click the Specimen Change icon.

The EHT is switched off. The specimen chamber is ventilated.

¢ In the MiniBar, click the Start icon.



5 Imaging Using the Electron Beam  |  5.2 Controlling the Hardware

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 45

A pop-up menu is displayed that enables you to switch off the EHT and vent
the chamber.

¢ In the Crossbeam SEM Control panel, select the Vacuum tab and click the
Vent button.

5.2.1.3 Evacuating the Specimen Chamber

Purpose To continue operation after a specimen exchange, the specimen chamber has to be
evacuated again.

Procedure 1 In the Status Bar, click Vac:.

A pop-up menu is displayed.

2 Click Pump.

Alternatively, the specimen chamber can be evacuated in the following ways:

¢ In the Toolbar, click the Specimen Change icon.

A system message is displayed. Press OK to pump.

¢ In the MiniBar, click the Start icon.

A pop-up menu is displayed. Click Pump.

¢ In the Crossbeam SEM Control panel, select the Vacuum tab and click the
Pump button.

5.2.1.4 Using the Quiet Mode (Optional)

Purpose The automatically controlled Quiet Mode is optionally available. It allows switching
off the pre-vacuum pump after specimen exchange when the vacuum threshold is
achieved. This provides a more comfortable noise level for the operator and the
microscope while reducing power consumption of the pre-vacuum pump. 

Prerequisites ¢ The optional Quiet Mode hardware is installed.

Procedure 1 In the Crossbeam SEM Control panel, select the Vacuum tab.

2 Activate the Vac Quiet Mode checkbox.

The pre-vacuum pump is switched off when the vacuum threshold is achieved.

3 In order to disable the Quiet Mode, deactivate the Vac Quiet Mode checkbox.
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5.2.2 Controlling the Gun

5.2.2.1 Switching On the Gun

Safety Information NOTICE

Risk of property damage: Schottky field emitter

If the Schottky field emitter is switched on and off too frequently or
inappropriately, its lifetime is reduced.

u Avoid switching off the gun during the working week.

u Use Standby mode for the weekend or a break of up to a week.

u When using the Standby mode, enable the Partial Vent on Standby
function.

Prerequisites ¢ The chamber and the gun head have been evacuated.

Procedure 1 In the right part of the Status Bar, verify whether the gun is switched on or
off.

If  or  is displayed, the gun is already switched on and you can
skip the following steps.

If  is displayed, the gun is switched off.

2 In the Crossbeam SEM Control panel, select the Vacuum tab.

3 Verify that the EHT Vac ready readout is EHT Vac ready = Yes.

If not, the correct vacuum is not achieved. Check if the Pump procedure has
been completed.

4 In the right part of the Status Bar, click .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

5 Click Gun On.

The gun runs up.

This may take up to 5 minutes.
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5.2.2.2 Switching Off the Gun

NOTICE

Risk of property damage: Schottky field emitter

If the Schottky field emitter is switched on and off too frequently or
inappropriately, its lifetime is reduced.

u Avoid switching off the gun during the working week.

u Use Standby mode for the weekend or a break of up to a week.

u When using the Standby mode, enable the Partial Vent on Standby
function.

Procedure 1 In the right part of the Status Bar, click  or .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

2 Click Shutdown Gun.

5.2.3 Controlling the EHT

5.2.3.1 Switching On the EHT

Purpose When you switch on the EHT, the gun starts emitting electrons.

Prerequisites ¢ The chamber and the gun head have been evacuated.

¢ The gun has been switched on.

Procedure 1 Set the acceleration voltage.

1 In the Crossbeam SEM Control panel, select the Control tab.

2 Double-click the EHT Target readout.

The EHT Target window is displayed.

3 In the input field, enter 10 and click OK.

2 Switch on the EHT.

1 In the right part of the Status Bar, click .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

2 Click EHT On.

The EHT runs up to 10 kV.

In the right part of the Status Bar, the Vacuum, Gun and EHT status

buttons merge to .
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5.2.3.2 Switching Off the EHT

Procedure 1 In the right part of the Status Bar, click .

The pop-up menu for Vacuum, Gun and EHT activation is displayed.

2 Click EHT Off.

5.3 Controlling the Electron Beam
  |
  5.3
Controlling the Electron Beam

5.3.1 Measuring and Controlling the Probe Current

5.3.1.1 Determining the Installed Aperture Configuration

Purpose The achievable maximum probe current depends on the installed anode aperture.
The type of aperture installed on the microscope can be determined via SmartSEM.

¢ Anode Aperture Diameter: 70 µm*

Configuration Available probe currents

40 nA High Resolution 10 pA - 40 nA

¢ Anode Aperture Diameter: 110 µm*

Configuration Available probe currents

100 nA High Current 10 pA - 100 nA

* Calibration value: deviation of 10 % possible

INFO

If you wish to change the installed configuration of your microscope, contact
your local service representative.

Procedure 1 From the Menu Bar, select View > SEM Status.

The SmartSEM Status dialog is displayed.

2 In the Select tab, click Anode Aperture Diameter.

3 Go to the Display tab.

The parameter Aperture Size is displayed.
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5.3.1.2 Switching Between High Resolution Gun Mode and Analytic Gun Mode

Purpose In High Resolution mode, the temperature of the Schottky emitter and the
extraction voltage are reduced. This leads to a reduction of the energy spread of
the primary electrons. High Resolution mode is especially useful at low kV to reduce
chromatic error and achieve a better resolution. Overall, the probe current in High
Resolution mode is about half the probe current in Analytic mode. 

INFO

It takes 12 hours until the stability of 0.2 %/h is reached.

Procedure 1 In the Crossbeam SEM Control panel, select the Gun tab.

2 To switch to High resolution mode, click High Res Gun Mode.

3 To return to Analytic mode, click Analytic Gun Mode.

5.3.1.3 Setting the Probe Current

Purpose You can set a lower probe current to analyze surface details at a high resolution or
higher probe currents for analytical purposes, e.g. to analyze the material of the
specimen.

INFO

The achievable maximum probe current depends on the currently selected EHT
and the installed aperture configuration.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 Double-click the I Probe readout.

The I Probe window is displayed.

3 In the input field, enter the desired value.
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5.3.1.4 Measuring the Probe Current

Purpose Measuring the probe current using the Faraday cup ensures that the current
displayed in the software corresponds to the actual value. The Faraday cup consists
of a strongly absorbing material with a cavity covered by a small aperture. If the
beam is focused in this cavity, no secondary electrons and no backscattered
electrons leave the Faraday cup.

Parts and Tools Designation Part no.

Faraday Cup 348342-8055-000

Procedure 1 Load the Faraday cup into the specimen chamber.

2 Evacuate the specimen chamber.

3 Switch on the gun.

4 Switch on the EHT.

5 From the Panel Configuration Bar, select Specimen Current Monitor.

The Specimen Current Monitor window is displayed.

6 Activate the Stage Bias checkbox.

This activates the touch alarm that helps avoid collisions of the stage.

7 Move the stage to the position of the Faraday cup.

8 Acquire an image of the Faraday cup.

9 Activate the Spot checkbox.

Green crosshairs are displayed on the image. The crosshairs indicate the
position of the beam spot.

10 Grab the crosshairs and move them into the hole of the Faraday cup.

The probe current is measured continuously.

The measured probe current is displayed in the Specimen I readout.

5.3.1.5 Blanking the Beam

Purpose To protect sensitive specimens from the electron beam, you can blank the beam.

INFO

The following procedure does not refer to the optional Beam Blanker. For
information on the optional Beam Blanker, refer to the Instruction Manual Beam
Blanker delivered with the Beam Blanker.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Control section, activate the Blank checkbox.
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5.3.1.6 Changing the Extractor Voltage

Purpose The extractor voltage is preset by the factory or by the ZEISS service representative.
Within certain limits, the operator may carefully increase the extractor voltage in
order to optimize the probe current for particular applications.

INFO

Use a Faraday cup to measure the beam current when changing the extractor
voltage.

INFO

The newly set extractor value is only valid for the current work session. After a
restart of the SmartSEM software, the microscope restores the nominal extractor
voltage.

Safety Information NOTICE

Risk of property damage: Impaired performance and resolution of the
microscope

Reducing the extractor voltage may impair the performance and resolution of
the microscope.

u Avoid reducing the extractor voltage.

u If at all, reduce the extractor voltage only for a short time (1-2 h) and by a
maximum of 500 V.

Prerequisites ¢ The user privilege Extractor is required to change the extractor voltage.

Procedure 1 From the Menu Bar, select Beam > Gun Setup.

The Gun Service dialog is displayed.

2 To increase the extractor voltage, double-click the Extractor V Target readout.

The Extractor V Target window is displayed.

3 Enter a higher value.

4 Click OK.
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5.3.2 Selecting the Column Mode

Purpose With the Gemini II column, three different Column Modes are available:

Column Mode Description

High Resolution Imaging with maximum spatial
resolution in a restricted probe
current range

Analytic Imaging in the whole probe current
range

Fisheye Imaging with a very large field of view
for an overview of a specimen, the
specimen holder and for navigation in
the specimen chamber.

Requires the optional SmartSEM
software license FISHEYE.

In addition, the depth of field can be adjusted.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Column section, click the High Res, Analytic or Fisheye button.

3 If you have selected the Analytic mode, adjust the Depth of Field slider as
required.

5.3.3 Re-adjusting the Beam via Offset Correction

5.3.3.1 Performing an Offset Correction

Purpose When you change SEM parameters such as EHT or probe current, it is necessary to
calibrate the beam path.

INFO

You can also activate the Auto Offset Correction function. If the Auto Offset
Correction function is activated, SmartSEM automatically performs a calibration,
e.g. after every change of EHT or probe current.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 Click Offset Cor.

SmartSEM calibrates the beam path.
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5.3.3.2 Activating the Auto Offset Correction

Purpose If the Auto Offset Correction function is enabled, SmartSEM automatically performs
a calibration routine in order to optimize the beam path, e.g. after every change of
EHT or probe current.

The calibration routine is as follows:

¢ The image is frozen. A red dot is displayed in the lower right corner of the
Image Area.

¢ The Auto calibration progress bar is visible in the Status Bar.

¢ After about 4 seconds, the calibration routine is finished and the image is
unfrozen again.

INFO

If you wish to change many SEM parameters at once, the automatic calibrations
in between may unnecessarily lengthen the process. In this case, you can
deactivate the Auto Offset Correction function and manually trigger an offset
correction via Crossbeam SEM Control > Control > Offset Cor.

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 Select User > Auto Offset Correction.

3 To enable the Auto Offset Correction function, click in the Value field and
select Yes.
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5.4 Setting Imaging Parameters
  |
  5.4
Setting Imaging Parameters

5.4.1 Finding Appropriate Detector Settings

5.4.1.1 Setting Up the InLens SE Detector

Purpose The InLens detector collects the SE signal, acquiring mainly information about
surface topography.

Fig. 5.1: Ag nanoparticles embedded in zeolite, imaged at 1.5 kV

The following settings are recommended for the InLens SE detector:

EHT Typical WD Recommended WD

20 V - 10 kV 0 - 5 mm Short working distances are preferable for
good detection efficiency

10 kV - 20 kV 2 - 5 mm

 INFO  Avoid strong specimen tilting for the InLens detector.

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Signal A drop-down list, select InLens SE.

3 Adjust the EHT and the working distance (WD) according to the suggestions in
the table in order to optimize the image.
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5.4.1.2 Setting Up the SE2 Detector

Purpose The SE2 detector collects the SE2 signal, highlighting the topography of the
specimen.

Fig. 5.2: Eledone tentacle

The following settings are recommended for the SE2 detector:

EHT Typical WD Collector Voltage

500 V - 5 kV 2 - 8 mm ¢ Adjustable from -250 V to + 400 V

¢ Standard applications: +300 V

At a high magnification, you can
optimize the image by varying the
collector voltage.

¢ Pseudo-backscattered (BSE) image:
-250 V to -50 V

This produces an extreme topography
but nearly no material contrasts.

5 kV - 30 kV min. 6 mm

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Signal A drop-down list, select SE2.

3 Adjust the EHT, working distance (WD) and collector voltage according to the
suggestions in the table in order to optimize the image.
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5.4.1.3 Setting Up the SESI Detector

Purpose The SESI detector is optionally available and replaces the chamber SE detector.

The SESI detector enables you to acquire both secondary electron images and FIB
secondary ion images.

Fig. 5.3: Intergranular corrosion in an Ni based superalloy

The following settings are recommended for the SESI detector:

¢ Settings when working in SE mode, secondary electron imaging,
FIB mode = SEM:

EHT Typical WD Collector Voltage

100 V - 30 kV 2 - 12 mm

Typically
5 mm

¢ Adjustable from 0 V to + 1500 V

¢ Best detection: +300 V to + 400 V

¢ Settings when working in SE mode, secondary electron imaging,
FIB mode = FIB:

EHT Typical WD Collector Voltage

2 kV - 30 kV Coincidence
point

¢ Adjustable from 0 V to + 1500 V

¢ Best detection: +300 V to + 400 V
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¢ Settings when working in Ion mode, secondary ions imaging, FIB mode = FIB:

EHT Typical WD Collector Voltage

2 kV - 30 kV Coincidence
point

¢ Adjustable from -4 kV to +0 kV

¢ Best detection: Around -4 kV

Procedure 1 In the FIB Toolbar, from the Imaging Mode drop-down list, select an imaging
mode, e.g. FIB mode = SEM.

2 In the Crossbeam SEM Control panel, select the Imaging tab.

3 From the Signal A drop-down list, select SESI.

By default, secondary electrons are detected.

4 In order to detect secondary ions, in the Imaging tab, activate the SESI Mode
checkbox.

5 Adjust the EHT, working distance (WD) and collector voltage according to the
suggestions in the table in order to optimize the image.

5.4.1.4 Setting Up the CL Detector

Purpose The CL detector is optionally available.

The CL detector collects visible or ultraviolet light and is especially useful for internal
structural examinations of rocks, ceramics and semiconductors.

Fig. 5.4: Zircon grains

The following settings are recommended for the CL detector:

EHT Typical WD Collector Voltage

5 kV - 30 kV 6 - 10 mm

(min. 4 mm)

¢ Adjustable from -250 V to + 400 V

¢ Standard applications: +300 V
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Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Signal A drop-down list, select CL.

3 Adjust the EHT, working distance (WD) and collector voltage according to the
suggestions in the table in order to optimize the image.

5.4.1.5 Setting Up the EsB Detector

Purpose The EsB detector can be used to collect the backscattered electrons (BSE) signal.
The BSE signal contains information about the material contrast. In the final image,
heavy elements are represented by brighter pixels and light elements are
represented by darker pixels.

By adjusting the filtering grid, energy-selected BSE images can be obtained. If the
filtering grid voltage is set to 0, SE and BSE mixed images can be acquired.

Fig. 5.5: Ag nanoparticles embedded in zeolite, imaged at 1.5 kV

EHT Typical WD Filtering Grid

500 V - 10 kV 0 - 5 mm ESB Grid > 400 V to filter out the SE signal

ESB Grid = 0 V for use as an additional SE
detector

20 V - 500 V 0 - 3 mm

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Signal A drop-down list, select EsB.

3 Adjust the EHT, working distance (WD) and filtering grid according to the
suggestions in the table in order to optimize the image.
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5.4.2 Using Advanced Detection Setups

5.4.2.1 Mixing Two Detector Signals (license: SIGMIX)

Purpose This function enables you to mix the signals of two detectors. Information
registered by one detector (e.g. topographic contrast) can thus be overlaid with
another detector signal to increase the information of the image.

Prerequisites ¢ Requires the license SIGMIX.

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 From the Signal A drop-down list, select the first detector.

3 From the Signal B drop-down list, select the second detector.

4 Activate the Mixing checkbox.

5 Use the Signal slider to adjust the percentage of mixing between 0 and 1 (i.e.
0 to 100%).

For example, Signal = 0.6000 means that the image is composed of 60 %
signal A and 40 % signal B.

6 To quit the mixing function, deactivate the Mixing checkbox.

5.4.2.2 Displaying Two Detector Signals on the Same Monitor

Purpose The windowing function enables you to display two different detector signals on
the monitor without requiring an optional license.

Procedure 1 From the Panel Configuration Bar, select Windowing.

The Windowing dialog is displayed.

2 Activate the Windowing checkbox.

A reduced raster is displayed. There are two zones:

1 Zone = 0: Inside the reduced raster

2 Zone = 1: Outside the reduced raster

Image modifications apply to the zone marked with the anchor symbol .

3 Assign a detector to each of the zones.

4 To displace the anchor symbol, hold the left mouse button and drag.

5 To invert the signal of the respective zone, set Invert A = On.

6 To quit the Windowing mode, deactivate the Windowing checkbox and close
the Windowing dialog.
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5.4.2.3 Displaying Two Image Areas (license: SPLIT)

Purpose This function subdivides the Image Area into two zones. Different detectors can be
assigned to each zone. Each zone can be frozen individually.

Prerequisites ¢ Requires the license SPLIT.

Procedure 1 From the Menu Bar, select Scanning > Split.

The Image Area is split into two zones.

The anchor symbol marks the active zone to which detector selection, setting
of brightness and contrast, freezing, or deleting apply.

2 To displace the anchor symbol, hold the left mouse button and drag.

3 To apply image modifications to both zones simultaneously, double-click the
anchor symbol.

The color of the anchor symbol changes.

4 To quit the Split function, from the Menu Bar, select Scanning > Normal.

5.4.2.4 Displaying Detector Signals on Two Different Monitors (license: DUAL-
CHANNEL)

Purpose This function enables you to display the live image on a second monitor and to
select a different signal source for each monitor. Panels can be moved to the
second monitor.

Prerequisites ¢ Requires the license DUAL-CHANNEL.

Procedure 1 From the Menu Bar, select Image > Dual Channel.

The anchor symbol marks the active monitor to which detector selection,
setting of brightness and contrast, etc. apply.

2 To displace the anchor symbol, hold the left mouse button on the anchor
while dragging it to the other monitor.
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5.4.2.5 Producing Composite Images from Two Detectors (license: COLOUR
MODE)

Purpose Colour Mode offers the possibility to convert and combine signals from two
different detectors and display a live false color image without losing important
information.

SE image BSE image Compositional image (colour mode)

SE image BSE image Compositional image (colour mode)

Fig. 5.6: Signals from two detectors in Split mode (left) and Color mode (right)

Prerequisites ¢ Requires the license COLOUR MODE.

Procedure 1 From the Panel Configuration Bar, select Colour Mode.

The Colour Mode window is displayed.

2 From the Signal A and Signal B drop-down lists, select the desired detectors.

3 From the Colour Mode drop-down list, select Colour Mode = 2 LUT.

This activates the RGB checkboxes in column 1 and 2.

4 Use the RGB checkboxes to set the colors.

5 To adjust brightness and contrast, use the respective sliders.
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5.4.2.6 Simultaneously Displaying Images at Different Magnifications (license:
DUALMAG)

Purpose This function enables you to zoom into an image without freezing the image at the
original magnification. Dual Mag is recommended to accentuate a detail in an
image and to simultaneously obtain a view of the specimen at a low magnification.

Prerequisites ¢ Requires the license DUALMAG.

Procedure 1 From the Menu Bar, select Scanning > Dual Mag.

The Image Area is split up into two zones. The left zone is displayed at the
current magnification.

At the same time, a frame is displayed which defines the range to be displayed
in the right zone.

2 To modify size and position of the frame, click it with the left mouse button.

1 To change the size of the frame, place the mouse cursor on a mark.

The frame size determines the magnification ratio between the left and the
right zone.

2 To displace the frame, place the mouse cursor between two marks.

The anchor symbol marks the active zone to which detector selection,
setting of brightness and contrast, etc. apply.

3 To select the active zone, displace the anchor symbol via drag and drop.

4 To apply image modifications to both zones simultaneously, double-click the
anchor symbol.

The color of the anchor symbol changes.
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5.4.2.7 Using a Second CCD Camera

Purpose INFO

If a second CCD camera is attached, it is usually installed as ’USB TV 2’.

INFO

You can customize the Toolbar so that the pre-defined TOGGLE TV macro is
assigned to the ChamberScope icon. This makes the second CCD camera
available by middle-clicking on the ChamberScope icon.

Procedure u From the Menu Bar, select Detection > TV Inputs > USB TV2.

Alternatively, in the Crossbeam SEM Control panel, select the Imaging tab. In
the Detector / Active Channel section, from the Signal A drop-down list,
select Signal A = USB TV2.

5.4.3 Setting Scan Parameters

5.4.3.1 Selecting a Scan Speed

Purpose A focused beam of electrons is scanned across the specimen.

Purpose The speed of the scan can be modified which has an influence on the speed of
image generation on the one hand and the extent of image noise on the other
hand.

The higher the scan speed number, the slower the scan of the specimen by the
electron beam and the lower the image noise.

Prerequisites ¢ A selection of fifteen scan speeds requires the license SCANEXP. Without this
license, only three scan speeds are available.

Procedure 1 From the Menu Bar, select Scanning > Speeds.

The Select Scan Speed window is displayed.

2 Select a scan speed and click OK.

Alternatively, you can select the scan speed in one of the following ways:

¢ In the Toolbar, from the Faster/Slower drop-down list, select a scan speed.

¢ In the Crossbeam SEM Control panel, select the Imaging tab and use the
Scan Speed drop-down list.
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5.4.3.2 Scanning a Small Frame (Reduced Raster)

Purpose The reduced raster function enables you to scan only a small frame. This is
recommended for alignment procedures such as focusing, aligning the stigmator or
using the focus wobble.

Note

The reduced raster function is not synchronized with the EDX detector

When using the reduced raster function during EDX detection, there are
restrictions to signal interpretation, because the scan is not synchronized with
the EDX detector. This can lead to uneven signal distribution, especially at faster
scan speeds.

u We recommend, not to use the reduced raster function during EDX
detection.

Prerequisites ¢ Adjusting the size and position of the reduced raster requires the license
REDUCED.

Procedure 1 From the Menu Bar, select Scanning > Reduced.

Alternatively, in the Toolbar, click the Reduced Raster icon.

A scan frame is displayed in the Image Area. This frame defines the specimen
area to be scanned by the electron beam.

The image outside the scan frame is frozen.

2 Focus the image in the reduced raster.

3 If the license REDUCED is installed, you can adjust the size and position of the
reduced raster.

1 To change the position of the scan frame, click on the green border line
and use the mouse to drag and drop the frame.

2 To change the size of the scan frame, click on the small blue squares on the
green border line and drag them to the desired size.

3 Focus the image in the reduced raster.

5.4.3.3 Scanning a Line

Purpose This function is used to scan along a defined line while the image is frozen. It is
recommended for measuring and adjusting signals, e.g. for optimizing brightness
and contrast.
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Safety Information NOTICE

Risk of property damage: Damage to the specimen during line scan

If the electron beam scans along the same line position for a longer period of
time, this can result in a scan mark on the specimen.

u When using the line scan function for image optimization, place the line
scan on a specimen area close to but outside the actual area of interest.

Procedure 1 From the Menu Bar, select Scanning > Line Scan.

The submenu Line Scan is enabled.

A horizontal line is displayed together with a diagram which displays the
course of the signal along this line as gray values between 0 and 255.

2 To move the horizontal line to the desired specimen area, click and drag it.

3 To change color and background of the diagram, position the mouse cursor in
the diagram.

4 Click the right mouse button.

A pop-up menu is displayed, where you can select the color of the graph and a
gray background.

5.4.3.4 Scanning a Spot (license: SPOT)

Purpose In spot mode, the electron beam is positioned on a particular spot on the specimen
surface. This mode is useful in combination with an EDX/WDX system or for the
measurement of the probe current.

Safety Information NOTICE

Risk of property damage: Damage to the specimen during spot mode

If the electron beam rests at the same spot for a longer period of time, this can
result in a scan mark on the specimen.

u Avoid applying spot mode to specimen areas from which you want to
acquire images later on.

Prerequisites ¢ The license SPOT is installed.

Procedure 1 From the Menu Bar, select Scanning > Spot.

The submenu Spot is activated.

A cross is displayed on the monitor and indicates the beam position.

The image is frozen.

2 Hold the left mouse button to drag the cross on the screen.

3 To disable the spot mode, from the Menu Bar, select Scanning > Spot.

The submenu Spot is disabled and the scanning is resumed.
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5.4.3.5 Rotating the Image (license: SCANROT)

Purpose This function enables you to rotate the image electronically by rotating the scan
direction.

Prerequisites ¢ Requires the license SCANROT.

Procedure 1 From the Menu Bar, select Scanning > Rotate / Tilt.

The Rotate / Tilt window is displayed.

2 Activate the Scan Rot checkbox.

3 To set the desired tilt angle, double-click the Scan Rotation readout.

The Scan Rotation window is displayed.

4 Enter the desired value and click OK.

The image is rotated.

5.4.3.6 Configuring and Displaying the Scan Marker

Purpose The scan marker is a small bar on the left side of the Image Area, which indicates
the scanned line on the monitor. This can be helpful when using slow scan speeds
because the scan marker helps to see which line is currently being scanned by the
electron beam. The scan marker is not recorded on the image.

INFO

The scan marker can only be displayed when you use slow scan speeds (5 - 15).
At quicker scan speeds (4 and faster), it is deactivated automatically.

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, select SEM Conditions.

The corresponding parameters and entries are listed in the large field in the
middle of the dialog.
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 INFO  To modify an entry next to a parameter, double-click it. The
lower readout of the User Preferences dialog displays helpful
information about the parameter.

3 Set Scan Marker Enable to Yes.

4 Enter the Scan Marker Height.

5 Enter the Scan Marker Width.

6 Select the Scan Marker Colour.

7 To confirm the settings, click OK.

5.4.4 Setting the Working Distance

Purpose The working distance (WD) is the distance between the specimen surface and the
end of the objective lens. The WD determines the possible resolution, the signal-to-
noise ratio, the depth of focus and the lowest possible magnification (low power
magnification).

Procedure 1 In the Toolbar, click the Magnification+Focus icon.

2 Hold the mouse wheel and drag the mouse in order to focus.

The current WD is indicated in the Status Bar.

5.4.5 Setting the Magnification

5.4.5.1 Selecting a Magnification

Procedure 1 In the Toolbar, click the Magnification+Focus icon.

2 To adjust the desired magnification, hold the left mouse button and drag the
mouse.

The current magnification is displayed in the Status Bar.

5.4.5.2 Setting Pre-defined Magnifications

Purpose Up to ten pre-defined magnifications can be set and quickly accessed during the
imaging procedure.

Prerequisites ¢ The magnifications have to be pre-defined in the Magnification Table under
Menu Bar > Tools > User Preferences.

Procedure 1 To call the pre-set magnifications, press <F4>.

2 To set the next magnification value, press <F4>.

3 To return to the previous magnification value, press <Ctrl + F4>.
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4 To finish the use of the Magnification Table, press <Shift + F4>.

The magnification is reset to the level that was active before the pre-defined
magnifications were used for the first time.
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5.4.6 Adjusting Brightness and Contrast

5.4.6.1 Manually Adjusting Brightness and Contrast

Purpose Changing the signal to more brightness shifts all gray levels in the image to lighter
levels. 

Changing the signal to more contrast expands the range of gray levels in the
image.

Procedure 1 In the Toolbar, click the Brightness + Contrast/Toggle ABCC icon.

The mouse assignment is indicated in the Status Bar.

2 To adjust the brightness, hold the left mouse button and drag.

3 To adjust the contrast, hold the middle mouse button and drag.

Alternatively, in the Crossbeam SEM Control panel, select the Imaging tab and
use the respective sliders to adjust brightness and contrast.

5.4.6.2 Automatically Adjusting Brightness and Contrast

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 To use Auto Brightness, activate the Auto checkbox next to the Brightness
readout.

3 To use Auto Contrast, activate the Auto checkbox next to the Contrast
readout.

4 Wait a few seconds until brightness and contrast are adjusted to optimal
values automatically.

5.4.7 Aligning the Aperture

Purpose The alignment of the aperture in the beam path is crucial for the resolution and
sharpness of the image.

The aperture alignment should be adjusted or checked anytime the aperture is
changed and after major modifications of the EHT setting.

Whenever the image is shifting while you are focusing, the aperture should be re-
aligned.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Beam Alignment section, click Focus Wobble.

The Focus Wobble window is displayed.

 INFO  Focus wobble is a function that sweeps the acceleration
voltage. If the aperture is misaligned, a lateral and vertical shift can
be observed.
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3 To adjust the wobble intensity, use the Wobble Amplitude scroll bar.

4 To accelerate the wobble speed, activate the Wobble Fast checkbox.

5 Align the aperture.

1 In the Control tab of the Crossbeam SEM Control panel, click Aperture.

2 In the navigation box, use the scroll bars or the red marker to adjust the
aperture alignment until there is no movement of the detail in X- and Y-
direction.

 INFO  The specimen detail should just be pulsating without
shifting.

6 In the Focus Wobble window, click OFF to disable focus wobble.

The Focus Wobble window closes.

7 Refocus the image.

5.4.8 Correcting Astigmatism

5.4.8.1 Setting the Stigmator Manually

Purpose Astigmatism is an aberration of lenses that can be corrected by means of the so-
called stigmator.

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 In the Beam Alignment section, click Stigmator.

3 In the navigation box, use the scroll bar or the red marker to adjust the
stigmation.

 INFO  The specimen detail should just be pulsating without shifting.

Alternatively, in the Toolbar, click the Stigmation/Alignment icon.

To adjust stigmation, hold the left mouse button and drag.

5.4.8.2 Using the Auto Stigmation Function

Procedure u In the Toolbar, middle-click the Magnification+Focus/Auto Focus+Stig icon.

A fine auto focus correction is performed followed by an automatic
astigmatism algorithm.
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5.4.9 Checking SEM Parameters

5.4.9.1 Displaying SEM Parameters

Purpose The SmartSEM Status window is helpful to show, edit and set frequently used
parameters. It lists the operation parameters selected by the individual user.

Procedure 1 Open the SmartSEM Status window .

1 From the Menu Bar, select View > SEM Status.

The SmartSEM Status window is displayed.

2 Select the parameters to be displayed.

1 Select the Select tab.

2 Click the parameter you wish to be displayed.

The parameter is displayed in the Display tab.

3 To change the setting of the displayed parameter:

1 Select the Display tab.

2 Double-click the parameter name.

4 To load a saved combination of parameters:

1 Select the File tab.

2 Click Load.

3 Select the file.

5 To save a selected combination of parameters:

1 Select the File tab.

2 Click Save As.

3 Enter a file name and confirm.

6 To delete the complete list of parameters:

1 Select the File tab.

2 Click Clear Display.
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5.4.9.2 Recording SEM Parameters

Purpose The Gun Monitor enables you to record and display important parameters of the
microscope at defined intervals during operation of the SmartSEM user interface.

Procedure 1 From the Windows Start Menu, select Programs > SmartSEM Service >
Gun Monitor.

The Gun Monitor opens.

2 To start the record, in the Toolbar, click the Start Monitoring icon.

Ten different channels are available, six of them are predefined to record
extractor voltage, extractor current, filament current heating, gun vacuum,
liner tube voltage, and acceleration voltage.

3 In the Toolbar, click the Select parameters icon.

The Parameter Setup window is displayed.

4 To add channels in addition to the six default channels, select them from the
drop-down list.

5 To select/deselect the channels to be displayed, activate/deactivate the
respective checkboxes.

6 To change the color, click in the respective color square.

7 To enter the minimum and maximum values to be displayed in the diagram,
click the Min Value or Max Value input field and change the value.

8 To switch between linear and logarithmic scale, activate/deactivate the
respective checkbox next to the Min. Value/Max. Value input field.

9 To confirm the new settings, click OK.

By clicking Defaults you can cancel all settings and reset them to the basic
settings.
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5.5 Navigating the Specimen
  |
  5.5
Navigating the Specimen

5.5.1 Moving the Specimen with the Soft Joystick

Purpose Alternatively to the dual joystick, you can navigate the specimen using the Soft
Joystick panel in the software. The Soft Joystick panel is helpful when you wish to
move a single axis without the risk of moving another axis as well.

To prevent damage, a touch alarm is integrated in the FESEM: If the specimen or
the specimen holder touch the chamber walls, a detector or the objective lens, the
stage is stopped immediately. An audible warning sounds and an on-screen
message is displayed.

NOTICE

Risk of property damage: Driving the stage

While the stage is driven manually, there is a risk of damaging the objective lens
and/or the specimen.

u Ensure not to hit the objective lens while driving the stage.

u Monitor the moving stage in TV mode.

u To stop the moving stage immediately, press <F12> or press the Break
push button of the control panel.

Procedure 1 From the Panel Configuration Bar, select Soft Joystick.

The Soft Joystick panel is displayed.

2 To move the specimen stage, use the respective scroll bars or the red marker
of the navigation box.

3 When tilting a specimen, ensure that the specimen to be analyzed is always
the one next to the objective lens.
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5.5.2 Displaying Crosshairs or Graticules

5.5.2.1 Displaying Crosshairs

Purpose You can display crosshairs in the Image Area to help you assess the relative
position of features in the image and to center features.

Fig. 5.7: Crosshairs

Procedure 1 From the Menu Bar, select View > Crosshairs.

Crosshairs are displayed in the Image Area.

In the submenu, Crosshairs is activated.

2 To deactivate the crosshairs, select View > Crosshairs again.

5.5.2.2 Displaying Movable Crosshairs

Purpose Crosshairs help you assess the relative position of features in the Image Area. In
contrast to the regular crosshairs, the moveable crosshairs can be moved across the
Image Area.

Fig. 5.8: Movable crosshairs

Procedure 1 From the Menu Bar, select View > Movable Crosshairs.

Crosshairs are displayed in the Image Area.
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In the submenu, Movable Crosshairs is activated.

2 To change the position of the movable crosshairs, drag the handle at the
intersection of the crosshairs.

3 To deactivate the movable crosshairs, select View > Movable Crosshairs
again.

5.5.2.3 Displaying Graticules (license: GRATICULE)

Purpose You can display graticules in the Image Area to help you assess the relative scale
and number of features in the image. The graticule spacing can be changed as
desired.

Fig. 5.9: Graticules

Procedure 1 From the Menu Bar, select View > Graticules.

Graticules are displayed in the Image Area.

In the submenu, Graticules is activated.

2 To change the spacing between the graticule lines, select View > Graticules
Spacing.

3 Enter a value and click OK.

4 In order to deactivate the graticule, select View > Graticules again.

5.5.3 Monitoring the Stage via the Stage Navigation Panel

Purpose The Stage Navigation panel enables you to control and monitor the movements of
the stage. For this purpose, it provides a view of the chamber including the SEM
and FIB columns as well as the stage with specimen holder and specimen.

Procedure 1 From the Panel Configuration Bar, select Stage Navigation.

The Stage Navigation panel is displayed. It contains two schematics of the
specimen chamber.

The upper schematic shows a lateral view of the specimen stage.

The lower schematic shows a plan view of the stage with the different stubs.
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2 From the Sample Holder drop-down list, select your type of specimen holder.

3 Change the view as required.

1 To zoom in and out, use the +/- slider at the bottom of the Stage
Navigation window.

2 To change the detail, use the scroll bars next to the plan view schematics.

3 To toggle the size of the window, click <<.

5.5.4 Adding a Specimen Holder to the Stage Navigation

Purpose The Sample Holder Gallery is a catalog of specimen holders. It enables you to
select and customize the specimen holder used so that it can be displayed in the
Stage Navigation panel.

Procedure 1 From the Panel Configuration Bar, select Stage Navigation.

The Stage Navigation panel is displayed.

2 Click Settings.

The Stage Nav Settings dialog is displayed.

3 Click Show Gallery.

The Sample Holder Gallery dialog is displayed.

On the left hand side, a list of icons represents the specimen holders.

4 Select the installed specimen holder.

1 If you use a standard specimen holder, select the specimen holder from the
list.

The Is available checkbox is activated to indicate that the selected
specimen holder can be installed on the system.

2 If you use a custom specimen holder, select one of the custom specimen
holders and adjust the dimensions.

Activate the Is available checkbox.

5.5.5 Working with User-Defined Stage Positions (license:
STAGECO)

Purpose Enables you to save a list of stage positions together with magnification and
working distance. Thus, you can recall these positions easily.

Prerequisites ¢ Requires the license STAGECO.

Overview The procedure contains the following steps:

¢ Saving and Editing Stage Coordinates [} 77]

¢ Recalling Stage Coordinates [} 77]
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5.5.5.1 Saving and Editing Stage Positions (license: STAGECO)

Procedure 1 Drive the stage to the position to be stored.

2 From the Menu Bar, select Stage > Store / Recall.

The Stage Points List dialog is displayed.

3 From the Stage List drop-down list, select a coordinate system.

1 If you wish to use the stage coordinate system, select Stage.

2 If you wish to use a previously defined user-specific coordinate system,
select the respective Reg number.

4 To enter the current stage position, click Add.

The Label Request window is displayed.

5 Enter a name and click OK.

6 The stage position is displayed in the Stage List readout.

7 To edit a stage position, mark the position and click Edit.

8 To delete a stage position, mark the position and click Del.

5.5.5.2 Recalling Stage Positions (license: STAGECO)

Procedure 1 From the Menu Bar, select Stage > Store / Recall.

The Stage Points List dialog is displayed.

2 To move the stage to a stored position, select the position from the Stage List
readout.

3 Click On Goto.

4 To cancel the last stage move, click Undo Stage Goto.

5.5.6 Improving Stage Repeatability

Purpose The Backlash function compensates for mechanical play in the stage motors. It
ensures that any absolute stage position is always approached from the same
direction, improving the repeatability of motorized stage movement.

Procedure 1 In the Crossbeam SEM Control panel, select the Stage tab.

2 Click Further Options.

A submenu is displayed.

3 Select Backlash > On.

5.5.7 Moving the Specimen with Beam Offset at High
Magnifications

Purpose The Beam Offset function is helpful when moving the Image Area at
magnifications above 100,000 x. At this magnification range, it is generally difficult
to exactly position an image feature by driving the stage. Therefore, the image of
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the specimen can be moved by shifting the electron beam instead of displacing the
specimen itself. The electron beam can be shifted by +/- 100 μm in the X and Y
directions. 

Procedure 1 In the Crossbeam SEM Control panel, select the Control tab.

2 Click Beamshift.

3 To shift the beam, use the scroll bars or the red marker of the navigation box.

5.5.8 Compensating for Image Drift by Shifting the Beam (license:
DRIFT CORR)

Purpose The drift correction is a program to compensate for the drift of the specimen by
using a reference image and by controlling the beam shift.

The drift correction has two main applications:

¢ Improvement of the drive precision of the stage

When viewing a specific image section and driving the stage to another point,
a drift is often observed when moving back to the previous point.

¢ Long-term analysis

If an image section is scanned for a longer time, mechanical, thermal and
electrical effects always cause a drift of the respective image section.

INFO

It is essential to define a striking detail as the reference image. This detail is
analyzed using image analytical algorithms and serves as a basis for determining
the drift correction.

Prerequisites ¢ Requires the license DRIFT CORR.

¢ Requires the Matrox Imaging Library (MIL) dongle.

Procedure 1 Open Drift Prepare.

1 From the Windows start menu, select Programs > SmartSEM > SEM Drift
Correction.

The SEM Drift Correction Prepare window is displayed.

2 Click Display Tool.

A movable frame is displayed. The inside of this frame defines the reference
image for the drift correction.

2 Define a detail as reference image.

1 Change the position and size of the frame to define a striking detail as
reference image.

The reference image should have a good signal-to-noise ratio.

Do not use Frame Avg, Line Avg as noise reduction methods.
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2 In order to cancel any beam shift settings, click Zero Beam Shift.

 INFO  This makes the maximum possible beam shift range
available for the drift correction.

3 If you wish to hide the frame, click Hide Tool.

3 Set the parameters.

Defines the precision of the drift correction. Indicates the largest allowed
pixel distance between the current image and the corrected image. If this
pixel distance is exceeded, the drift correction is not accepted.

Defines how often the algorithm tries to compensate a possible image drift
by using the beam shift.

For most applications, this parameter should be set between 5 and 15.

Defines the required precision of the correlation between reference image
and found image section.

For most applications this parameter should be set to 40% to 60%.

4 Click Create Ref Image.

A reference is acquired.

In the SEM drift status readout, ’Ready’ is displayed.

The button Do SEM Drift Corrn becomes available.

5 Click Do SEM Drift Corrn.

If the drift correction was successful, ’Success’ is displayed in the SEM drift
status readout.
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5.5.9 Eucentrically Driving a Non-Eucentric Stage (license: COMPU)

Purpose Compucentric software functions enable you to perform rotation-eucentric and tilt-
eucentric control of a non-eucentric stage.

Prerequisites ¢ Requires the license COMPU.

Overview The procedure contains the following steps:

¢ Calibrating the Stage Center [} 80]

¢ Calibrating the Compucentric Height [} 81]

¢ Activating the Compucentric Software Functions [} 82]

¢ Using Stage Horizontal Alignment [} 83]

5.5.9.1 Calibrating the Stage Center (license: COMPU)

Purpose It is a prerequisite for all compucentric functions that the center of the stage
rotation is accurately known. To achieve the ultimate accuracy, it may be necessary
to recalibrate the rotation center each time the stage is initialized.

INFO

The calibration of the rotation center is independent of the used specimen
holder and the used specimen. Therefore, this calibration can be used
universally.

INFO

It is recommended that you use a single stub holder and a calibration grid or a
TEM grid as specimen. The specimen must be mounted centrally on the stub.

Prerequisites ¢ The specimen has been loaded into the chamber.

¢ Requires the license COMPU.

Procedure 1 From the Menu Bar, select Stage > Stage Initialise.

The Stage Initialise window is displayed.

2 Click Yes.

The stage initialization progress takes a few minutes.

3 From the Panel Configuration Bar, select Calibrate Stage Centre.

The Calibrate Stage Centre dialog is displayed.

The last coordinates of the center are displayed.

4 Click Next.

A magnification of 30 x is automatically set. Crosshairs are displayed.

5 Find a striking feature on the specimen surface that is positioned outside the
center.
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6 To move the striking feature to the center, select Stage > Centre Point and
click the striking feature.

7 Click Next.

The stage is driven back to its initial position.

8 Click Next.

The stage rotates by 180°.

During stage rotation observe the striking feature on the specimen in order to
be able to relocate it after rotation.

9 To move the striking feature to the center again, select Stage > Centre Point
and click the striking feature.

10 Click Next.

The software has now calculated the new rotation center and displays the
values for X and Y.

11 Click Next.

The stage is driven back to its initial position.

12 Set the next higher magnification (200 x).

13 Repeat the calibration procedure (steps 5 to 11).

14 Repeat the procedure for the magnifications 500 x, 1500 x, and 2000 x.

15 After calibrating the position at a magnification of 2000 x, confirm via OK.

5.5.9.2 Calibrating the Compucentric Height (license: COMPU)

Purpose If you want to tilt the specimen eucentrically or if you want to rotate a tilted
specimen eucentrically, the software has to accurately know the distance between
the rotation center of the tilt axis and the specimen surface.

This is managed by the additional calibration of the compucentric height.

INFO

As the calibrated distance depends on specimen and specimen holder, this
routine must be performed separately for each specimen and specimen holder.

Prerequisites ¢ The specimen has been loaded into the chamber.

¢ Requires the license COMPU.

Procedure 1 From the Panel Configuration Bar, select Compucentric Height.

The Compucentric Height panel is displayed.

2 Follow the steps on the panel.

1 Center a feature and click Read.

2 Tilt the stage.
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3 Center the feature again and click Calculate.

3 To confirm, click OK.

5.5.9.3 Activating the Compucentric Software Functions (license: COMPU)

Purpose INFO

The more precisely and thoroughly the calibration is done, the more precisely
the stage can be driven by the compucentric software.

INFO

If only the stage center has been calibrated, only rotation-eucentric control in
the horizontal line (Tilt = 0) is possible.

NOTICE

Risk of property damage

Risk of malfunction of the stage when using the joystick.

u After activating the compucentric software functions, only use the Delta
buttons in the Stage tab to drive the stage.

Prerequisites ¢ The stage center is calibrated.

¢ The compucentric height is calibrated.

Procedure 1 In the Crossbeam SEM Control panel, select the Stage tab.

2 From the Compuc. Mode drop-down list, select the desired mode.

For more information on compucentric modes, refer to Stage | Stage
Navigation | Compucentric Functions [} 227].
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5.5.9.4 Aligning an Image Feature Horizontally

Purpose This function enables you to automatically move an image feature in the horizontal
line.

A wizard is used to drive the stage such that a linear feature on the specimen,
identified by two points, is horizontal with the second of the two points visible on
the screen.

Prerequisites ¢ The stage center is calibrated.

Procedure 1 From the Panel Configuration Bar, select Stage Horizontal Alignment.

The Stage Horizontal Alignment wizard is displayed.

Crosshairs are displayed.

2 To center the first reference point, select Stage > Centre Point or alternatively
use the joystick.

3 Click Next.

4 Center the second reference point.

5 Click Next.

6 Click Finish.

5.5.10 Centering a Spot or an Area

5.5.10.1 Using the Centre Point Function (license: CENTRE)

Purpose Enables you to mark a spot in the image which is then automatically moved to the
center of the Image Area.

INFO

If you wish to center several points in succession, activate Menu Bar > Stage >
Continuous Centre Point before using the Centre Point function.

The Centre Point mode remains active until you right-click in the Image Area.

Prerequisites ¢ Requires the license CENTRE.

Procedure 1 From the Menu Bar, select Stage > Centre Point.

The mouse cursor is displayed as a cross.

2 Place the cross on the relevant feature and click on it.

The feature is moved to the center of the Image Area.
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5.5.10.2 Using the Centre Feature Function (license: CENTRE)

Purpose Enables you to select a feature or an area in the image which is automatically
centered and magnified so that the selected feature fills the complete Image Area.

Prerequisites ¢ Requires the license CENTRE.

Procedure 1 From the Menu Bar, select Stage > Centre Feature.

The mouse cursor is displayed as a cross.

2 Click and drag the mouse to create a frame, which comprises the area of
interest.

The selected area is moved to the center of the Image Area and magnified.

5.5.11 Using the Stage Map Function (license: CENTRE)

Purpose Enables you to use a frozen image in the left zone as an overview for the selection
of interesting features on the specimen surface.

Prerequisites ¢ Requires the license CENTRE.

Procedure 1 Select a low magnification.

2 Move the stage to the relevant specimen area.

This setting will be used as stage map.

3 To change to spot mode, from the Menu Bar, select Scanning > Split.

The Image Area is split into two zones, with zone 0 on the left and zone 1 on
the right.

4 From the Menu Bar, select Stage > Scanning.

The left zone (zone 0) is frozen and serves as an overview.

5 To select a feature of interest in the left zone, place the cross and click.

In the right zone (zone 1), the selected feature is displayed.

6 Modify the image, e.g. magnify as required.

5.5.12 Scanning Defined Image Fields (license: STAGESCAN)

Purpose Enables you to scan an exactly defined series of regularly distributed image fields
and to image large areas at higher magnifications, when available frame size is not
sufficient. This is useful when searching for particles or other objects in a section of
the specimen, as it is ensured that no part of the relevant area is omitted. Four scan
patterns and several methods are available to determine the scan range.

Prerequisites ¢ Requires the license STAGESCAN.

Procedure 1 From the Menu Bar, select Stage > Stage Scan.

The Stage Scanning wizard is displayed.

2 To start defining the stage scan fields, click Setup Wizard.

3 Follow the instructions given in the wizard.
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5.5.13 Toggling Between Survey View and Detail View (license:
SURVEY)

Purpose Enables you to save two different settings for magnification and working distance
and to switch between these settings.

The following settings are available:

¢ Survey Mode

¢ Resolution Imaging

¢ Exit Survey Mode

Prerequisites ¢ Requires the license SURVEY.

¢ The stage is initialized.

Procedure 1 Set a wide field of view.

1 Set a low magnification.

2 Set a large working distance.

2 From the Menu Bar, select Stage > Survey > Settings.

The Stage Survey dialog is displayed.

3 Activate the Survey Mode checkbox.

4 In the Stage Survey dialog, adjust the Survey Mode settings.

1 To automatically set the lowest possible magnification, activate the Lowest
Mag radio button.

2 To use the current magnification and WD settings, click the Get Current
buttons.

You can also manually enter the desired values.

3 Activate the Remember Changes checkbox.

When switching to Survey Mode, especially for the first time, it may be
necessary to adjust focus.

When Remember Changes is activated, the new working distance as a
result of focusing will replace the target WD in the settings.

4 To start an automatic focus adjustment after start of the respective
operation mode, activate the Auto Focus checkbox.

5 To execute a macro when switching to Survey Mode, activate the Macro
checkbox and select a macro from the drop-down list.

5 Change the field of view.

1 Set a higher magnification.

2 Set a smaller working distance.

6 Adjust the Resolution Imaging settings.
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1 In the Mag input field, enter the desired value or click Get Current.

2 In the WD input field, enter the desired value or click Get Current.

3 If you wish to start an automatic focus adjustment after the respective
operation mode, activate the Auto Focus checkbox.

4 To execute a macro when switching to Resolution Imaging, activate the
Macro checkbox and select a macro from the drop-down list.

7 Optional: Execute a macro when quitting Survey Mode.

1 In the Exit Survey Mode section, activate the Macro checkbox.

2 Select a macro from the drop-down list.

5.5.14 Defining a User-Specific Coordinate System

Purpose Enables you to define a user-specific 2D coordinate system based on three
reference points. Within this coordinate system, the stage can be moved to user-
defined coordinates on the specimen while the stage coordinates are calculated
automatically.

It is possible to create up to nine different coordinate systems.

Stage

Reg

P3 (0,1)

P1 (0,0)
P2 (1,0)

Fig. 5.10: Stage coordinate system and coordinate system defined via stage
registration
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P3 (0,1)

P1 (0,0)
P2 (1,0)

Fig. 5.11: Application example

Prerequisites ¢ Requires the license STAGEREG.

¢ The stage is initialized.

Procedure 1 Load a suitable specimen, e.g. a test grid (chessy).

2 From the Panel Configuration Bar, select Stage Registration.

The Stage Registration dialog is displayed.

3 From the Stage List drop-down list, select the Reg number to which you wish
to assign the new coordinate system.

4 In the Registration Details section, enter a name in the Name input field.

5 Click Setup Registration.

The Stage Registration wizard is displayed.

6 To display the crosshairs, activate the Crosshairs checkbox.

7 Select and center a registration point on the specimen.

8 Click Next.

9 Enter the coordinates to be assigned to the registration point.

10 Repeat steps 7 to 9 for the second registration point.

11 Repeat steps 7 to 9 for the third registration point.

12 Click Finish.
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5.6 Improving the Image
  |
  5.6
Improving the Image

5.6.1 Improving Image Quality via Noise Reduction

Purpose The signal entering the image processor is made up of two components: image and
noise. Image is the signal of interest and correlates with the object being scanned,
noise is random in nature. Therefore, by averaging multiple scans of the same area,
the signal can be reinforced, while the noise can be reduced. This is the basis on
which the noise reduction works.

The signal-to-noise ratio is an important factor for image quality. It does not only
depend on the parameters EHT, aperture size, and working distance, but also on
the dwell time of the electron beam per image spot.

To reduce the noise level of an image, you can do the following:

¢ Increase the dwell time of the electron beam per pixel

¢ Scan the respective specimen spot several times and integrate the generated
signal

The various noise reduction methods are each divided into two categories:

¢ Averaging: The signal is acquired a number of times. Each time a signal is
acquired it is proportionally mixed (averaged) with the already stored signal.
The parameter N defines the number of signals to be averaged.

This method enables you to acquire high quality images with regular
specimens that can tolerate longer dwell times without getting damaged.

¢ Integration: The signal is acquired a number of times. Each time a signal is
acquired it is added to the already stored signal. The parameter N defines the
number of signals to be summed up (integrated).

This method enables you to assemble an image if very high scan speeds are
used and a single scan yields a very noisy image. This is necessary for beam
sensitive materials, which cannot tolerate longer dwell times.

You can find details about the different methods in the Software Reference [} 185].

Procedure 1 In the Crossbeam SEM Control panel, select the Imaging tab.

2 In the Noise Reduction section, from the Freeze on drop-down list, select
one of the following modes:

Command: Causes an immediate freeze of the current zone (the whole image
in normal mode) if you click Freeze.

End Frame: Causes the zone to freeze at the end of the current frame.

3 From the Noise Reduction drop-down list, select a noise reduction mode.

4 If you have selected Frame Avg. or Drift Comp. Frame Avg., do the
following:

1 Double-click the N readout and set a value between 1 and 256.
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2 From the Scan Speed drop-down list, select a Scan Speed.

5 If you have selected one of the drift-compensated noise reduction methods,
do the following:

1 Activate the Show drift compensation options checkbox.

The DCFA/I Advanced Options dialog is displayed. A description for each
drift correction parameter is given in the dialog.

2 Change the drift correction parameters according to your needs.

To find an ideal setting, you may need to experiment.

3 Click Apply and restart.

5.6.2 Imaging a Tilted Specimen

5.6.2.1 Using Dynamic Focus (license: DYNFOCUS)

Purpose The dynamic focus allows the dynamic adaptation of the focus to tilted specimen
surfaces.

INFO

The best application of the dynamic focus is only possible with tilted plane
specimens. If the specimen presents strong differences in height (topography) or
different inclinations of slope, the depth of focus must be optimized as well.

Prerequisites ¢ Requires the license DYNFOCUS.

Procedure 1 In the Toolbar, click the Reduced Raster icon.

A frame is displayed in the Image Area, which defines the specimen area to
be scanned by the electron beam.

The image outside the scan frame is frozen.

2 Click on the small blue squares on the green border line and drag them to the
desired size.
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3 Place the frame in the center of the Image Area.

4 From the Menu Bar, select View > Crosshairs.

5 Adjust the best possible focus in the reduced raster.

6 Move the reduced raster to the very top or bottom of the Image Area.

7 Set a slow scan speed (9 or higher).

8 From the Menu Bar, select Scanning > Dynamic Focus.

The Rotate / Tilt dialog is displayed.

9 Activate the Dyn. Focus checkbox.

10 Use the FCF Setting slider to adjust optimum sharpness in the reduced raster.

Do not modify the normal focus (mouse wheel).

11 From the Menu Bar, select Scanning > Normal.

This is to acquire the complete image while using a slow scan speed.

12 Store the image.

13 Deactivate the Dyn. Focus checkbox.
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5.6.2.2 Optimizing the Image of a Tilted Specimen (license: TILTCOMP)

Purpose At a high tilt angle, the scanning electron beam covers a larger part of the
specimen in tilt direction than perpendicular to the tilt direction. As a result the
image is distorted. This function enables you to correct the perspective
foreshortening caused by the scan of a tilted specimen.

INFO

If you use an extremely tilted specimen, you need to adjust the dynamic focus as
well.

INFO

¢ To measure the height, enter Tilt Angle = 90 °.

Prerequisites ¢ Requires the license TILTCOMP.

Procedure 1 Ensure that the specimen surface is tilted such that live image is tilted in Y
direction.

2 From the Menu Bar, select Scanning > Rotate / Tilt.

The Rotate / Tilt dialog is displayed.

3 Activate the Tilt Corrn. checkbox.

4 Double-click the Tilt Angle readout.

The Tilt Angle window is displayed.

5 Set the desired tilt angle and click OK.
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5.6.3 Improving Image Illumination via Look Up Tables (LUT)

5.6.3.1 Editing a Live Image (Input LUT)

Purpose Using look-up tables (LUT) is recommended when the illumination of an image
using a linear characteristic line is very difficult or impossible. In these cases, you
can try to obtain better illumination of the image by adding or displacing discrete
points of the characteristic line or by adding a step function.

The Input LUT is used to perform a translation of the input signal as defined by the
pattern loaded into the LUT. Modifications of the Input LUT affect the live image.

Procedure u From the Menu Bar, select Edit > Input LUT.

The Input LUT Editor window is displayed.

5.6.3.2 Editing a Saved Image (Display LUT)

Purpose The Display LUT is used to edit a SEM image, e.g. by subsequent coloring,
modification of brightness and contrast, inversion or addition of a gamma function.
These settings affect the saved image as well as the live image.

Procedure 1 Load a saved image.

2 From the Menu Bar, select Edit > Input LUT.

The Display LUT Editor window is displayed.

5.6.4 Applying Image Processing

5.6.4.1 Setting up the Gray Value Detection

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

2 Select the Threshold tab.

3 To set the type of threshold, select Black, White, or Grey from the Image
Detect drop-down list.

Black: Each pixel in the Image Store with a value inferior to the black threshold
is colored red.

White: Each pixel in the Image Store with a value inferior to the white
threshold is colored red.

Grey: Each pixel in the Image Store with a value superior to the black threshold
or inferior to the white threshold is colored red.

4 To select the threshold for black, use the Black Threshold scroll bar.

5 To select the threshold for white, use the White Threshold scroll bar.

6 To calculate the area fraction of certain gray values colored red in the image,
click Update.
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INFO

If stored images contain annotations or measurements, the gray values of these
annotations are included in calculation and presentation.

5.6.4.2 Creating a Stereo Image

Purpose The creation of stereo images enables you to obtain images showing a 3D effect.

INFO

It is required that you take two images of the same specimen at the same
magnification but at a different tilt angle. Depending on magnification and
topography of the specimen, the difference of the tilt angle should be 2° to 15°.

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 Take the first image.

1 Display crosshairs.

2 To ease navigation, move a striking detail to the center of the image.

3 Set the desired magnification.

4 Rotate the image by 90° by means of the scan rotation function.

5 Freeze the image.

6 Save the image without data zone or annotations.
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2 Take the second image at a different tilt angle.

1 Unfreeze the image.

2 Deactivate scan rotation.

3 Display crosshairs.

4 Tilt the stage step by step.

 INFO  In most cases, the tilt angle between the two images
should differ by 2° to 15°.

5 Compensate for the move of the specimen range by moving the stage in Y-
direction. Always place the striking detail back to the center of the
crosshairs.

6 When reaching the required tilt angle, reset the focus by driving the stage
in Z direction.

 INFO  By tilting the specimen, the focus has been changed as
well.

7 Rotate the image by 90° by means of the scan rotation function.

8 Freeze the image.

9 Save the image without data zone or annotations.

3 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

4 Select the Image Maths tab.

5 Reload the first image.

1 From the Source drop-down list, select Image Store.

2 From the Operation drop-down list, select Copy To.

3 From the Destination drop-down list, select Buffer 1.

4 Click Execute.

The image is copied to buffer store 1.

6 Reload the second image.

1 From the Source drop-down list, select Image Store.

2 From the Operation drop-down list, select Make Stereo Pair.
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3 From the Source 2 drop-down list, select Buffer 1.

4 From the Destination drop-down list, select Image Store.

5 Click Execute.

Both images are combined with a color code and displayed on the monitor.

7 If the images are not exactly congruent, use the sliders Stereo Merge and
Stereo Tilt to adjust X- and Y-directions.

INFO

Stereo glasses are required to be able to recognize the 3D effect in the color
image.

5.6.4.3 Optimizing the Image Contrast via Histogram Equalization

Purpose This function enables you to perform a non-linear contrast optimization of the
image. Ranges with frequent gray values are enlarged while ranges with rare gray
values are compressed. Certain image structures can thus be accentuated whereas
other structures are reduced so that the total impression of the image is modified.

Fig. 5.12: Example of the effect of a histogram equalization. Left: Image before
processing. Right: Image after processing

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

2 Select the Histogram Equalisation tab.
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3 To improve the contrast via histogram equalization, you can choose one of the
following options:

1 To improve the image contrast by calculating the gray scale distribution,
click Histogram Equalise: Store.

The image is frozen.

2 To generate an image transformation using a display LUT, click Histogram
Equalise: LUT

 INFO  To reset the calculated display LUT, click Reset LUT.

5.6.4.4 Optimizing the Image Contrast via the Histogram Panel

Purpose The Histogram panel uses the Contrast Limited Adaptive Histogram Equalisation
(CLAHE) algorithm. It is different from the Histogram Equalisation tab in the
Image Processing panel, which performs a regular adaptive histogram
equalization.

Fig. 5.13: Example of the effect of the CLAHE algorithm. Left: Image before
processing. Right: Image after processing

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 Obtain an image.

2 Stop the scan.

3 From the Panel Configuration Bar, select Histogram.

4 The Histogram panel is displayed.

The red graph represents the original image histogram.
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5 Click Equalise.

The processed image is displayed.

The green graph represents the processed image histogram.

6 To further optimize the image, perform the following steps.

Several iterations may be necessary to achieve the best result.

 INFO  In order to switch between the original and the processed
image, click Show Processed / Show Original.

1 Adjust the Num Regions slider.

 INFO  CLAHE optimizes the contrast in subdivisions of the total
image first and then computes an average from these regions.
The Num Regions slider indirectly defines the size of these regions.
To find the optimal value, consider the size of relevant structures
on the specimen.

2 Adjust the Clip Limit slider.

 INFO  All information above this limit value is clipped and
therefore not visible in the equalized image.

3 Click Equalise.
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5.6.4.5 Using 2D Filters

Purpose The 2D Filters function enables you to apply a selection of filter kernels to the
image in the Image Store.

Original image Inverted image

After application of Sharpen filter After application of Edge Detect filter

Fig. 5.14: Examples of the effect of 2D filters

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

2 Select the 2D Filters tab.

3 From the Source drop-down list, select the source of the image to which you
wish to apply the transformation.

4 From the Filter drop-down list, select a filter.

For more information on filters, refer to SEM | Image Processing | Filtering
[} 205].

5 From the Destination drop-down list, select the destination.

6 To start the image processing, click Execute.

7 In order to cancel the last calculation, click Undo.
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5.6.4.6 Defining User Specific Filters

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

2 Select the 2D Filters tab.

3 From the Filter drop-down list, select User Defined.

4 To start the image processing, click Execute.

 INFO  If no user-specific filters are defined, a warning message is
displayed. To confirm the message, click OK.

The Apply User Defined Filter window is displayed.

5 Select New.

The Edit User Defined Filter window is displayed.

6 Create a new filter by means of the Filter Kernel Matrix.

7 Enter a Filter Name and click OK.

5.6.4.7 Using Realtime Filtering

Purpose The function Realtime Filtering enables you to mathematically manipulate the
image during recording. This feature recalculates the gray value of a pixel based on
the gray values of the neighboring pixels.

Prerequisites ¢ Requires the license IMMATH.

Procedure 1 From the Menu Bar, select Image > Image Processing.

The Image Processing panel is displayed.

2 Select the Realtime Filtering tab.

3 From the Filter type drop-down menu, select the appropriate filter type.

For more information on the filter type, refer to SEM | Image Processing |
Filtering [} 205].
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5.7 Working with Recipes
  |
  5.7
Working with Recipes

Purpose Recipes are used to save a set of SEM parameters which are ideal for a certain type
of specimen. When this type of specimen needs to be re-analyzed in the future, the
SEM parameters can be recalled by opening the saved recipe. Only fine adjustments
should then be required.

The first step is to create an ingredient list that defines the parameters to be saved
in the recipe.

In the next step, recipes can be saved and executed. Any user can save their own
recipes that are available only to them. Moreover, an Expert user (Supervisor
privilege) can set the SEM parameters for a range of applications and save them as
a common recipe that is available to all users. This can be helpful for Novice users.

Overview The procedure contains the following steps:

¢ Creating and Editing an Ingredient List [} 100]

¢ Saving a User-Specific Recipe [} 101]

¢ Saving a Common Recipe [} 101]

¢ Viewing and Editing a Recipe [} 102]

¢ Deleting a Recipe [} 102]

¢ Executing a Recipe [} 102]

5.7.1 Creating and Editing an Ingredient List

Purpose The ingredient list defines the contents of the recipe, i.e. the combination of saved
parameters.

Procedure 1 From the Menu Bar, select File > Recipe Management > Ingredient File
Editor.

The Recipe Ingredient List Editor is displayed.

2 If you wish to use an existing ingredient list as the basis for your list, click Load
File and select the respective file.

3 Adjust the ingredient list as required.

1 To add a parameter, click Insert Parameter and select the parameter from
the list in the Select Parameter window. You can also use the search field
at the bottom of the window.

2 To delete a parameter, select the parameter and click Delete Item

3 To change the order of the parameters, use the Move Up and Move
Down buttons.

4 To insert a delay, click Insert Delay and enter a duration.

4 Save the ingredient list.
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1 To save it as a user-specific ingredient list, click Save.

2 To save it as a common ingredient list, click Save To Common.

5.7.2 Saving a User-Specific Recipe

Procedure 1 From the Menu Bar, select File > Save Recipe.

The Save Recipe window is displayed.

2 To display the available ingredient lists, click the VV button.

3 Select the ingredient list to be used.

4 Enter a file name and click OK.

 INFO  It is recommended to select a file name which enables you to
clearly identify the exact type of specimen.

Alternatively, in the MiniBar, click the Recipes icon and select Save Recipe.

5.7.3 Saving a Common Recipe

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Menu Bar, select File > Recipe Management > Save Common
Recipe.

The Save Common Recipe window is displayed.

2 To display the available ingredient lists, click the VV button.

3 Select the ingredient list to be used.

4 Enter a file name and click OK.

 INFO  It is recommended to select a file name which enables you to
clearly identify the exact type of specimen.



5 Imaging Using the Electron Beam  |  5.7 Working with Recipes

102 Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000

5.7.4 Viewing and Editing a Recipe

Purpose In order to check the content of a recipe, you can display a list of saved
parameters.

Procedure 1 From the Menu Bar, select File > View/Edit Recipe.

The Select Recipe window is displayed, containing a list of existing recipes.

2 Mark the recipe you wish to view and click OK.

The content of the recipe is displayed.

3 In order to edit one of the recipe parameters, double-click the parameter.

Alternatively, in the MiniBar, click the Recipes icon and click the ... button next to
the recipe name in the Recent or All Available section.

5.7.5 Deleting a Recipe

Procedure 1 From the Menu Bar, select File > Recipe Management > Delete Recipe.

The Delete Recipe window is displayed.

2 Mark the recipe you wish to delete.

3 Click OK.

5.7.6 Executing a Recipe

Purpose INFO

Only one recipe can be run at a time.

Prerequisites ¢ A common recipe or a user-specific recipe is saved.

Procedure 1 From the Menu Bar, select File > Execute Recipe.

The Select and Execute Recipe window is displayed.

2 Mark the recipe you wish to run.

3 In order to omit a particular parameter on the list, deactivate the respective
checkbox.

4 Click Execute.

Alternatively, in the MiniBar, click the Recipes icon and select the recipe name in
the Recent or All Available section.
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5.8 Annotating Images
  |
  5.8
Annotating Images

5.8.1 Adding Text

Procedure 1 In the Annotation Bar, click the Annotation Text icon.

2 Click the image where you wish to place the text.

The Annotation Caption dialog is displayed.

3 Enter the text and click OK.

5.8.2 Modifying Text Properties

Purpose You can change e.g. font, font style, background style, and background color of
the text.

Procedure 1 To mark the text box, click into the existing text.

2 From the context menu, select the Properties you wish to modify.

5.8.3 Adding Geometrical Objects

Procedure 1 In the Annotation Bar, click the desired annotation icon.

,  or 

2 Click the image where you wish to place the object.

5.8.4 Modifying Object Properties

Purpose You can e.g. display a direction arrow at a line, change line settings, background
style, and background color.

Procedure 1 Click the object you want to modify.

2 From the context menu, select the Properties you wish to modify.

5.8.5 Adding EM Parameters

Procedure 1 In the Annotation Bar, click the EM Parameter icon.

2 Click the image where you wish to insert the EM parameter.

The Annotation SEM Parameter panel is displayed.

3 Select the parameters to be inserted.

4 To insert the value without the parameter name, activate the Omit Parameter
Name checkbox.
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5 Click OK.

5.8.6 Adding a Bitmap or Metafile

Procedure 1 In the Annotation Bar, click the Insert User Bitmap or Metafile icon.

2 Click the image where you wish to place the object.

The Insert User Bitmap or Metafile dialog is displayed.

3 Select the bitmap or metafile.

4 Click Open.

5.8.7 Displaying Zone Magnification

Purpose Zone magnification enables you to show the magnification of a selected zone,
which can be helpful when the magnifications of different zones are not the same.

Procedure 1 In the Annotation Bar, click the Zone Magnification icon.

2 Click the zone of interest.

The magnification of this zone is displayed.

5.8.8 Adding Micron Markers

5.8.8.1 Using a Micron Marker

Purpose A micron marker is a horizontal bar that indicates the size of an object in the
image. Above the bar, its length is displayed.

The micron marker is self-sizing as the bar has minimum and maximum lengths. If
the magnification is changed such that these limits would be exceeded, the length
represented by the bar is changed to a whole number which permits the bar to be
within limits.

Procedure 1 In the Annotation Bar, click the Micron Marker icon.

2 Click the image where you wish to place the micron marker.

The micron marker annotation can be picked up and dragged into the required
position.

3 Ensure not to place the annotation over another zone.
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5.8.8.2 Using a Fixed Micron Marker

Purpose The fixed micron marker represents a fixed dimension, and can therefore extend off
the screen if the magnification is too large or can shrink to a single pixel length if
the magnification is too low. Editing the fixed micron marker enables you to
change the size.

Procedure 1 In the Annotation Bar, click the Fixed Micron Marker icon.

2 Click where you wish to place the micron marker.

The Annotation Micron Measurement window is displayed.

3 Enter the desired size.

4 Click OK.

5.8.9 Measuring

5.8.9.1 Measuring a Size

Purpose To measure the size of features, you can insert up to ten point-to-point
measurements.

Procedure 1 In the Annotation Bar, click the Point to Point Measure icon.

2 Click the image and keep the left mouse button pressed while drawing a line
across the feature you wish to measure.

3 Release the left mouse button.

The measurement is displayed as a text adjacent to the object.

5.8.9.2 Measuring an Angle

Purpose To measure the angle between features, you can insert up to two angle
measurements per image.

Procedure 1 In the Annotation Bar, click the Angular Measurement icon.

2 Click the image where you wish to measure the angle.

3 Click the side of the angle and drag to move its position.

The measuring angle is displayed.
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5.8.9.3 Measuring a Length or an Area

Purpose You can use the linewidth measurement to draw a rectangle or the radial
measurement to draw a circle. The dimensions and the area of the circle and the
rectangle are displayed.

You can insert up to four radial measurements and two linewidth measurements
per image.

Procedure 1 In the Annotation Bar, click the Linewidth Measure icon or the Radial
Measure icon.

 or 

2 Click the image where you wish to measure an object.

3 Click the annotation and drag in order to adjust the size of the rectangle or the
circle as required.

In case of the linewidth measurement, the width and height of the rectangle,
the area of the rectangle and the tilt angle are displayed in the Image Area.

In case of the radial measurement, the diameter and the area of the circle are
displayed in the Image Area.

5.8.9.4 Measuring Distances

Purpose You can choose between two types of cursors to measure width and height: fixed
measurement cursors spanning the entire Image Area or movable cursors with an
adjustable length.

You can insert only one instance of fixed width measurement cursors and one
instance of fixed height measurement cursors per image.

You can insert ten instances for both types of movable cursors.

Procedure 1 In the Annotation Bar, select the desired icon.

1 To insert cursors spanning the entire Image Area, click the Width
Measurement Cursors icon or the Height Measurement Cursors icon.

 or 

2 To insert cursors with an adjustable length, click the Moveable Width
Cursors icon or the Moveable Height Cursors icon

 or 

2 To move the cursor, click the cursor line and hold the left mouse button.
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5.8.9.5 Displaying or Hiding Measuring Parameters

Procedure 1 Double-click the line, angle, length or area you have measured.

The Measurement Object Results Panel Parameters box is displayed.

2 In order to hide a parameter, select it in the Current Selection list and click
Remove.

3 In order to display a parameter, select it in the Available Parameters list and
click Add.

4 Click OK.

5.8.10 Editing Annotations

5.8.10.1 Hiding or Displaying Annotations

Procedure 1 From the Menu Bar, select View > Annotation.

The Annotation submenu is displayed.

2 In order to hide an annotation parameter, deactivate the parameter in the list.

3 In order to display an annotation parameter, activate the parameter in the list.

5.8.10.2 Deleting Annotations

Procedure 1 Click the annotation object or text.

2 Select Delete from the context menu or press the Delete key.

Alternatively, in the Annotation Bar, click the Delete All Visible Objects icon, to
delete all annotations.

5.8.10.3 Saving Annotations

Procedure 1 In the Annotation Bar, click the Save Annotation icon.

2 Enter an annotation name.

3 Click OK.
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5.8.10.4 Loading Annotations

Procedure 1 In the Annotation Bar, click the Load Annotation icon.

The Load Annotation dialog is displayed.

2 Select an annotation.

3 Click OK.

5.9 Editing and Filing Images
  |
  5.9
Editing and Filing Images

5.9.1 Saving and Managing Images or Videos

5.9.1.1 Saving Images as TIF

Purpose After optimizing and freezing the image, it can be saved as a *.tif (Tagged Image
Format) file.

It is possible to save an image with different settings depending on your
requirements. In general, Grey is recommended.

INFO

Images saved as color images (24 Bit Color) cannot be reloaded to the
SmartSEM user interface, but they can be implemented to most Windows user
programs.

INFO

When selecting 16 Bit Grey, no annotations, measurements, or data zones are
saved.

Procedure 1 From the Menu Bar, select File > Save Image.

The Export TIFF dialog is displayed.

2 In the Save tab, enter a file name in the Filename input field.

The Save button is labeled with the new file name.

Alternatively, select a file name from the list.

3 If the image is part of a series of images with the same file name, select the
numbering to be added to the file name.

4 From the Store Resolution drop-down list, select the resolution of the image
file.

5 You can also add text in the field User Text.

This text will be displayed when selecting a file in the Load Image dialog.



5 Imaging Using the Electron Beam  |  5.9 Editing and Filing Images

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 109

6 Select the Settings tab.

7 Select the image mode.

8 Set the image dimensions.

9 Click Save ’file name’.

5.9.1.2 Saving Images as BMP or JPEG

Purpose It is possible to save SEM images as a *.bmp or *.jpeg file. When using these
formats, the SEM images are always saved as gray images with the respective
palette. You cannot save the image in color.

INFO

Images in *.bmp and *.jpeg format cannot be reloaded to the SmartSEM user
interface. Besides, it is not possible to save additional information with the
image.

INFO

Depending on the image content of the respective image, quality and
information may be lost even when saving images at high level of *.jpeg quality
(75-95).

Procedure 1 To open the context menu, right-click within the Image Area.

2 Select Send to > BMP file or Send to > JPEG file.

The Export BMP or Export JPEG dialog is displayed.

3 In the Save tab, enter a file name.

4 Select the Settings tab.

5 Set the image dimensions.

6 When saving the image as *.jpeg, enter a value for JPEG Quality.

The value can be between 5 and 95. The smaller the value, the higher the
compression (reduced storage space) and the lower the quality of the image.

A default value of 75 is set for JPEG Quality. In most cases, this value
represents a good compromise between compression of the storage space and
quality of the image.

7 Select the Save tab.

8 Enter a file name.

9 Click Save ’file name’.
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5.9.1.3 Taking Videos

Purpose

Purpose

The function AVI Capture Mode enables you to take video sequences in order to
show dynamic processes. The video can be played using the SmartSEM user
interface or any other video player capable of playing AVI.

Overview The procedure contains the following steps:

¢ Setting AVI Options [} 110]

¢ Starting the Record [} 110]

5.9.1.3.1 Setting AVI Options

Prerequisites ¢ Requires the license AVI.

Procedure 1 From the Menu Bar, select Tools > AVI Options.

The AVI File Capture Options dialog is displayed.

As a standard, the created video is saved as a Capture.avi file in the user’s
current image directory.

2 To change the file name or to select another directory, click in the Capture
Filename input field and enter the data.

3 Set the maximum file size (max. 2047 MB).

4 In order to save annotations or measurements together with the video,
activate the Annotation Merge checkbox.

5 If specific video codecs have been installed under the operating system, these
codecs can be selected via Compression.

6 To set the number of images to be saved, enter a value in one of the Capture
every input fields.

 INFO  The smaller the number, the smoother the video plays but the
faster the file size grows.

7 To confirm, click OK.

5.9.1.3.2 Starting the Record

Prerequisites ¢ Requires the license AVI Capture.

Procedure 1 From the Menu Bar, select Tools > AVI Capture.

The AVI Toolbar is displayed.

2 To start recording, click the Start AVI Capture icon.
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5.9.1.4 Loading Images

Procedure 1 From the Menu Bar, select File > Load Image.

The Import TIFF dialog is displayed.

2 Click Change Directory and select the desired directory.

3 To confirm, click OK.

4 To select an image, double-click it.

5 In order to return to the live image, from the Menu Bar, select Scanning >
Normal.

5.9.1.5 Viewing Saved Images

Purpose To gain an overview of the saved images, you can display them as thumbnails in an
explorer window. From this window, you can select individual images you wish to
view.

Procedure 1 From the Menu Bar, select Image > Image Gallery.

The file explorer is displayed.

2 To view an image, double-click it.

5.9.1.6 Printing Images

Procedure 1 From the Menu Bar, select File > Print Image.

The Print Setup dialog is displayed.

2 In order to print annotations and measurements together with the image,
activate the Annotation and Measurement checkbox.

3 In order to print color annotations or measurements, activate the Colour
Merge checkbox.

4 In the Size section, select the size of the printed image.

5 If you activate Zoom, also enter a zoom factor and select the position on the
sheet (Top, Middle or Bottom).

6 To select the printer, click Printer.

7 To start the printing process, click Print.
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5.9.1.7 Using the Large Image Store Wizard

Purpose The Large Image Store Wizard guides you through a process with three main
steps to obtain images with high pixel resolution.

INFO

No annotations can be saved when using the Large Image Store Wizard.

Procedure 1 From the Panel Configuration Bar, select Large Image Store Wizard.

The Large Image Store Wizard is displayed.

Step 1 of 3 is displayed.

In the SmartSEM Image Area, an image with the resolution of 1024x768 is
continuously scanned and displayed.

The image in the Image Area equals the field of view that the final image will
cover.

2 Optimize the image, e.g by adjusting the magnification and the focus, aligning
the aperture and adjusting the scan speed.

In the Large Image Store Wizard, the Field of view readout is displayed,
referring to the image visible in the total Image Area.

 INFO  Changing the magnification also changes the field of view for
the final image.

In addition, the available store resolutions and the pixel size for each store
resolution are displayed. The colored bar to the right helps you to select a
suitable store resolution. Resolutions marked in red and yellow can also be
selected, but these resolutions do not provide an optimal image quality.
However, the colored bar can only give you a hint on the technical possibilities
to exclude resolutions that are too high for the selected area.

3 To continue, select a store resolution from the list and then click Next.

Step 2 of 3 is displayed.

An Image preview is displayed at the bottom left of the Large Image Store
Wizard. The Image preview represents the total area that is also visible in the
SmartSEM Image Area. A green rectangle represents the area of interest that
is currently displayed in the Large Image Store Wizard. To change the detail
displayed in the Large Image Store Wizard, the green rectangle can be
moved in the Image preview or in the SmartSEM Image Area.
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4 To check the alignment, move the green rectangle to different areas.

5 If necessary, optimize the alignment. If you have problems to obtain
satisfactory results, restart the procedure by clicking Previous.

6 Select an End of scan action:

None: after the scan is complete, the scan restarts at the beginning.

Freeze: after the scan is complete, the scan is stopped.

Save as TIFF: after the scan is complete, the image is automatically saved to
the user‘s image directory with the last used Export TIFF settings.

7 Click Next.

Step 3 of 3 is displayed.

Depending on the selected store resolution, the acquisition can take several
minutes. You can observe the process by moving the green square in the
image preview to a region that is already displayed. If you need to stop the
scan to change any settings, you can go back to step 2 by clicking Previous.

The selected End of scan action is performed.

If you have selected Save as TIFF, a message is displayed to confirm that the
image has been saved.
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5.9.2 Working with the Windows Clipboard (license: CLIP)

5.9.2.1 Copying Images to the Windows Clipboard (license: CLIP)

Purpose You can copy images from SmartSEM to the Windows clipboard and insert them in
other programs with access to the Windows clipboard without prior storage. This
can be helpful, e.g. when preparing presentations.

Prerequisites ¢ Requires the license CLIP.

Procedure 1 From the Menu Bar, select Edit > Clipboard.

The Clipboard dialog is displayed.

2 Select the Copy tab.

3 From the Store Resolution drop-down list, select the storage resolution.

4 To save the data zone, annotations and measurements together with the
image, activate the Annotation checkbox.

5 To save color annotations or measurements together with the image, activate
the Colour Merge checkbox.

 INFO  The number of gray values (256) of the image is reduced to 20
as this storage space is required for the annotation.

6 Set the desired dimensions of the image and click Set.

5.9.2.2 Inserting Images from the Windows Clipboard (license: CLIP)

Purpose You can copy images to the Windows Clipboard and insert them in the image
displayed in the SmartSEM Image Area.

Prerequisites ¢ Requires the license CLIP.

Procedure 1 From the Menu Bar, select Edit > Clipboard.

The Clipboard dialog is displayed.

2 Select the Paste tab.

The File information section displays the size and type of the image in the
clipboard.

A shaded frame in the Image Area represents the position and dimension in
which the image will be pasted.

3 From the drop-down list, select the Image Reduction factor.

The size of the shaded frame in the Image Area changes accordingly.

4 To change the position of the shaded frame, use the Centre, Origin, and XY
buttons.

Selecting XY enables you to freely position the shaded frame by means of the
mouse.

5 To compose one image out of four images, click Origin and activate the Step
Frame checkbox.
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6 To insert the image, click Paste.

5.10 Using the Optional Plasma Cleaner
  |
  5.10
Using the Optional Plasma Cleaner

5.10.1 Activating the Plasma Cleaner

Purpose The Plasma Cleaner is an optional accessory that allows you to decontaminate the
specimen chamber and any loaded specimens. The plasma is fully contained in the
Plasma Cleaner unit. The radicals migrate into the specimen chamber and
chemically react with unwanted hydrocarbons.

After a plasma cleaning cycle, the specimen surface provides optimal imaging
conditions even at very low imaging voltages.

INFO

You can view a log file that contains all relevant events concerning the Plasma
Cleaner via Panel Configuration Bar > Plasma Cleaning > View Log. The log
file can be used for troubleshooting and to determine when the next plasma
cleaning process should be scheduled.

Safety Information NOTICE

Risk of property damage: Damage to the specimen due to plasma cleaning

Plasma can damage sensitive specimens.

u Always test the plasma cleaner on specimens of the same material before
cleaning any important specimen.

NOTICE

Risk of property damage: Damage to the specimen or vacuum system due to
gases

Unstable pressure or unwanted reactions between the plasma and gases
injected into the chamber can damage the specimen or the vacuum system.

If a gas injection system or the charge compensation function are active, the gas
injection affects the pressure range and can create unwanted reactions between
the plasma and the injected gas.

u Make sure the chamber pressure is stable during plasma cleaning.

u Do not use the GIS or the charge compensator when using the plasma
cleaner.
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Procedure 1 If your microscope is equipped with the airlock, make sure that the gate valve
of the airlock is closed. Do not use the airlock while using the Plasma Cleaner.

For more information refer to the instruction manual of the airlock.

2 Switch off the EHT.

3  NOTICE  The pressure range applied during plasma cleaning can
damage the electron source. To protect the electron source from the
harmful pressure range, close the column chamber valve.

1 In the Crossbeam SEM Control panel, select the Vacuum tab.

2 Click the Column Chamber valve readout and set it to Closed.

4 From the Panel Configuration Bar bar, select Plasma Cleaning.

The Plasma Cleaning panel is displayed.

5 Check that the Plasma Cleaner controller hardware is switched on and the
Connected LED is active in the software.

6 From the Recipe drop-down list, select a Recipe.

There are five preset recipes for different purposes that can not be edited.
Additionally, you can create custom recipes.

7 To start the plasma cleaning, click Start cleaning.

The plasma cleaning process starts.

The turbo pump is slowed down by 10 nitrogen impulses.

The specimen chamber is vented for 40 seconds.

The turbo pump is switched off.

The current status is displayed in the Plasma Cleaning Sequence section.

If the selected recipe involves nitrogen purges, the number of purge cycles is
displayed next to the flow chart. The arrow indicates which steps will be
repeated.

8 Wait until the Finished LED is active.

This indicates that the plasma cleaning process is complete.

The chamber is pumped.

 INFO  If you wish to abort the cleaning cycle while it is still running,
click Stop cleaning.

9 Wait until Vac Status = Ready is displayed.

The Gun and the EHT can then be switched back on and you can return to
regular microscope operation.
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5.10.2 Creating Custom Recipes

Procedure 1 From the Panel Configuration Bar, select Plasma Cleaning.

The Plasma Cleaning panel is displayed.

2 Click Edit Recipes.

The Plasma Cleaning Recipe List opens and displays the available recipes.

 INFO  The five preset recipes can not be edited or deleted. To
determine whether a recipe can be edited, check the respective entry
in the Type column.

3 To create a new recipe, click Add.

The Cleaning Recipe window opens.

4 Enter a name for the cleaning recipe.

5 Select the desired values according to your specific application.

6 If nitrogen purge cycles are necessary, activate the Purge checkbox.

This will add additional values that can be edited.

7 Once the settings are complete, click OK.

The recipe is now added to the list of available recipes.

In the Type column, the new recipe will be displayed as User, which tells you
that the recipe can be edited or deleted.

5.10.3 Setting up the Schedule

Safety Information NOTICE

Risk of property damage: Damage to the specimen due to plasma cleaning

Plasma can damage sensitive specimens.

u Always test the plasma cleaner on specimens of the same material before
cleaning any important specimen.
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NOTICE

Risk of property damage: Damage to the specimen or vacuum system due to
gases

Unstable pressure or unwanted reactions between the plasma and gases
injected into the chamber can damage the specimen or the vacuum system.

If a gas injection system or the charge compensation function are active, the gas
injection affects the pressure range and can create unwanted reactions between
the plasma and the injected gas.

u Make sure the chamber pressure is stable during plasma cleaning.

u Do not use the GIS or the charge compensator when using the plasma
cleaner.

Purpose If you want to schedule the next plasma cleaning, you can set up a date and time
for an automated decontamination cycle.

Procedure 1 From the Panel Configuration Bar, select Plasma Cleaning.

The Plasma Cleaning panel is displayed.

2 To select a date for your cleaning schedule, click the Calendar icon.

3 In the input field on the left side of the Calendar icon, enter a time.

4 Activate the Schedule cleaning cycle at: checkbox.

The cleaning cycle schedule is now active. 30 seconds before the scheduled
cleaning cycle, a countdown will be displayed to inform you that a cleaning
cycle is about to start.

5 You have the following options:

1 To abort the countdown and start the cleaning cycle right away, click Start
Now.

2 To abort the countdown and cancel the scheduled cleaning cycle, click
Cancel.

3 To start the cleaning cycle as scheduled, no action needs to be taken.
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6 Managing Users

6.1 Managing User Profiles
  |
  6.1
Managing User Profiles

The SmartSEM software uses the SmartSEM Administrator for user management.
By means of the SmartSEM Administrator, you can create new users and assign
certain privileges to the users.

The SmartSEM Administrator creates the various user directories and edits
existing folders and user configurations. A user directory is a closed data path
which saves frequently modified configuration parameters of the SmartSEM user
interface and system software files for the various users.

If each user has their own directory for configuration parameters, the software can
be configured in such a way that toolbar, menus, data zones, etc. meet the specific
requirements of each user. Thus, there is no need to reconfigure the user interface
each time SmartSEM is started.

6.1.1 Setting the Password on Initial Log-On

Purpose When the SmartSEM Administrator is started for the first time, the person
responsible for the workstation must set a password.

INFO

If you lose the password, a chargeable service visit will be required.

¢ Record the System password in a safe place.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Log on as SYSTEM with a blank password.

The SmartSEM Administrator window is displayed.

3 To change the password, select System in the user list.

4 Click Edit.

The Editing User Profile window is displayed.

5 Click Change Password.

6 Enter the new password. It will take effect on the next log-on.
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6.1.2 Creating a New User Profile

Purpose You can create user profiles with different sets of privileges. You can base a new
user profile on a user template or on an existing user and then refine the profile as
desired.

INFO

Assign Supervisor privileges only to a restricted number of authorized users. The
Supervisor privilege permits the user to start the Administrator and to edit or
create user directories.

INFO

The default password for a new user is the user name.

The following privileges can be assigned to a user profile:

Checkbox Privilege

Calibration Enables the user to perform instrument calibration
operations.

Change Image Directory Enables the user to change the location where all
images are saved.

Change Toolbar Enables the user to change the toolbar.

Change User Directory Enables the user to change the location where all
user specific parameters and configurations are
saved.

Extractor Enables the user to change the extractor voltage.

FIB Probe Alignment Enables the user to adjust the probe currents.

Gun Align Enables the user to modify the alignment of the
electron beam.

Gun Off Enables the user to switch off the FE filament.

Mill Defaults Enables the user to modify the default settings for
FIB milling.

Stage Initialise Enables the user to initialize the motorized stage.

Supervisor Enables the user to perform the following actions:

¢ Start the Administrator, create and edit users

¢ Set User Max EHT

¢ Modify the filament current
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Checkbox Privilege

¢ Set up, edit, and delete global stage
coordinates

¢ Save common macros and toolbars

¢ Save common recipes

¢ Activate Partial Vent on Standby, Z Move
on vent, Protect Z, Go to HV@Shutdown,
EHT Off & Log Off and Leave Gun ON at
Shutdown.

¢ Use the bakeout function

¢ Start the FIB filament heating.

Vent Enables the user to ventilate the specimen
chamber.

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter the user name and password.

The SmartSEM Administrator window is displayed.

3 Click Users.

4 Click New.

The New User window is displayed.

5 Activate either the Based on User Template or the Based on Existing User
radio button.

6 From the respective drop-down list, select a template or an existing user.

7 To confirm, click OK.

The Creating new User Profile window is displayed.

8 Enter a User Name.

 INFO  The required length of the user name is 3 to 20 characters.

9 To select a user directory for the new user, click the ... button to the right of
the User Directory readout.

10 Select a user directory and click OK to confirm.

 INFO  In the user directory, all user specific parameters and
configurations such as the appearance of the Toolbar, the Data Zone,
and coordinates are stored and can be loaded again.
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11 To select an image directory, click the ... button next to the Image Directory
readout.

12 Select an image directory and click OK to confirm.

 INFO  In the image directory, all images of the user are saved.

13 In the User Level Permissions section, set the permissions.

1 For access to all available parameters, select Any Level.

2 For access to a certain number of privileges and permissions, select Full,
Expert or Novice.

14 In the User Privileges section, activate the desired user privileges.

15 To confirm, click OK.

6.1.3 Assigning or Changing a Password

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

The SmartSEM Administrator window is displayed.

3 Click Users.

4 In the user list, mark the user whose password is to be assigned or changed.

5 Click Edit.

The Editing User Profile window is displayed.

6 Click Change Password.

The Change password for "User name" window is displayed.

7 Enter a new password.

 INFO  The required password length is 3 to 20 characters.

8 Type the same password in the Verify input field.

9 To confirm, click OK.

6.1.4 Modifying a User Profile

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

The SmartSEM Administrator window is displayed.
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3 Click Users.

4 In the user list, mark the user whose user profile is to be changed.

5 Click Edit.

The Editing User Profile window is displayed.

6 Change the settings as desired.

7 To confirm, click OK.

6.1.5 Deleting a User Profile

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

The SmartSEM Administrator window is displayed.

3 Click Users.

4 In the user list, mark the user whose user profile is to be deleted.

5 Click Delete.

6 To confirm, click OK.

6.2 Managing User Accounts (license: ACCOUNT)
  |
  6.2
Managing User Accounts (license: ACCOUNT)

The utility SmartSEM User Accounting enables you to record important
information during individual working sessions on the FESEM. The information is
stored in a separate database file.



6 Managing Users  |  6.2 Managing User Accounts (license: ACCOUNT)

124 Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000

6.2.1 Creating a New Database File (license: ACCOUNT)

Prerequisites ¢ Requires the license ACCOUNT.

¢ Requires the Supervisor privilege or higher.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
User Accounting.

The SmartSEM Accounting Log on window is displayed.

2 Enter user name and password.

The Accounting window is displayed.

3 Click Create.

An empty file (’Account.accdb’) is created in the directory C:\ProgramData\Carl
Zeiss\SmartSEM\Database.

If a file has already been created, a warning message is displayed.

6.2.2 Activating/Deactivating User Accounting (license: ACCOUNT)

Prerequisites ¢ Requires the license ACCOUNT.

¢ Requires the Supervisor privilege or higher.

¢ A database file has been created.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
User Accounting.

The SmartSEM Accounting Log on window is displayed.

2 Enter user name and password.

The Accounting window is displayed.

3 Click Activate.

4 From the drop-down menu, select Activate.

The recording starts.

5 In order to stop recording, click Active > Deactivate.

6.2.3 Deleting Session Records (license: ACCOUNT)

Purpose Enables you to delete data in the database up to a specific date.

Prerequisites ¢ Requires the license ACCOUNT.

¢ Requires the Supervisor privilege or higher.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
User Accounting.

The SmartSEM Accounting Log on window is displayed.

2 Enter user name and password.

The Accounting window is displayed.
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3 Click Delete Sessions.

The Delete Sessions window is displayed.

4 In the Delete records to input field, enter the date.

5 To confirm, click OK.

6.2.4 Grouping Users (license: ACCOUNT)

Purpose In order to form groups of users belonging to the same institute or cost center, you
can create a so-called owner and assign users to the owner.

Prerequisites ¢ Requires the license ACCOUNT.

¢ Requires the Supervisor privilege or higher.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
User Accounting.

The SmartSEM Accounting Log on window is displayed.

2 Enter user name and password.

The Accounting window is displayed.

3 Click Owners.

The Account Owners window is displayed.

4 If required, create a new owner.

1 Click Add.

The Creating new Owner window is displayed.

2 Complete the input fields.

The fields Name and Company are compulsory.

3 To confirm, click OK.

5 Assign a user to the respective owner.

1 Mark the owner in the Owners list.

2 Mark an entry in the Unassigned Accounts field.

3 Click .
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6.2.5 Compressing the Database (license: ACCOUNT)

Purpose When the data within the database is modified, the file will include unused sections
inflating the size of the database file. Compressing the database enables you to
reduce the file size.

Prerequisites ¢ Requires the license ACCOUNT.

¢ Requires the Supervisor privilege or higher.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
User Accounting.

The SmartSEM Accounting Log on window is displayed.

2 Enter user name and password.

The Accounting window is displayed.

3 To remove unused sections and errors, click Compact.

A back-up copy (account.bak) is created in the directory C:\ProgramData\Carl
Zeiss\SmartSEM\Database.

The database file is compressed.

4 If errors occur during compression, reset the original state by deleting the file
’Account.accdb’ and renaming the file ’account.bak’ to ’Account.accdb’.
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7 Customizing SmartSEM

7.1 Customizing Joystick and Control Panel Settings
  |
  7.1
Customizing Joystick and Control Panel Settings

Purpose You can change the settings for joystick speed, stigmator sensitivity and the
sensitivity of the control panel encoders such as the Focus encoder.

Procedure 1 In the Panel Configuration Bar, double-click User Settings.

2 The User Settings panel is displayed.

3 Use the respective slider to adjust joystick speed, stigmator sensitivity, panel
sensitivity, and aperture alignment sensitivity.

4 To confirm, click OK.

7.2 Setting Mouse Adjustment Preferences
  |
  7.2
Setting Mouse Adjustment Preferences

Procedure 1 From the Menu Bar, select Tools > Configure Mouse Adjust.

The Mouse Adjustment dialog is displayed.

2 Adjust the settings as required.

3 To confirm, click OK.

7.3 Disabling the Splash Screen on Startup
  |
  7.3
Disabling the Splash Screen on Startup

Purpose By default, a splash screen is displayed while SmartSEM is loading. You can disable
the splash screen.

Procedure 1 Go to the EM Server window.

2 From the Menu, select Options > Disable Splash Screen on Startup.

The splash screen is disabled.

7.4 Personalizing the User Interface
  |
  7.4
Personalizing the User Interface

7.4.1 Selecting the Language

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, select User > Language.

3 From the Language drop-down list, select the desired language.

 INFO  At present, switching to other languages is only possible
within certain limits. Help texts are available in English only.
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4 To confirm, click OK.

7.4.2 Selecting the Displayed Pressure Unit

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, select User > Pressure Units.

3 From the Pressure Units drop-down list, select the desired pressure unit.

4 To confirm, click OK.

7.4.3 Selecting the User Access Level

Purpose The selected User Access Level determines which parameters and commands can
be accessed, e.g. in the SmartSEM Status window. 

The following User Access Levels are available:

¢ Novice: frequently used parameters and commands are accessible.

¢ Expert: parameters and commands helpful for an advanced user are
accessible.

¢ Service: all available parameters and commands are accessible.

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, select User > Access Level.

3 From the Access Level drop-down list, select the desired access level.

4 To confirm, click OK.

7.4.4 Entering Pre-defined Magnifications

Purpose Up to ten fixed magnifications can be entered in the Magnification Table for quick
access during the imaging procedure.

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, click Magnification Table.

3 In the Value input field of Magnification 1 Value, enter the desired
magnification.

4 Enter the desired magnification values for the other entries.

5 To confirm, click OK.
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7.4.5 Tracking the User Alignment (license: USERALIGN)

Purpose The User Align function tracks the alignment values that each user has utilized for
different operating conditions. When these conditions are used the next time, the
previous alignment values are reloaded.

Values are stored in an indexed table, where the index is generated from a
combination of the parameters making up the operating conditions.

Prerequisites ¢ Requires the license USERALIGN.

Procedure 1 From the Menu Bar, select Tools > User Preferences.

The User Preferences dialog is displayed.

2 In the tree structure, select User > User Align.

3 From the Enable User Align drop-down list, select Yes.

4 To confirm, click OK.

7.4.6 Resetting Saved User Alignments

Purpose Each user can reset the indexed table that contains his or her user alignment values.

INFO

The indexed tables are automatically reset every time the cathode is changed.

Procedure 1 In the Panel Configuration Bar, double-click User Settings.

The User Settings panel is displayed.

2 Click Reset User Align.

3 To close the panel, click OK.

7.5 Customizing the Data Zone
  |
  7.5
Customizing the Data Zone

The Data Zone contains a special group of annotation objects which are used to
indicate current parameters, such as SEM parameters, user name, time or date. You
can customize the Data Zone to meet you needs.

7.5.1 Unlocking the Data Zone

Purpose To modify the Data Zone, it must be unlocked.

Procedure 1 In the Annotation Bar, click the Select Annotation Object(s) icon.

2 Click anywhere in the Data Zone to activate it.

3 Right-click the Data Zone.
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4 From the context menu, select Properties > Unlock this Panel.

7.5.2 Inserting a Parameter

Prerequisites ¢ The Data Zone is unlocked.

Procedure 1 In the Annotation Bar, click the EM Parameter icon.

2 Click in the Data Zone.

3 From the pop-up menu, select the parameter and click OK to confirm.

4 Drag the new parameter to the desired position.

5 If desired, change font, size or color.

1 Right-click the parameter.

2 From the context menu, select Properties > Font.

3 Make your selection and click OK to confirm.

7.5.3 Inserting a Logo

Purpose Logos or other images to be inserted have to be in bitmap (*.bmp) or metafile
(*.wmf, *.emf) format.

Prerequisites ¢ The Data Zone is unlocked.

Procedure 1 In the Annotation Bar, click the Insert User Bitmap or Metafile icon.

2 Click in the Data Zone.

An explorer window is displayed.

3 Select a bitmap or metafile and confirm.

4 Arrange the size and position of the inserted logo.

7.5.4 Displaying a Value without Parameter Name

Prerequisites ¢ The Data Zone is unlocked.

Procedure 1 In the Data Zone, click the parameter you wish to edit.

2 Right-click the parameter.

3 From the context menu, select Properties > SEM Parameter.

4 Activate the Omit Parameter Name checkbox.
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7.5.5 Modifying Data Zone Properties

Purpose A number of properties can be changed for the Data Zone as a whole:

u Font, font style, font size and color

u Transparent or solid background

u Background color

u Line settings for the frame surrounding the Data Zone

u Brush settings for hatching the background

Prerequisites ¢ The Data Zone is unlocked.

Procedure 1 Click anywhere in the Data Zone to activate it.

2 To open the context menu, right-click the Data Zone.

3 Select Properties and click the respective property you wish to modify.

7.5.6 Saving the Customized Data Zone

Procedure 1 Click the Data Zone to activate it.

2 Right-click the Data Zone.

3 From the context menu, select Properties > Lock this Panel.

4 Right-click and select Save as Data Zone.

5 Enter a file name and save.

7.5.7 Loading the Saved Data Zone

Procedure 1 From the Menu Bar, select View > Data Zone > Load User Data Zone.

An explorer window is displayed.

2 Select a file and confirm.

7.6 Customizing the Toolbar
  |
  7.6
Customizing the Toolbar

The Toolbar is fully customizable and can be altered to fit the needs of each
individual user.

INFO

Customizing the Toolbar requires the user privilege Change Toolbar.
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7.6.1 Changing the Order of the Icons

Procedure 1 From the Menu Bar, select Edit > Toolbar.

The Configure Toolbar window is displayed.

2 Select an icon.

3 To change the order, click Move Up or Move Down.

4 To insert a separator line between two toolbar icons, click Add Separator.

7.6.2 Adding an Icon

Purpose In addition to the default icons contained in the Toolbar, you can add new icons
and assign frequently used functions to these icons. You can assign two functions
per icon: one function that is called when you left-click the icon and one function
that is called when you middle-click the icon.

The following types of functions are available for assignment:

¢ Commands: comprises different commands such as ’EHT on’.

¢ Dialogs: comprises commands to call up menus and windows.

¢ Macros: comprises all macros of the standard macro library as well as
individual macros which have been implemented to this library.

¢ Parameters: comprises different commands to read or set important
parameters of the FESEM.

¢ Special Functions: comprises the Restore System Conditions and Save System
Conditions routines.

¢ Toggle: comprises digital parameters which can be used as a switch.

Procedure 1 From the Menu Bar, select Edit > Toolbar.

The Configure Toolbar window is displayed.

2 Select the row where you wish to insert the new icon.

3 Click Add Button.

A new row is displayed.

4 Insert an icon.

1 In the Image column, double-click the No Icon symbol

2 Select an icon and confirm.

5 Assign a function.

1 In the Button column, select the mouse button you wish to use for the
function.

2 Double-click in the Type column.

The Select Function dialog is displayed.
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3 From the Type drop-down list, select a type of function.

All functions of this type are listed in the Name Of Function list.

4 From the Name Of Function list, select the function that you wish to
assign to the icon.

5 To confirm, click OK.

6 Double-click the Tooltip Text field and enter a help text.

7 If desired, repeat steps 5 and 6 for the other mouse button.

7.6.3 Assigning a Menu to an Icon

Purpose In addition to assigning a function to an icon, you can also add a menu to an icon
and assign functions to the menu. In this case, the functions can be selected from a
drop-down list to the right of the icon.

Procedure 1 From the Menu Bar, select Edit > Toolbar.

The Configure Toolbar window is displayed.

2 Double-click in the Menu column of the row you wish to edit.

The Edit Button Menu window is displayed.

3 Click Add.

4 In the Function Name column, double-click No Function.

The Select Function window is displayed.

5 From the Type drop-down list, select a type of function.

All functions of this type are listed in the Name Of Function list.

6 From the Name Of Function list, select the function that you wish to add to
the menu.

7 To confirm, click OK.

In the Edit Button Menu window, the new menu is displayed in the list.

8 To confirm, click OK.

In the Configure Toolbar window, the Edit Button Menu icon is displayed in
the Menu column.

9 If you wish to make subsequent changes to the menu, double-click the Edit
Button Menu icon.

7.6.4 Saving the Toolbar

Procedure 1 From the Menu Bar, select Edit > Toolbar.

The Configure Toolbar window is displayed.

2 Click Save.
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3 Select Save As.

Alternatively, if you wish to make the toolbar available to all users, select Save
As Common Toolbar.

4 Enter a name.

5 To confirm, click OK.

7.7 Customizing the Magnification Display
  |
  7.7
Customizing the Magnification Display

7.7.1 Calibrating a User-specific Magnification

Purpose In the factory, ZEISS uses certified magnification standards for the calibration of
magnification. However, it is possible to carry out a user-specific calibration of the
magnification. This allows the comparison with other instruments or the use of
specific application settings.

Prerequisites ¢ Requires a user profile with the calibration privilege Magnification.

Procedure 1 Load a calibration standard as specimen.

2 In the User Preferences, select the User Access Level Expert or Service.

3 Set the acceleration voltage, working distance, and aperture size typically used
for your application.

4 Optimize focus and stigmation.

5 In the Panel Configuration Bar, double-click Magnification Calibration.

The Magnification Calibration window is displayed.

6 From the Cal Mode drop-down list, select Cal User Magnification.

Two vertical lines are displayed on the screen.

7 Click the vertical lines and use them to mark an exactly defined distance on the
image.

Refer to the documents delivered with the calibration standard.

8 Click into the Mag Cal Actual Width field.

9 Enter the value (μm) of the distance between the two vertical lines.

10 To confirm, click OK.

11 Close the Magnification Calibration window.

12 Place the cursor into the Image Area and right-click.

13 Select User Calibration Enable.

Now, the calculation and setting of the magnification is based on the user-
specific calibration. This is symbolized by an asterisk next to the micron marker
in the Data Zone.

14 To disable the user-specific calibration:
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1 Place the cursor into the Image Area and right-click.

2 Deactivate the User Calibration Enable checkbox.

7.7.2 Calibrating an Output Device

Purpose The magnification is the ratio between the edge length of the image displayed on
an output device and the edge length of the scanned range on the sample. Thus,
the magnification depends on the selected output device.

If a defined range of the specimen is scanned and imaged on the monitor, the
magnification corresponds to the value X1. If the same specimen range is scanned
and imaged in a Polaroid, the magnification corresponds to the value X2. The value
X2 is 3-4 times smaller than the value X1 (depending on the monitor size), a Polaroid
being 3-4 times smaller than the image range on the screen.

When exchanging or installing an output media on a FESEM, a re-calibration is
necessary if the size of the presentation or print image has been changed.

Prerequisites ¢ The Data Zone is unlocked.

Procedure 1 In the User Preferences, select the User Access Level Expert or Service.

2 In the Panel Configuration Bar, double-click Magnification Calibration.

The Magnification Calibration window is displayed.

3 From the Cal Mode drop-down list, select Cal Output Dev.

Two vertical lines are displayed on the screen.

4 Click the vertical lines and use them to mark an exactly defined distance on the
image.

Refer to the documents delivered with the calibration standard.

5 Click into to the Output Dev cal actual field.

6 Enter the value (mm) of the distance between the two vertical lines.

7 To confirm, click OK.

8 Close the Magnification Calibration window.
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7.8 Displaying the Installed Licenses
  |
  7.8
Displaying the Installed Licenses

Purpose The licenses installed on your FESEM can be displayed from the SmartSEM
Administrator.

Prerequisites ¢ Requires Supervisor privileges or higher.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

3 To confirm, click OK.

4 The SmartSEM Administrator window is displayed showing the user list.

5 Click Licences.

All installed software licenses are displayed in a window.

The checkboxes in the Standard column indicate the standard licenses.

The checkboxes in the Enabled column indicate which licenses are active.

6 To sort the list according to part numbers, sales codes or descriptions, click the
respective column title.
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8 Working with Additional Application
Software

8.1 Remotely Controlling the Microscope
  |
  8.1
Remotely Controlling the Microscope

8.1.1 Controlling the Microscope via RS232 (license: REMCON)

Purpose The program RemCon32 enables you to remotely control the FESEM via the serial
interface (RS232). It is possible to read or control specific parameters of the FESEM.
This option is especially useful if an EDX/WDX system is attached to the FESEM.

Prerequisites ¢ SmartSEM is started.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > RemCon32.

2 Enter your username and password.

The RemCon32 window is displayed.

3 From the menu, select Comms > Settings.

4 Enter the port settings.

5 To open the port automatically after start-up and to minimize the window,
activate the Open port and minimise checkbox.

6 To confirm, click OK.

7 To display the transmitted commands and replies, from the menu, select
Comms > Echo On.

INFO

For test purposes it can be helpful to use RemCon 32 in local mode.

¢ From the menu, select Comms > Local Mode.

¢ Enter commands and queries manually.

If correct communication is possible, the respective reply is displayed in the
window and the command is executed in the FESEM user interface.
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8.1.2 Controlling the Microscope via a Windows Remote Desktop
Connection (license: REMOTESEM)

Remote operation of the FESEM is possible using the Windows Remote Desktop
Connection feature. 

See the Windows help on Using Remote Desktop Connection or contact your
network administrator for information on configuring Windows Remote Desktop
Connection to operate over your network.

To see the live microscope image via a remote connection, Image Capture Mode
must be turned on. Image Capture Update Frequency should be set to the
minimum value of 100 ms, which is only available if the REMOTESEM license is
present.

Remote SEM requires a minimum of 10 Mbps network bandwidth for useable
operation, but a 100 Mbps LAN connection is recommended for true real time
remote operation. If bandwidth is limited, avoid fast scan rates and use reduced
raster when possible to minimize network traffic.

8.2 Communicating with the Camelot Software (license:
KNIGHTS CAMELOT)
  |
  8.2
Communicating with the Camelot Software (license: KNIGHTS CAMELOT)

Purpose The Knights Camelot software is a CAD navigation tool for locating specific features
on a semiconductor die. It works by registering the specimen with the design of the
die to allow the CAD image and SEM images to be synchronized to the same field
of view. It is also possible to overlay the image with parts of the design.

Prerequisites ¢ Requires the license KNIGHTS CAMELOT.

Procedure 1 From the Menu Bar, select Tools > Camelot Interface.

The Camelot Properties panel is displayed.

2 Click Start Listening.

The indicated state changes from Waiting to Listening.

8.3 Reading Wafer Defect Files (license: DEFECT-
REVIEW)
  |
  8.3
Reading Wafer Defect Files (license: DEFECT-REVIEW)

Purpose Defect review is used to find defects on a wafer or mask based on the results from
KLA Tencor results file.

Prerequisites ¢ Requires the licenses DEFECT-REVIEW, STAGEREG and CENTRE.

¢ Requires the KLA Tencor Resultsfile Specification V1.7.

Procedure 1 In the Panel Configuration Bar, double-click Defect Review.

The Defect Review dialog is displayed.

2 To select a defect file (*.rff), click Load.
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9 Backing up/Restoring Data

When upgrading to a new PC or when reinstalling Windows on the PC, ZEN Yellow
configuration and calibration data is lost. SmartBackup enables you to keep the
data without having to recalibrate the workstation.

9.1 Creating a Backup
  |
  9.1
Creating a Backup

Purpose When upgrading to a new PC or when reinstalling Windows on the PC, SmartSEM
configuration and calibration data is lost. SmartBackup enables you to keep the
data without having to recalibrate the workstation.

Procedure 1 Close the EM Server.

2 From the Windows Start menu, select Programs > SmartSEM Service >
SmartBackup Tool.

The Smart Backup Utility window is displayed.

3 To create a backup file, click Backup.

4 Enter a file name.

5 Click Save.

9.2 Restoring Data
  |
  9.2
Restoring Data

Purpose Once a backup has been made, it can be restored to regain the configuration and
calibration data on a new PC or new Windows installation.

Procedure 1 Close the EM Server.

2 From the Windows Start menu, select Programs > SmartSEM Service >
SmartBackup Tool.

The Smart Backup Utility window is displayed.

3 To select a previously saved backup file, click Restore.

4 Select the backup file and click Open.

5 To confirm, click OK.

The Restore Operation message indicates that the restore process has
completed successfully.
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10 Software Reference

10.1 Airlock
  |
  10.1
Airlock

Purpose The airlock is attached to the specimen chamber and can be evacuated separately
for specimen transfer without venting the chamber. This speeds up the exchange of
specimens.

Operating Principle In SmartSEM, the airlock is controlled by the Airlock panel.

Reference Access: Panel Configuration Bar > Airlock

Parameter Description

Column Chamber valve Indicates the status of the column chamber valve, which separates the gun area
from the specimen chamber.

Open Column Chamber
Valve

Close Column Chamber
Valve

If EHT is switched off, this enables you to open and close the column chamber
valve.

Pump Evacuates the airlock chamber.

Vent Ventilates the airlock chamber:

¢ The gate valve is closed.

¢ The airlock chamber is ventilated with nitrogen.

Hold Vacuum The pumps of the specimen chamber are switched off, but the airlock is not
vented. The vacuum in the transfer room is preserved.

Airlock Ready Indicates the status of the airlock.

Specimen Change Prepares the microscope for the specimen exchange.

Resume Exchange Restores the state before the specimen exchange.
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10.2 Alignment | Focus Wobble
  |
  10.2
Alignment | Focus Wobble

Purpose The focus wobble is a function that sweeps the acceleration voltage. It is used to
check the aperture alignment and thus to optimize the image. If the aperture is
misaligned, a shift in the X and/or Y direction can be observed. Increasing the
wobble speed and amplitude can help to follow the change of focus when aligning
the aperture.

Operating Principle The focus wobble is controlled via the Control tab.

Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Control tab

Parameter Description

Focus Wobble button If clicked, the focus wobble is active in a reduced raster as displayed in the Image
Area.

Wobble Amplitude  scroll
bar

Enables you to change the extent of the wobble movement if the Focus Wobble
checkbox is activated.

Wobble Fast  checkbox Enables you to accelerate the wobble speed.

10.3 Alignment | Gun and Aperture
  |
  10.3
Alignment | Gun and Aperture

Purpose Alignment enables you to change hardware settings of the selected microscope
parameters to improve the beam path. Gun and aperture alignment is the first step
in optimizing the live image.

Operating Principle With SmartSEM, you can align the gun and the aperture using the Navigation Box
or the left mouse button.

Reference Access: Panel Configuration Bar > Crossbeam SEM Controls > Control tab

Parameter Description

Gun button Enables you to modify the alignment of the electron beam.

Aperture button Enables you to set the aperture alignment.

10.4 Annotations
  |
  10.4
Annotations

Purpose Annotations enable you to add information seen as notes or measurements to the
SEM image.

Operating Principle Annotations can be added to a saved or to a live image. The image can be saved
with the annotations merged onto the image.
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The following kinds of annotations are provided:

¢ Graphic and text

E.g. text fields, lines, or ellipses

¢ Measurements and results

E.g. parameter fields or micron markers

Reference Annotation Management

Access: Menu Bar > File

Parameter Description

Load Annotation Enables you to select and load annotation files that you have previously saved.

Save Annotation Enables you to name and save all or part of the annotations added to the current
image.

Reference Annotation Handling

Access: Menu Bar > Edit

Parameter Description

Annotation Displays the Annotation Bar. This toolbar provides a range of features for
annotating and measuring elements of the displayed image.

Insert Annotation Text Opens the Annotation Caption dialog.

Insert Point to Point
Marker

Places a point to point marker, and a box displaying calculated measurements, on
the image. As you position either end of the marker, the system calculates the
distance between the two points, and the angle of the line between the points.
You can save the marker and measurements by selecting File menu > Save
Annotation.

Reference Annotations Options

Access: Right-click the image > Annotations > Annotations Options

 INFO  Only available, if the Select Annotation Object(s) button of the
Annotation Toolbar  is activated.

Parameter Description

Annotations Options dialog Enables you to set and save graphical properties and operating options for
annotations.
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Parameter Description

The settings of the Annotations Options dialog are applied to existing
annotations as well.

The settings on this panel are saved in a user preferences file, which is
automatically restored when the user logs in.

Standard tab Enables you to set the text fonts and colors for graphic and text annotations.

Measurement & Result tab Enables you to set the fonts and colors for measurement and result annotations.

General tab Enables you to save and load the following options for the Annotation Toolbar
in a user-defined *.anp-file:

¢ Enter Select Mode on New Object

Activated: By mouse click further operations on the newly created object can
be applied.

Deactivated: By mouse click further instances of the same object are created.

¢ Select Objects on Creation

Activated: When an annotation object is created, it is automatically selected.

¢ Apply Object Settings to all Objects

Activated: Applies the settings immediately to all instances of objects. All
subsequent objects will also be created with the desired object settings.

Deactivated: Applies the settings to newly created objects.

¢ Snap to Grid section

Enables you to determine whether or not an object is snapped to a grid
when moved or sized.

Enables you to define the grid settings.

¢ Results (Sig-Figs.)

Defines the number of significant figures used to display distance
measurements.

¢ Raster Lines

Enables you to change the appearance of raster lines.

 INFO  Only visible if the Reduced Raster/Aperture button of the
Toolbar is activated.

¢ Load and Save the Annotation Options

Enables you to create or load a user-defined set of annotation options by an
*.anp-file.
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Access: Menu Bar > Edit > Insert Annotation Text

Parameter Description

Annotation Caption dialog Enables you to edit a caption using plain text, common symbols, and system
variables.

Caption Enables you to type the text of your caption.

Word Wrap Activates the slider at the top of the text field, which enables you to adjust the
caption width.

Insert New Enables you to add several captions to the overlay continuously, without closing
the dialog.

Each caption can be selected, moved, or changed.

Alternative access: Select the annotation and use the context menu to edit
annotations.

 INFO  The context menu, the Menu Bar and the Annotations Options
dialog provide different options to handle annotations.

Reference Annotation Display Handling

Access: Menu Bar > View

Parameter Description

Annotation Enables you to toggle the display of different types of annotation in the current
image.

Alternatively, you can click on the image and use the context menu to hide and
unhide annotations.

 INFO  The context menu and the Menu Bar provide different options to
handle the display of annotations.

10.5 Annotations | Data Zone
  |
  10.5
Annotations | Data Zone

Purpose The Data Zone is an optional part of the Image Area. The Data Zone contains a
special group of annotation objects which are used to display current parameters,
such as SEM parameters, user name, time, or date.
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Operating Principle Each user can customize the Data Zone. The customized Data Zone can be saved
and loaded as an *.adz file .

Reference Access: Menu Bar > View > Data Zone

Parameter Description

Show Data Zone checkbox Enables you to display or hide the Data Zone.

Display Default Data Zone Enables you to display the standard Data Zone.

The previously used user-defined Data Zone will be replaced.

Load User Data Zone Enables you to load a previously saved user-defined Data Zone.

Save as Data Zone Access: context menu

Enables you to save a user-defined Data Zone.

10.6 Annotations | Handling
  |
  10.6
Annotations | Handling

Purpose The Annotation Bar enables you to set modes and handle the different kinds of
annotations. The Annotation Bar provides several tools to add notes,
measurements or graphical objects to your image.

Operating Principle You can click the annotation in the Annotation Bar and define the placement and
the size in the image. The properties of the annotation can be changed via the
context menu.

Reference Access: Menu Bar > Edit > Annotations

Icon Tool Tip Text Function

Select Annotation
Object(s)

Changes the mouse mode to select an annotation via mouse click.

 INFO  Only effective, if the Enter Select Mode on New Object checkbox is
deactivated. Access: Context menu > Annotation Options > General tab.

Mouse mode is then set to add a selected annotation via mouse click.

EM Mouse Control If activated, you are able to edit the value of an existing SEM parameter
annotation.

If deactivated, you are able to change the kind of SEM parameter in an existing
SEM parameter annotation.

You insert a SEM parameter annotation via the Annotation SEM Parameters
dialog.

Undo Last Edit Cancels the last step.
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Icon Tool Tip Text Function

Load Annotation Enables you to load a user-defined set of annotations.

 INFO  You can merge the existing annotations with an already loaded
set of annotations.

Save Annotation Enables you to save the current set of annotations as an *.anp-file.

Delete All Visible
Objects

Deletes all visible annotations.

Export Area
Selection

Enables you to define an image section to be saved.

In order to save the image section, use the Send to command of the context
menu.

10.7 Annotations | Image Analysis
  |
  10.7
Annotations | Image Analysis

Purpose The Annotation Bar enables you to analyze the image with the help of different
tools, comprising vector profiles, data histograms and a TIFF data overview.

Operating Principle You can click the image analysis tool in the Annotation Bar and define the
placement and the size in the image. The properties can be changed via the
context menu.

The diagrams and features for image analysis provide the following operations:

¢ You can update the analysis results via Update Results or change the Update
Frequency via the context menu of an object.

¢ You can highlight a range in the diagram by clicking and dragging the cursors
of the display. If you hold the shift key while dragging one cursor, both cursors
move by the same amount.

¢ You can copy the current data of the display to the clipboard via the context
menu.

Reference Access: Menu Bar > Edit > Annotations

Icon Tool Tip Text Function

Stored Vector
Profile

Displays the profile display along a fixed measurement line on the stored image.

When the line is drawn, the trace on the profile display describes the gray levels
along the line.

Note that the leftmost point of the line is the leftmost position on the profile
display.

 INFO  You can apply two Stored Vector Profiles per image.
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Icon Tool Tip Text Function

Stored Data
Histogram

Displays the frequency distribution of gray values in the image via a data
histogram.

 INFO  You can apply two Stored Data Histograms per image.

Insert TIFF Data Enables you to insert a text field for specific SEM TIFF parameters by the
Annotation SEM TIFF Parameter dialog.

 INFO  Only available if a TIFF file is loaded.

10.8 Annotations | Measurements
  |
  10.8
Annotations | Measurements

License: MEASA (for enhancing the measurement capabilities)

Purpose Measurement annotations enable you to display sizes and distances for details of
the image.

Operating Principle You can click the measurement annotation in the Annotation Bar and define the
placement and the size in the image. The properties of the annotation can be
changed via the context menu.

Measurement annotations consists of two elements:

¢ Objects such as a line or a circle for measurement

¢ Text fields to display measurement results

You can edit measurement annotations as follows:

¢ You can click and drag the points and lines of the annotation. The respective
values are calculated and displayed in the result text field.

¢ You can double-click the result text field and set a fixed value. The annotation
changes accordingly.

 INFO  For marker annotations, fixed values are not possible.

¢ You can double-click a line of the annotation and adjust the set of parameters
that you wish to display in the result text field via the Measurement Object
Result Panel Parameters dialog.

 INFO  If the result text field includes more than two parameters, you
have to remove parameters to enter fixed values for the remaining
parameters.

In the description of the single parameters, the tag <n> is the instance identifier.

 INFO  The number of instances of several measurement annotation is
limited.
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Reference Access: Menu Bar > Edit > Annotations

Icon Tool Tip Text Function

Micron Marker Enables you to add a horizontal bar which indicates the length of an object in the
image.

The micron marker is self-sizing. The bar has minimum and maximum lengths. If
the magnification is changed and these limits would be exceeded, the
represented length of the bar is changed. The length is changed to a whole
number within the limits of the bar.

Fixed Micron
Marker

Enables you to add a horizontal bar which indicates a fixed size you can
determine by the  Annotation Micron Measurement dialog.

The micron marker has a fixed size. If the magnification is too large, the micron
marker extends off the screen. If the magnification is too low, the annotation
shrinks up to a single pixel length.

Edit the fixed micron marker to change the size.

Point to Point
Measure

Enables you to place a point to point marker on the image.

The point to point measurement function comprises the following objects:

¢ Distance between the markers: Pa <n>

¢ Angle between the line joining the markers and the direction of scan: Pb
<n>

¢ Result text field

 INFO  You can apply 10 Point to Point Measurements per image.

Angular
Measurement

Enables you to measure an angle between two objects.

The angular measurement function comprises the following objects:

¢ Measurement line: Aa <n>

¢ Reference line: Aa R <n>

¢ Result text field

Indicates the angle between reference line and measurement line.

Each line has a marker at the end which identifies the center of rotation. Each line
can be adjusted in length, angle and position.

 INFO  You can apply two Angular Measurements per image.
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Icon Tool Tip Text Function

Linewidth Measure The line width measurement function is a rectangle which can be adjusted in
height, width, and angle.

The line width measurement function comprises the following objects:

¢ First side of the rectangle: La <n>

¢ Second side of the rectangle: Lb <n>

¢ Angle of the first side with respect to the scan direction: Lc <n>

¢ Area of the rectangle: Ld <n>

¢ Result text field

 INFO  You can apply two Linewidth Measurements per image.

Radial Measure The radial measurement function is a circle which can be adjusted in diameter.

The line radial measurement function comprises the following objects. :

¢ Diameter of the circle: Da <n>

¢ Area of the circle: Db <n>

¢ Result text field

 INFO  You can apply four Radial Measurements per image.

Width
Measurement
Cursors

Enables you to measure the distance for fixed width. Comprises a related pair of
vertical lines. Each line can be adjusted in position.

 INFO  You can apply only one instance of Width Measurement Cursors
per image.

Height
Measurement
Cursors

Enables you to measure the distance for fixed height. Comprises a related pair of
horizontal lines. Each line can be adjusted in position.

 INFO  You can apply only one instance of Height Measurement Cursors
per image.

Moveable Width
Cursor

Enables you to measure the distance for variable width. Comprises a vertical
measurement bar with variable length and position.

 INFO  You can apply 10 Moveable Width Cursors per image.

Moveable Height
Cursor

Enables you to measure the distance for variable height. Comprises a horizontal
measurement bar with variable height and position.

 INFO  You can apply 10 Moveable Height Cursors per image.
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10.9 Annotations | Text and Graphic
  |
  10.9
Annotations | Text and Graphic

Purpose Text and graphical annotations are used to highlight or to comment details of the
image.

Operating Principle You can click the annotation in the Annotation Bar and define the placement and
the size in the image. The properties of the annotation can be changed via the
context menu.

Reference Access: Menu Bar > Edit > Annotations

Icon Tool Tip Text Function

Annotation Text Enables you to add and edit a text field via the Annotation Caption dialog.

EM Parameter Enables you to add a parameter field via the Annotation SEM Parameter dialog.

To display a value without parameter name, activate the Omit Parameter Name
checkbox in the Annotation SEM Parameter dialog.

Insert User Bitmap
of Metafile

Enables you to add a bitmap from the file system.

Annotation Line Enables you to draw a line.

Annotation
Rectangle

Enables you to draw a rectangle.

Annotation Ellipse Enables you to draw an ellipse or a circle.

Sticky Panel Enables you to add a rectangle to the overlay plane onto which annotation
objects can be "stuck".

The rectangle can be transparent or filled with a pattern.

To stick an annotation to a sticky panel, move it onto the panel.

 INFO  Annotations only can be stuck on a sticky panel, if the Select
Annotation Object(s) button is activated.

Zone
Magnification

Enables you to add a read-out of the magnification of a selected zone.

Reading out the magnification can be helpful when the magnifications of
different zones are not the same.
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10.10 Applications | Defect Review
  |
  10.10
Applications | Defect Review

License: DEFECT-REVIEW, STAGEREG, CENTRE, KLA Tencor Resultsfile Specification
V1.7.

Purpose Defect review is an application that enables you to find defects on a wafer or a
mask based on the results from a KLA Tencor defect inspection file. Thus, defects
can be reviewed and precisely classified using SEM imaging and analysis in order to
resolve yield issues.

Operating Principle The Defect Review dialog enables you to open a wafer defect *.rff or *.001 file
and view the defect list with associated images and file header details.

The defects are also visualized in a defect map. After doing a three-point
registration of the wafer or mask, you can navigate to individual defects by
selecting them in the defect list or map.

Reference Access: Panel Configuration Bar > Defect Review

Parameter Description

Defect File section In the Defect File section, the following items are available:

¢ Defect file readout

Displays the name and the path of the currently loaded file.

¢ Load button

Enables you to load a defect file.

¢ Properties button

Displays the Properties dialog, showing the header information stored in the
defect file.

Defects section In the Defects section, the following items are available:

¢ Number of Defects readout

Displays the number of defects.

¢ Wafer Map button

Displays the Wafer Map dialog, showing the layout of the defect on the
wafer.

The dialog can also be used to navigate the wafer or view defect properties.

¢ Defect List readout

Displays a list of all defects in the file, if present, their associated image and
several of the defects properties.
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Parameter Description

By double-clicking on a defect, he particle is highlighted on the wafer map
and then an action is performed, determined by the settings of the radio
buttons below.

Action on double-click
section

In the Action on double-click section, the following items are available:

¢ Show images radio button

If selected and if you double-click on a defect in the defects list or on the
wafer map, the Defect Images dialog is displayed for that defect.

This option is only enabled if the defect file has an associated TIFF format file.

¢ Show details radio button

If selected and if you double-click on a defect in the defects list or on the
wafer map, the Defect Properties dialog is displayed for that defect.

¢ Go to sample location radio button

If selected and if you double-click on a defect in the defects list or on the
wafer map, the stage is moved to the defect location.

¢ Auto rotate checkbox

If activated, the stage is rotated to move the target point within the stage
limits before it moves X and Y to locate the defect.

¢ Use magnification input field

Enables you to enter a magnification level that is used when moving to a
defect.

¢ General spiral scan checkbox

If activated, a spiral stage scan pattern is created when moving the stage to a
defect.

This makes it easier to search for defects if the defect positions cannot be
approached with sufficient precision. The Stage Scanning dialog needs to
be open, with a spiral stage scan pattern set up.

¢ Spiral scan radius input field

Determines how wide a search area is created for the spiral scan.

Display Image section In the Display Image section, the following items are available:

¢ Width input field

Enables you to specify the width, in pixels, of the image displayed in the
defect list.

¢ Height input field

Enables you to specify the height, in pixels, of the image displayed in the
defect list.
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Parameter Description

¢ Set button

Enables you to set the values entered for width and height input fields and
image select spin.

¢ Image Select Spin input field

Enables you to select which image is displayed if more than one image is
associated with each defect.

Stage Registration section In the Stage Registration section, the following items are available:

¢ Stage Registration button

Opens the Stage Registration wizard that enables you to map the defect
locations to the physical stage, save this mapping and reload it.

It also enables the Goto Sample Location option as well as the field of view
and stage limits markers on the Wafer Map dialog.

¢ Focus Mapping button

Displays the Focus Mapping dialog that enables you to create a map of the
tilt of the specimen surface.

Using this, the defect review tool can automatically adjust the focus when
moving to different points on the specimen.

Access: Panel Configuration Bar > Defect Review > Wafer Map

Parameter Description

Wafer Map graphic Displays a two dimensional layout of defects on the wafer using the following
color coding:

¢ The colors of the dots on the wafer are determined from the defect
classification.

¢ Red lines: Indicate the stage limits

¢ Green crosses: Indicate the location of the stage registration points/
alignment marks

¢ Blue box: Indicates the current field of view

¢ black box/cross marker: Indicates the particle that is currently selected in the
list

Legend list Displays the meanings of the colors of the defects.

By double-clicking on a classification you can change the selected color.
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Parameter Description

Position section Enables you to change the area of the wafer map being viewed.

In the Position section, the following items are available:

¢ Scal Factor input field

Determines the zoom level of the wafer map.

¢ + button

Multiplies the scale factor by 1.6, zooming into the current location.

¢ - button

Divides the scale factor by 1.6, zooming out from the current location.

¢ 1:1 button

Centers the wafer map and makes it fill the window.

¢ ! button

Applies the scale factor entered by the user in the scale factor box.

¢ Centre X and Y input fields

Display the wafer coordinates of the center of the wafer window.

¢ Visible W and H readouts

Display the width and height of the Wafer Map window in wafer
coordinates.

10.11 Applications | Long Distance Measurement
  |
  10.11
Applications | Long Distance Measurement

Purpose Long distance measurement enables you to measure distances between two points
on the specimen that cannot be seen in a single field of view.

Operating Principle The recorded points can be checked. The measurement will track the stage
movement, e.g. a measuring point is set to the current stage position.

Reference Access: Panel Configuration Bar > Long Distance Measurement

Parameter Description

Measure From section In the Measure From section, the following items are available:

¢ Use Current button

Applies the first point of interest after centering it in the image.

¢ Goto button

Enables you to check the recorded point of interest.
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Parameter Description

¢ Crosshairs checkbox

Displays the fixed crosshairs. The lines of the fixed crosshairs intersect at the
center of the image.

Measure To section In the Measure To section, the following items are available:

¢ Use Current button

Applies the second point of interest after centering it in the image.

¢ Goto button

Enables you to check the recorded point of interest.

¢ Track Stage checkbox

Tracks the stage movement, i.e. the Measure To point is set to the current
stage position.

Measurement section In the Measurement section, the following distances can be displayed:

¢ Separate Distances radio button

Displays the measured distance as separate X, Y, and Z distances.

¢ Combined X & Y radio button

Displays the measured distance as combined X and Y distances.

¢ Combined X, Y & Z radio button

Displays the measured distance as combined X, Y, and Z distances, which
enables the measurement of the straight line between the two points.

¢ X / Y and Z Distance readout

Displays the distance between the two points of interest.

10.12 Automated Imaging
  |
  10.12
Automated Imaging

License: AUTO_IMG_ ACQ

Purpose The purpose of the Automated Imaging function is to handle and acquire multiple
ROIs automatically from a specimen.

Operating Principle Automated Imaging is configured in four consecutive steps.

Each step is represented by one of the following tabs in the Automated Imaging
dialog:

¢ Registration tab: You set up a stage registration between the image and the
stage.

¢ Setup tab: You store images of the ROIs in a controlled way.
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¢ Define tab: You define ROIs.

¢ Run tab: You select detectors and execute the acquisition.

10.13 Automated Imaging | Define
  |
  10.13
Automated Imaging | Define

License: AUTO_IMG_ ACQ

Purpose In the Define tab, you determine the ROIs, i.e. the specimen regions to be
acquired. The ROIs are displayed in a list and in the overview image. Thus all
regions are accessible and easy to handle.

Reference Access: Panel Configuration Bar > Automated Imaging > Define  tab

Parameter Description

Light Background checkbox If activated, a blue frame is displayed and indicates the size and position of the
current live image (field of view) with respect to the overview image.

Regions of interest section

Delete All button Deletes all previously defined ROIs.

Replicate All button Copies an ROI to another stub.

Only available if a holder for multiple specimens is used. You can select from a list
of available stubs.

Generate button Generates a ROI from the current scan. The current stage position and
magnification are used.

If Light Background is activated, the blue frame at its current position and
magnification is added to the list of ROIs.

Load button Loads ROIs and adds them to the list.

Save button Saves one or more ROIs to a storage location.

To save multiple ROIs, use the CTRL key and mouse to select them in the list or in
the live image.

Undo button Undoes the last change made to the ROIs.

Drag button Enables you to move the overview image while the ROIs remain in position on the
screen.

The position of the ROIs changes with respect to the overview image.

Edit button Enables you to modify the size and position of a ROI by selecting and modifying
its frame.

Add button Enables you to add a rectangular-shaped ROI.

The aspect ratio cannot be changed.



10 Software Reference  |  10.13 Automated Imaging | Define

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 157

Parameter Description

Mag button Opens the Magnification dialog that enables you to define the list of possible
magnifications.

Multi checkbox If activated, you can automatically generate a set of ROIs. Each ROI corresponds
to one of the magnifications that were defined via the Magnification dialog.

To generate the set of ROIs, click at any position in the overview image. The set
of ROIs is generated around that position.

Stub  section

Stub drop-down list If a holder for multiple specimens is used, you can select the stub, i.e. the
specimen.

Name input field Enables you to enter a meaningful name for the current stub, e.g. the type of
specimen.

Set name button Saves the name that you entered above.

Show checkbox If activated and if a stub holder is used, the number of the current stub is
displayed below the field of view that is displayed in the overview image.

Zoom checkbox If activated, the overview image is zoomed out and all ROIs are visible.

The ROI that is currently selected from the Region/Stub/FOV list is highlighted.

Magnification section

Mag readout Displays the current field of view magnification.

To change the magnification, double-click the readout.

The Width is adjusted automatically.

Width readout Displays the current field of view width.

To change the field of view width, double-click the readout and enter the width
in micrometers.

The magnification Mag is adjusted automatically.

Quick Overview checkbox Sets the magnification to a predefined low value, i.e. the image is zoomed out.

Boundary  section The Boundary functions enable you to automatically generate a series of ROIs
based on a shape that you draw in the overview image. Each ROI corresponds to
one FOV, i.e. a specimen area that can be acquired at a time. The size of one ROI
or FOV depends on the current magnification.

You can control the automatic ROI generation by the type of shape that you
draw and additional settings that are described below.

Drawn button Enables you to draw a line and thus define a series of ROIs that cover the line
completely.

You start the generation of the ROIs by clicking Create ROIs.
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Parameter Description

Rectangle button Enables you to draw a rectangle and thus define a series of ROIs that cover the
rectangle completely.

You start the generation of the ROIs by clicking Create ROIs.

Circle button Enables you to draw a circle.

You start the generation of the ROIs by clicking Create ROIs.

Random ROIs checkbox If activated, you can define the number of ROIs that are generated along the
drawn line or inside the drawn rectangle or circle.

If the number is lower than the number of ROIs required to cover the line, circle,
or rectangle, the ROIs are distributed randomly.

Create ROIs button Creates ROIs automatically, that are based on the drawn shapes, the
magnification, and, if activated, on the Random ROIs feature.

Delete last button Deletes the last drawn shape.

Edit checkbox Enables you to edit a drawn shape.

Access: Panel Configuration Bar > Automated Imaging > Define > Region/
Stub/FOV  list

Parameter Description

Region tab Displays the numbers that identify the ROIs.

Stub tab Displays the stub under investigation.

Stubs are used if the overview image was taken from a holder that supports
multiple pieces of specimen. Such a piece of specimen is called stub. Each stub is
identified by an individual number.

FOV tab Displays the field of view (FOV) at which the ROI is acquired.

10.14 Automated Imaging | Registration
  |
  10.14
Automated Imaging | Registration

License: AUTO_IMG_ ACQ

Purpose The registration for automated imaging is the allocation of a user-specific 2D
coordinate system to an image. This registration enables you to automatically
acquire the ROIs defined in the overview image.

Operating Principle To enable automated imaging, you can load an overview image from a variety of
sources and then set-up a stage registration between the image and the stage.
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Reference Access: Panel Configuration Bar > Automated Imaging > Registration tab

Parameter Description

Manual Registration section Enables you to set the registration manually.

Image button Loads an externally generated image from a file that is used for defining the ROIs.

This image is used as an overview image and can be considerably larger than the
field of view of the microscope's live image.

Camera button Opens the Camera Capture dialog.

Enables you to capture an image of the specimen via an installed camera and to
use this picture to define the ROIs.

This image is used as an overview image and can be considerably larger than the
field of view of the microscope's live image.

Edit button Starts the Stage Registration wizard.

As a result, the image coordinates are mapped to the stage coordinates. This
enables the automated imaging of the ROIs.

Clear reg button Cancels any previous registration between image and stage.

Load reg button Loads a previously saved stage-image registration from a storage location.

Save reg button Saves the current stage-image registration to a storage location.

Auto Registration section Enables you to set the registration automatically.

Current SEM Image button Uses the current SEM image for registration.

This works automatically since stage position, scan rotation, and magnification
are known to the software.

Registration Image section Enables you to save the registration image.

Save Image button Saves the current registration image to a storage location, including the
registration data.

10.15 Automated Imaging | Run
  |
  10.15
Automated Imaging | Run

License: AUTO_IMG_ ACQ

Purpose The Run tab enables you to select detectors and execute the acquisition.

Reference Access: Panel Configuration Bar > Automated Imaging > Run tab

Parameter Description

Detectors multi-selection list Enables you to define the detectors that you wish to use for acquiring the ROIs.
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Parameter Description

Auto focus at every n-th
field checkbox

Enables you to perform an auto focus for every n-th ROI during acquisition.

For a low number, the acquisition takes longer. A low number is recommended
for a specimen that displays a high degree of topography, i.e. it differs
considerably in height at different positions.

For a high number, the acquisition is faster. A high number is recommended for a
specimen that displays a low degree of topography, i.e. it is the same height
across the entire surface.

Run button Starts the automatic acquisition of a set of ROIs.

10.16 Automated Imaging | Setup
  |
  10.16
Automated Imaging | Setup

License: AUTO_IMG_ ACQ

Purpose The Setup tab enables you to store the image files in an ordered manner.

Operating Principle You define file name conventions and the storage location.

Reference Access: Panel Configuration Bar > Automated Imaging > Setup tab

Parameter Description

Id input field Use a meaningful name for the set of ROIs you wish to acquire, e.g. the name or
type of the specimen.

Each ROI is stored as an individual TIF file.

Image Directory button Defines the storage location for the TIF files that contain the ROIs.

The ROIs are stored according to the pattern ID-ROI-Magnification-Detector.tif,
e.g. "ID1-r1-m1000-SE2.tif"

¢ ID: The Id for the set of ROIs, as entered above.

¢ Region: A number for each individual ROI. Displayed in the filename e.g. as
"r1".

¢ Magnification: The magnification for each individual ROI.

Can differ from ROI to ROI. Displayed in the filename e.g. as "m1000".

¢ Detector: The detector used for the acquisition of each individual ROI.

Can differ from ROI to ROI. Displayed in the filename e.g. as "SE2".
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10.17 Bakeout
  |
  10.17
Bakeout

Purpose Bakeout is the heating of the UHV chamber of the gun head to reduce
contamination. If the gun head is completely decontaminated, a good vacuum can
be constituted.

The bakeout can be applied e.g. after opening the UHV chamber or a bad vacuum
remains after longer periods of shut down.

Operating Principle Baking out the gun head requires the Supervisor privilege and user access level
Service.

Reference Access: Panel Configuration Bar > Bakeout

Parameter Description

Bakeout drop-down list Enables you to select the bakeout duration:

¢ Quick: 2 h heating / 1 h cooling

¢ Overnight: 8 h heating / 2 h cooling

¢ Weekend: 40 h heating / 3 h cooling

¢ User: To be defined by the operator.

Bakeout State drop-down
list

Indicates the current state:

¢ Idle

¢ Heating

¢ Cooling

Bakeout Start button Starts the bakeout procedure.

Bakeout Cancel button Aborts the bakeout procedure.

Time Remaining progress
bar

Indicates the remaining bakeout duration.

State readout Displays information about the bakeout state.

Parameter readout Displays parameters, such as the heating/cooling parameter set.

10.18 Beam | Beam Blanking
  |
  10.18
Beam | Beam Blanking

Purpose The beam blanking is a function to interrupt the electron beam without switching
the EHT off. This enables you to protect sensitive specimens.

Operating Principle You can activate the beam blanking via the Blank checkbox. If the Blank checkbox
is activated, the electron beam is removed from the beam path, the specimen is not
scanned any more. This function blanks/unblanks the beam with the scanning coils
in the column. The optional Beam Blanker is not controlled by this checkbox.
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Access: Panel Configuration Bar > Crossbeam SEM Control > Control

 INFO  For information on the optional Beam Blanker, refer to the
Instruction Manual Beam Blanker delivered with the Beam Blanker.

10.19 Beam | Beam Offset
  |
  10.19
Beam | Beam Offset

Purpose The beam offset is a function for adjusting the beam position. The beam offset
function is helpful when shifting the image's specimen area at magnifications
above 100,000 x. At this magnification range, it is generally difficult to exactly
position an image feature by driving the stage. Therefore, the image of the
specimen can be moved by shifting the electron beam instead of displacing the
specimen itself.

Operating Principle The electron beam can be shifted in the X and Y directions using the navigation
box or via the corresponding dialog in the Status Bar, to help pinpoint specific
areas of the scanned image.

Reference Access: Panel Configuration Bar > Beam Shift

Parameter Description

Mag/Focus button Enables you to adjust magnification and working distance.

Assigns magnification to the left mouse button and working distance to the
middle mouse button.

Beam Shift button Enables you to set the beam offset using the navigation box or the corresponding
dialog available via the Status Bar.

Assigns beam shift X and Y to the left mouse button.

Auto Stig button Enables you to automatically adjust the stigmator coils to correct astigmatism in
the image.



10 Software Reference  |  10.20 Calibration | Magnification Calibration

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 163

10.20 Calibration | Magnification Calibration
  |
  10.20
Calibration | Magnification Calibration

Purpose The magnification is the ratio between the edge length of the image displayed on
an output device and the edge length of the scanned range on the specimen.
When exchanging or installing an output media on a FESEM, a re-calibration is
necessary if the size of the presentation or print image has been changed.

Operating Principle In the factory, ZEISS uses certified magnification standards for the calibration of
magnification. However, it is possible to carry out a user-specific calibration of the
magnification. This will allow the comparison with other instruments or the use of
specific application settings.

If a defined range of the specimen is scanned and imaged on the monitor, the
magnification corresponds to the value X1. If the same specimen range is scanned
and imaged in a Polaroid, the magnification corresponds to the value X2. The value
X2 is 3-4 time inferior to the value X1 (depending on the monitor size), a Polaroid
being 3-4 times smaller than the image range on the screen.

 INFO  The calibration of an output device is restricted to the user
preferences Expert or Service.

Reference Access: Panel Configuration Bar > Magnification Calibration

Parameter Description

Cal Mode drop-down list Enables you to select the calibration mode:

¢ Cal Mode Off: No calibration is possible.

¢ Cal Output Dev: Defines the magnification for an installed output device.

¢ Cal User Magnification: Enables you to define a user-specific magnification.

¢ Cal I Probe: Calibrates the probe current.

In order to execute the calibration, click the OK button or select OK in the Cal
Mode drop-down list after a mode is selected.

Output To drop-down list Enables you to select the output device:

¢ Printer: Selects the standard printer.

The standard printer is only available in the Cal I Probe mode

The default printer does not require calibration - the printer driver provides
the calibration information.

¢ Display/File: Calibrates the magnification for an output device.

Output Dev cal actual input
field

Enables you to enter the value (mm) of the distance between the two vertical
lines on the output device by double clicking the text on the output device.

 INFO  Only available if the Cal Output Dev mode is selected.
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10.21 Calibration | Probe Current
  |
  10.21
Calibration | Probe Current

Purpose Probe current calibration quantifies the electron current on the specimen for a
certain gun and column setup.

Operating Principle In order to calibrate the probe current, the Faraday cup specimen is used and the
electron beam is focused onto it.

The Probe Current Calibration panel enables you to adjust the microscope until
the actual value of the beam current equals the set value.

Reference Access: Panel Configuration Bar > Probe Current Calibration

Parameter Description

Specimen I readout Displays the actual probe current that is incident onto the specimen.

Spot checkbox If activated, any beam scanning is deactivated.

You can move the beam to the required position via beam offset.

Cal I Probe button Initiates the set-actual comparison for the probe current and adjusts the
microscope settings accordingly.

Save button Stores the latest calibration in the software.

This calibration is used until you perform and save a new calibration.

Cancel button Restores the previous calibration if you have performed a calibration and not yet
saved it.

I Probe Cal slider Enables you to set the probe current for the calibration procedure.

For optimum results, set a probe current equal to the beam current that you
intend to use for future measurements.

High Resolution Mode
checkbox

If activated, the high resolution mode of the column is calibrated.

The software can store two calibrations in parallel: one for analytic mode and one
for high resolution mode.
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10.22 Clipboard
  |
  10.22
Clipboard

License: CLIP

Purpose The clipboard is a tool for copying images to the Windows buffer. The copied
image can be used for other Windows applications with access to the buffer store.
SEM images or sections of images can thus be copied to other programs without
prior storage, e.g. for presentation purposes. Conversely, SEM images in the
clipboard can be added to the stored image.

Operating Principle The clipboard is controlled via the Clipboard panel.

The Clipboard panel consists of two tabs:

¢ Copy tab

You can use this tab to merge annotations, or to crop or scale down the size
of the image before copying. You can also reduce or increase the resolution of
the Image Store and thus alter the pixel density before copying.

¢ Paste tab

You can use this tab to reduce the size of the image and specify an exact
position for pasting. You can also reduce or increase the resolution of the
image before it is loaded into the Image Store.

Reference Copy tab

Access: Menu Bar > Edit > Clipboard > Copy tab

Parameter Description

Store Resolution drop-down
list

Enables you to select a different store resolution. This alters the pixel density of
the image in the Image Store.

Copy button Enables you to copy the image to the clipboard.

Reduction drop-down list Enables you to select the reduction factor.

The list displays reduction factors 1 to 8, with factor 1 representing no reduction.
The size of the object frame is reduced or enlarged according to the selected
reduction factor.
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Parameter Description

Merge section In the Merge section, the following items are available:

¢ Annotation checkbox: Enables you to merge the annotation overlay with the
image when copying.

If you wish to include annotations to indicate the magnification level of a
copied image, then, to avoid ambiguity, use a micron marker rather than the
EM magnification parameter.

¢ Colour Merge checkbox: Enables you to preserve the annotation colors
when merging.

If the checkbox is deactivated, the annotation is converted to a
corresponding gray level and then merged.

Area section In the Area section, the following items are available:

¢ Whole checkbox: if activated, enables you to select the entire image for
copying.

If the checkbox is deactivated, you can alter the dimensions and position of
the object frame (see Dimensions below).

¢ Centre button: Positions a reduced object frame in the center of the image.

Dimensions section Enables you to set the new position of the object frame after manually typing in
X, Y, W (width), and H (height) values.

Reference Paste tab

Access: Menu Bar > Edit > Clipboard > Paste tab

Parameter Description

Store Resolution drop-down
list

Enables you to select a different store resolution. This alters the pixel density of
the image when it is loaded into the Image Store.

Increasing the Store Resolution reduces the size of the object frame. Decreasing
the resolution enlarges the object frame unless it is already at maximum.

Paste button Enables you to paste the image.

The pasted image fills the object frame.

File Information readout Displays information about the main parameters of the image.

Load at section In the Load at section, the following items are available:

¢ Centre button: Centers the object frame in the Image Area.

¢ Origin button: Repositions the object frame at the Image Area origin.



10 Software Reference  |  10.23 Crossbeam SEM Controls

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 167

Parameter Description

¢ X, Y button: Move the object frame to the position entered in the X and Y
input fields. You can also drag the object frame using the mouse.

Step Frame checkbox Enables you to repetitively paste the image at stepped intervals in the Image
Area, based on the image dimensions.

If activated, the object frame moves to the next step position after the image is
pasted.

Image Reduction drop-
down list

Enables you to select the reduction factor.

The list displays reduction factors 1 to 8, with factor 1 representing no reduction.
The size of the object frame is reduced or enlarged according to the selected
reduction factor.

10.23 Crossbeam SEM Controls
  |
  10.23
Crossbeam SEM Controls

Purpose Crossbeam SEM Controls enable you to view and control the operating state of
SEM devices and to set operating parameters.

Operating Principle The Crossbeam SEM Control panel comprises five tabs for central access to the
main SEM functions. Several functions can also be accessed in an alternative way.

Reference Access: Panel Configuration Bar > Crossbeam SEM Control

Parameter Description

Gun tab Enables you to monitor and operate the electron gun.

Control tab Enables you to use the following functions:

¢ Select the column mode

¢ Align the gun beam

¢ Correct astigmatism

Stage tab Enables you to view the current position and status of the stage, and to control
stage movement.

Imaging tab Enables you to use the following functions:

¢ Select a noise reduction method

¢ Assign a detector to the Image Store input signal

¢ Adjust brightness, contrast and gamma settings

¢ Select an Input LUT

Vacuum tab Displays parameter readouts related to column and chamber vacuum and enables
you to pump and ventilate the specimen chamber.
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10.24 Crosshairs
  |
  10.24
Crosshairs

Purpose The crosshairs can be displayed in the Image Area to help the user assess the
relative position of objects in the image.

Operating Principle Two types of crosshairs are available:

¢ Fixed crosshairs

The lines of the fixed crosshairs intersect at the center of the image.

Access: Menu Bar > View > Crosshairs

¢ Movable crosshairs

You can move the crosshairs dragging the handle at the intersection of the
crosshairs.

Access: Menu Bar > View > Movable Crosshairs

10.25 Detectors
  |
  10.25
Detectors

Purpose In order to use the different kind of signals of the scanning process for imaging
purposes, you need to select appropriate detectors.

Operating Principle The narrowly bundled beam of primary electrons generates different signals on the
specimen surface, which can be detected by appropriate detectors.

If different internal detectors are installed and the software is loaded, you select the
desired one and can adjust the signals or mix the signals. Via the LUT editor, you
can apply color or gray transformation in different modes.

In the specimen chamber, a camera is mounted to monitor the interior of the
chamber.

Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Imaging tab

Detector / Active Channel section

Parameter Description

Signal A drop-down list Enables you to select the active signal of a detector or camera to be displayed on
the monitor.

Signal B drop-down list Enables you to select the signal of a detector to be mixed with signal A.

Settings button Enables you to edit the settings of the currently selected detector.

Only available for certain detectors.

SESI Mode checkbox Enables you to toggle between secondary electron and secondary ion detection
of the SESI detector. If activated, secondary ions are detected.

Only available for the SESI detector.
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Parameter Description

Brightness scroll bar Enables you to adjust the brightness manually.

Only available if the Auto checkbox to the right of the scroll bar is deactivated.

Contrast scroll bar Enables you to adjust the contrast manually.

Only available if the Auto checkbox to the right of the scroll bar is deactivated.

Auto checkboxes Enable the Auto Brightness or Auto Contrast functions which automatically adjust
brightness or contrast to the target values set with the scroll bars.

Auto B Target scroll bar Enables you to set the target value for the Auto Brightness function.

Only available if the Auto checkbox to the right of the scroll bar is activated.

Auto C Target scroll bar Enables you to set the target value for the Auto Contrast function.

Only available if the Auto checkbox to the right of the scroll bar is activated.

Mixing checkbox Enables signal mixing and detector assignment to signal B. When the feature is
enabled, a portion of signal B is mixed with signal A before the signal is fed to the
Image Store.

Requires the SIGMIX license.

Signal scroll bar Enables you to set the percentage of signal A while mixing.

Only available if the Mixing checkbox is activated.

Input LUT Mode drop-down
list

Controls the input signal transformation of the input signal before it reaches the
Image Store.

Four different transformation modes can be applied:

¢ Transparent

The Input LUT pattern is set to linear so that the signal passes through the
LUT unchanged.

¢ Gamma mode

The Input LUT is set according to the Gamma parameter. This is used to
increase the contrast in an image if a large part of the image detail is
contained in a small interval of gray levels. Gamma values < 1 enhance
details in dark regions and reduce details in bright regions. Gamma values >
1 have the inverse effect.

To set the Gamma value, use the SmartSEM Status dialog accessible via
Menu Bar > View > SEM Status .

¢ Inverse mode

The linear Input LUT is inverted so that the signal passes through the LUT
with inverted contrast.



10 Software Reference  |  10.26 Detectors | BSD

170 Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000

Parameter Description

¢ User mode

The input signal transformation is applied based on a user-defined LUT.
When this option is selected, the LUT Editor is displayed, and you can define
your own LUT patterns.

Alternative access: Detector selection, TV input selection and mixing function can
be alternatively accessed via Menu Bar > Detection.

Collector Voltages section

 INFO  The parameters to be set in this section vary depending on which
detector is selected.

Parameter Description

Collector Voltage scroll bar Enables you to set the collector bias voltage.

CCD Illum. scroll bar Enables you to set the brightness of the CCD illumination.

ESB Grid scroll bar Enables you to set the filtering grid voltage.

Beam sleeve Bias scroll bar Enables you to set the beamsleeve bias voltage.

10.26 Detectors | BSD
  |
  10.26
Detectors | BSD

Purpose The BSD is a pneumatically retractable Back Scattered Detector that is used for high
efficiency and angle selective material characterization.

Operating Principle The BSD uses back-scattered electrons to detect contrast between areas with
different chemical compositions. Detection of up to 4 channels in parallel is
possible.

The BSD is adjusted by the BSD Control panel.

Reference BSD Control

Access: Panel Configuration Bar > BSD Control

Parameter Description

Interactive schematics of the
four quadrants

Enables you to set the mode of the detector fields by mouse click as follows:

¢ + symbol

Indicates the normal mode.
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Parameter Description

¢ - symbol

Indicates the inverted mode.

¢ no symbol

Indicates that the detector field is disabled.

Apply button Applies the settings.

BSD Gain drop-down list Selects one of the following gain ranges:

¢ Low

¢ Medium

¢ High

¢ Very high

BSD:COMPO button Enables you to activate compositional mode. All quadrants are in normal mode.

BSD:TOPO button Enables you to activate topography mode. The two upper quadrants are
displayed in inverted mode

BSD: Set TOPO button Enables you to change the settings for topography mode.

BSD Auto Range checkbox If activated, the gain is set automatically based on the signal contrast.

Equalise B/C button Harmonizes brightness and contrast automatically.

Lock B/C checkbox Locks the given brightness and contrast values.

10.27 Detectors | Output Configuration
  |
  10.27
Detectors | Output Configuration

Purpose Detector output configuration enables you to select the scan source and video out
signal for external detector outputs on the system.

Operating Principle On each detector board, two detector outputs are fitted. Each can be configured as
signal A, signal B or a specified detector name, e.g. InLens. Using the Detector
Signal Out Configuration panel, a separate configuration can be selected for
internal scan and each of the 4 external scan inputs.

Reference Access: Panel Configuration Bar > Detector Signal Out Configuration

Parameter Description

Internal, Ext 0 - Ext 3 tab Enables you to select the scan source.

Video Out  drop-down lists Enables you to select the signal depending on the selection in the other Video
Out drop-down lists.

 INFO  A detector signal can only be assigned to one Video Out.
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10.28 Detectors | SCD
  |
  10.28
Detectors | SCD

Purpose The SCD detector is a stage current detector.

Operating Principle The SCD Control panel enables you to set detector gain according to the selected
probe current.

Reference Access: Panel Configuration Bar > SCD Control

Parameter Description

SCD Gain drop-down list Enables you to select the gain range for the current.

If the probe current is low, choose a high range.

If the probe current is high, choose a low range.

SCD Auto Range checkbox If activated, the gain is set automatically based on the signal contrast.

SCD Auto Level button Enables you to set the gain automatically based on the current signal strength.

10.29 Detectors | STEM
  |
  10.29
Detectors | STEM

Purpose The STEM detector is used to acquire images with diffraction contrast and
compositional contrast.

Operating Principle The STEM detector catches electrons that are transmitted through an ultra thin
specimen and weakly scattered electrons with a small range of angles. Depending
on the material, electrons are scattered under different angles and can be detected
by a STEM detector placed below the specimen. Electrons scattered under low
angles are detected in the center of the STEM detector and give a bright field
image. Electrons scattered under higher angles are detected by outer areas of the
STEM detector and produce dark field images.

The STEM detector is adjusted by the STEM Control panel.

Reference Access: Panel Configuration Bar > STEM Control

Parameter Description

Interactive schematics of the
sections

Enables you to set the mode of the detector fields by mouse click as follows:

¢ White background

Indicates the normal mode.

¢ Black background

Indicates the inverted mode.
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Parameter Description

¢ Gray background

Indicates that the detector field is disabled.

STEM Seg. Mode drop-
down list

Enables you to activate one of the standard modes, including BF (bright field), DF
(dark field), ODF (oriented dark field) and HAAD (high angle annular darkfield)

The configuration of the sections in the selected mode is displayed in the
schematics.

Save button Enables you to save the STEM settings in a *.stem file.

Load button Enables you to load a *.stem file from the file system.

Clear button Enables you to reset the STEM settings.

Gain Range  section Enables you to activate one of the following gain ranges:

¢ Low

¢ Medium

¢ High

¢ Very high

Auto Gain Range checkbox If activated, the gain is automatically set based on the signal contrast level.

Lock B/C checkbox Locks the given brightness and contrast values.

Insert  button Pneumatically inserts the detector.

10.30 Detectors | Windowing
  |
  10.30
Detectors | Windowing

Purpose The windowing function enables you to display two different detector signals on
the monitor.

Operating Principle The windowing function separates the Image Area in two zones by the reduced
raster. Image modifications apply to the zone marked with the anchor symbol. Via
the Windowing dialog, you can also invert the respective zone.

Reference Access: Panel Configuration Bar > Windowing

Parameter Description

Windowing checkbox If enabled, the windowing function is active.

Zone  readout Enables you to select the active zone via double-click:

¢ Zone 0: Outside the reduced raster

¢ Zone 1: Inside the reduced raster
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Parameter Description

Image modifications apply to the zone marked with the anchor symbol.

Signal A drop-down list Enables you to select the detector signal.

Invert A readout Activates/deactivates the inversion of the signal of the respective zone via double-
click.

10.31 Graticule
  |
  10.31
Graticule

Purpose The graticule is useful for assessing relative scale and numbers of objects in the
image.

Operating Principle The graticule spacing can be changed as desired.

Reference Access: Menu Bar > View > Graticule Spacing

Parameter Description

Graticule space dialog Enables you to set the distance between the graticule lines.

Value range: 50 - 512.

10.32 Gun and EHT
  |
  10.32
Gun and EHT

Operating Principle When the filament current is switched on, the filament is heated up until the EHT
target is reached. The electrons are extracted and accelerated onto the specimen.

The gun is controlled by the Gun tab and the Status Bar. The gun alignment is
controlled by the Control tab.

Reference EHT

Access: Menu Bar > Beam

Parameter Description

EHT On Switches on the EHT. If the beam has been switched off, then the filament
current is switched on and the beam is run up to the EHT target.

EHT Off Enables you to switch off the EHT, leaving the filament current switched on.
Although the beam is switched off and the EHT is at zero, the gun remains active
until shutdown.

Acceleration Voltage Enables you to alter the EHT target.
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The EHT can be alternatively accessed in the following ways:

¢ Status Bar

¢ Panel Configuration Bar > Crossbeam SEM Control > Control tab

Reference Gun

Access: Panel Configuration Bar > Crossbeam SEM Control > Gun tab

Parameter Description

EHT readout Displays the current acceleration voltage.

As the beam is running up, the EHT value increases until the EHT target value is
reached.

Extractor V readout Displays the current value of the extractor voltage.

Ext I Monitor readout Displays the current value of the extractor current.

FIL I readout Displays the current value of the filament heating current.

Leave Gun On at Shutdown
checkbox

If activated, the gun stays on when closing the SmartSEM software and changing
to STANDBY mode.

EHT Off @ Log Off
checkbox

If activated, the EHT is automatically shut down when the SmartSEM software is
closed.

Fil I Target scroll bar Enables you to set the filament heating current.

Extractor V Target scroll bar Enables you to adjust the extractor voltage.

 INFO  Requires the user privilege Extractor.

High Res Gun Mode button Activates the high resolution gun mode, which reduces the temperature of the
Schottky field emitter as well as the extraction voltage.

This leads to a reduction of the energy spread of the primary electron. This mode
is especially useful at low EHT values to reduce the chromatic error of the FESEM,
leading to better resolution.

The probe current in high resolution gun mode is about half of that in analytic
gun mode.

Analytic Gun Mode button Activates the analytic gun mode, which is useful for analysis tasks that do not
require high resolution.

Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Control tab

Parameter Description

Gun Align button Enables you to set the gun alignment using the navigation box.
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Gun Service panel

Access: Menu Bar > Beam > Gun Setup

This submenu is reserved for the ZEISS service representative in order to set specific
gun parameters.

Each Schottky emitter has its individual values for filament heating current and
extractor voltage. The respective values are set by the ZEISS service representative
after the cathode has been changed.

 NOTICE  Modifications of the filament heating current affect emitter life
and resolution. Therefore, any modification must be discussed with the
local ZEISS service representative in advance.

10.33 Gun Monitor
  |
  10.33
Gun Monitor

Purpose The Gun Monitor enables you to record and display important parameters of the
SEM/FESEM at defined intervals.

Operating Principle Eight channels are available for display and recording. Six channels are predefined:

¢ Extractor voltage

¢ Extractor current

¢ Filament current heating

¢ Gun vacuum

¢ Liner tube voltage

¢ Acceleration voltage

You can change and define the channels as required.
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Reference Access: Windows start menu > Programs > SmartSEM Service > Gun Monitor

Icon Tool Tip Text Function

File new.. Clears the current data and displays the Parameter Selection dialog.

Export data to .csv Exports the data as a *.csv file.

Viewing options Opens the Display Options dialog, where you can define settings for the grid,
scrolling, and stop/start.

Select Parameters Opens the Parameter Setup window, where you can define settings for the
display, e.g. select the parameters to be displayed.

Change
monitoring interval

Opens the Set Interval window, where you can change the monitoring interval.

10.34 Live Image | Optimization
  |
  10.34
Live Image | Optimization

Operating Principle For the live image optimization, you have to adjust the following parameters:

¢ Magnification

¢ Focus

¢ Stigmation

Yon can activate the adjustment by clicking the respective button in the Control
tab of the Crossbeam SEM Control panel, in the Beam Shift panel or in the
Toolbar.

Reference Magnification and Focus

Access: Panel Configuration Bar > Beam Shift

Parameter Description

Mag/Focus button Enables you to adjust the magnification and the focus.

To adjust the respective parameter, hold the respective mouse button and drag
the mouse within the Image Area. The current parameter value and the mouse
button assignment are displayed in the Status Bar.

Alternatively, you can activate the adjustment by clicking the Magnification+Focus
button in the Toolbar.
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Stigmation

Access: Panel Configuration Bar > Crossbeam SEM Controls > Control tab

Parameter Description

Stigmation button Enables you to adjust the stigmation.

To adjust the stigmation, use the scroll bars or the red marker in the navigation
box.

Alternatively, hold the left mouse button and drag the mouse within the Image
Area. The current parameter value is displayed in the Status Bar.

 INFO  Instead of manually adjusting the stigmation, you can use the
auto stigmation function available in the Beam Shift panel.

Alternatively, you can activate the adjustment by clicking the Stigmation button in
the Toolbar.

10.35 Macros
  |
  10.35
Macros

Purpose Macros enable you to automatize repetitive tasks.

Operating Principle Macro execution can be initiated via the following ways:

¢ The user interface

¢ Special function keys

¢ Macro buttons on dialogs

¢ Toolbar icons

¢ The Macro Editor

Any number of macros can run simultaneously, however only one copy of a macro
can be executed at a time. Information concerning running macros is displayed in
the Status Bar.

Macros can be created, edited and debugged in the Macro Editor.

Reference For macros, the following parameters are available:

Parameter Description

Macro Selection panel Access: Menu Bar > Tools > Run A Macro

Enables you to select a macro to run.
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Parameter Description

Macro Editor Access: Menu Bar > Tools > Macro Editor

Displays the Macro Editor. For more information on how to create and edit
macros refer to the Instruction Manual EM Macro Editor.

10.36 Navigation Box
  |
  10.36
Navigation Box

Purpose The navigation box provides visual indication of the range and current value of one-
and two-dimensional parameters such as beam offset or stigmation.

Operating Principle The edges of the navigation box represent the limits of the variable range, e.g. -
100%, +100%. The crosshairs indicate the center of the box, not necessarily the
center of the range.

The current parameter value is indicated by a red marker. The parameter value can
be adjusted by dragging the marker to the required position, moving the scroll bar,
and clicking the arrows, respectively. The exact value is displayed in the Status Bar.

Value changes entered via the dialog box available in the Status Bar are
synchronized in the navigation box.

You can add frequently used positions of the red marker to a Predefined List. The
Predefined List is saved for each parameter aligned via the navigation box. The
user-defined Predefined Lists are saved in the user directory and available on each
login.

Reference For the navigation box, the following parameters are available:

Parameter Description

Readout Displays the name of the adjustable parameter.

Horizontal scroll bar Enables you to adjust the X value.

Vertical scroll bar Enables you to adjust the Y value.

0 button Enables you to set parameter(s) to zero.
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Reference Predefined List

Access: Shift + right click on the navigation box

Parameter Description

Add input field and button Enables you to enter a name and add the current position to the list.

Auto Add button Enables you to add the current position to the list. A name for the position is
generated automatically.

Goto button Sets the red marker to the position defined with the selected point.

Undo all button Resets the value defined before using the navigation box.

10.37 Plasma Cleaning
  |
  10.37
Plasma Cleaning

License: Plasma Cleaning

Purpose The plasma cleaner enables you to decontaminate the specimen chamber and any
loaded specimens.

After a plasma cleaning cycle, the specimen surface provides optimal imaging
conditions even at very low imaging voltages.

Operating Principle The plasma cleaner generates reactive gas-phase radicals in a plasma. This plasma is
fully contained in the plasma cleaner unit. The radicals migrate into the specimen
chamber and chemically react with unwanted hydrocarbons.

Reference Access: Panel Configuration Bar > Plasma Cleaning

Parameter Description

Recipe section Enables you to select a recipe for execution and to monitor its values.

The recipe defines a specific set of parameters to decontaminate the specimen
chamber.

The Schedule cleaning cycle at option enables you to set up a time schedule for
plasma cleaning.

 INFO  30 seconds before the scheduled cleaning cycle a countdown is
displayed. You can start the cleaning immediately or cancel.
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Parameter Description

Plasma Cleaner section Enables you to monitor the state of plasma cleaning.

In the Plasma Cleaner section, the following items are available:

¢ RF On status indicator

Indicates that a plasma cleaning cycle is running and the radio frequency is
on, which is necessary for the plasma to start.

¢ Plasma On status indicator

Indicates that a plasma cleaning cycle is running and plasma has ignited.

Plasma Cleaner Sequence
section

Displays the steps of the currently running plasma cleaning cycle and their
completion status.

In the Plasma Cleaner Sequence section, the following items are available:

¢ View Log button

Opens the log file.

¢ Start cleaning button

Starts a plasma cleaning cycle using the current settings.

¢ Stop cleaning button

Stops the currently running plasma cleaning cycle and pumps the chamber.

10.38 Plasma Cleaning | Recipes
  |
  10.38
Plasma Cleaning | Recipes

License: Plasma Cleaning

Purpose For plasma cleaning, different settings are required for the different kinds of
specimen. You can save the sets of parameters for typical use-cases in recipes or
use predefined recipes, e.g. long or quick chamber clean.

Operating Principle To execute plasma cleaning, a recipe for plasma cleaning is necessary. Use the
Plasma Cleaning dialog to access the Plasma Cleaning Recipe List, where the
recipes are listed. Select a recipe in the Plasma Cleaning Recipe List to edit or add
new ones.
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Reference Plasma Cleaning Recipe Management

Access: Panel Configuration Bar > Plasma Cleaning > Edit Recipes

Parameter Description

Plasma Cleaning Recipe List
dialog

Enables you to select a recipe for plasma cleaning.

Indicates the set of parameters for recipes of the following types:

¢ Fixed: Not editable and not deletable

¢ User: Editable and deletable

Plasma Power (Watts)
column

For plasma operating power, up to 20 Watts can be selected.

Plasma Time (hh:mm)
column

For recipes without nitrogen purge, Plasma Time equals Total Time.

Purge Time (hh:mm)
column

Displays the time span for each nitrogen purge.

Cycles column Displays the number of cycles. One cycle consists of plasma cleaning and a
nitrogen purge. This value is only present if the recipe includes one or more
nitrogen purges.

Total Time (hh:mm) column Displays the total time required to run the recipe. Total Time is determined by
the values Plasma Time, Purge Time, and Cycles.

Reference Plasma Cleaning Recipe Handling

Access: Panel Configuration Bar > Plasma Cleaning > Edit Recipes > Add/Edit

Parameter Description

Cleaning Recipe dialog Enables you to configure a user-defined recipe for plasma cleaning or to edit an
existing user-defined recipe.

Recipe name input field Enables you to enter a name for your new recipe or to change the name of a
recipe.

plasma ignition pressure
scroll bar

Enables you to set the pressure at which the plasma cleaner is ignited.

plasma power input field Enables you to set the power at which the plasma is generated.

Plasma power can be set between 5 W and 20 W. The default value is 15 W.

plasma pressure scroll bar Enables you to select the chamber pressure that is maintained while the plasma is
active.

plasma time input field Enables you to select the duration of one plasma cleaning cycle.
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Parameter Description

plasma total time readout Displays the summed up time of all plasma cleaning cycles.

Equals the number of cleaning cycles multiplied by the plasma time.

N2 Attached readout Displays information whether the nitrogen supply is attached or not.

Purge checkbox Activates the purge of the chamber.

After each plasma cleaning cycle the chamber is purged with nitrogen in order to
remove any residue of the plasma cleaning process.

 INFO  Only available if the nitrogen supply is attached.

purge time input field Enables you to select the duration of one purge cycle.

 INFO  Only available if Purge is selected.

number of cleaning cycles
input field

Enables you to set the number of plasma cleaning cycles. The above settings are
identical for each cycle.

 INFO  Only available if Purge is selected.

T pump mode checkbox Activates the use of turbo pump to generate the vacuum.

10.39 Scanning | Additional Parameters
  |
  10.39
Scanning | Additional Parameters

Purpose Scanning parameters are used to define the way an image is build up. Optimizing
the scanning parameters enables you to obtain a sufficient resolution without
damaging the specimen.

Operating Principle Selecting a higher resolution increases the pixel density of the Image Store,
resulting in sharper image definition but a larger file size.

Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Imaging

Parameter Description

Store resolution  drop-down
list

Enables you to select a predefined store resolution.

The Store resolution affects the cycle time of a scan.

 INFO  The number of available resolutions depends on the selected
scanning mode.

Scan Interlace  scroll bar Enables you to define the interlace factor as an integer value.

Every n-th line is scanned per cycle.
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Parameter Description

Y Interlace  button Activates line interlaced scanning.

Alternating rows of pixels are scanned in each cycle, depending on the selected
interlace factor.

Interlace is used e.g. in order to achieve a high durability of the specimen.

Access: Menu Bar > Imaging

Parameter Description

Dual Channel Enables you to display detector signals on two different monitors.

Realtime FFT Calculates a Fast Fourier transformation of the scanned image.

10.40 Scanning | External Scan Control
  |
  10.40
Scanning | External Scan Control

Purpose The external scan control enables you to control the beam by external applications
e.g for EDX.

Reference Access: Panel Configuration Bar > Ext Scan Control

Parameter Description

Ext On button Switches on the external scan control.

Ext Off button Switches off the external scan control.

Ext. Scan Control  readout Indicates if external scan control is switched on or off.

Ext. Scan Select drop-down
list

Enables you to select the desired external scan device.

10.41 Scanning | Noise Reduction
  |
  10.41
Scanning | Noise Reduction

Purpose Noise reduction methods help you to increase image details and to reduce image
noise.

Operating Principle The speed of the scan has an influence on the speed of image generation on the
one hand and the extend of image noise on the other hand. The higher the scan
speed number, the slower the scan of the specimen by the electron beam and the
less the noise of the image.
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Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Imaging

Parameter Description

Scan Speed  drop-down list Enables you to view and change the current Scan Speed.

The Scan Speed is the fundamental noise reduction parameter which defines
how long the beam dwells on a pixel. The dwell time and the number of scan
speeds are variably defined for every noise reduction method.

 INFO  In order to enhance the number of scan speeds to 15, the license
SCANEXP is required.

Cycle Time  read-out Displays the duration of one cycle, depending on the selected Scan Speed and
store resolution.

Noise Reduction  drop-
down list

Enables you to select a noise reduction method.

The parameter field below enables you to select the respective parameter for the
selected noise reduction method.

Settings  button Enables you to edit settings for the selected noise reduction method if applicable.

Dwell time  drop-down list Enables you to select the scan speed.

Scan Interlace  scroll bar Enables you to define the interlace factor as an integer value.

Every n-th line is scanned per cycle.

Y Interlace  checkbox Activates line interlaced scanning.

Alternating rows of pixels are scanned in each cycle, depending on the selected
interlace factor.

Interlace is used e.g. in order to achieve a high durability of the specimen.

Alternative access: Menu Bar > Image > Noise Reduction

10.42 Scanning | Noise Reduction Methods
  |
  10.42
Scanning | Noise Reduction Methods

Purpose Noise reduction methods enable you to quickly access different noise reduction
strategies.

Operating Principle The signal entering the image processor is made up of two components: image and
noise. Image is the signal of interest and correlates with the object being scanned,
noise is random in nature. Therefore, by averaging multiple scans of the same area,
the signal is reinforced, while the noise is reduced.

The various noise reduction methods are each divided into two categories:

¢ Averaging: The image is continuously scanned. If you want to stop the scan,
you have to do it manually.

¢ Integration: One image is scanned and then the image automatically freezes.
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Reference Access: Panel Configuration Bar > Crossbeam SEM Control > Imaging > Noise
Reduction drop-down list

Method Description

Frame Avg. (Frame Average) Averaging of two or more consecutive frames: Frames are scanned continuously
and the image is formed as the average of a number of successive frames.

The live signal is proportionally mixed with the stored signal so that the image
reflects the average of the recent frames. The proportion of live to stored can be
adjusted with the parameter N which represents the number of frames to be
averaged.

Frame averaging is used to reduce random noise.

It can be selected with any scan speed but is generally most useful at the faster
speeds where a larger amount of noise reduction can be obtained without
introducing a long cycle time.

Frame Int. (Frame Integrate) Addition of two or more consecutive frames. The image automatically freezes at
the end of the integration cycle.

The scan speed defines the time to complete a frame and the noise reduction
parameter N defines the number of frames to integrate.

Frame integration is used to enhance contrast and reduce noise.

It is useful when applied to beam sensitive materials, since the image can be
obtained while the beam remains scanning quickly and not allowed to dwell too
long on any point of the specimen. In this mode, the image is formed as the
average of a number of successive frames.

Not suitable when specimen drift occurs.

Line Int.  (Line Integrate) Each line is scanned a number of times before the scan moves on. The average
line signal is stored and displayed.

The noise reduction parameter N defines the number of times a line is averaged
before moving to the next line.

Line Avg. (Line Average) The image is built up by averaging a number of lines. Each line is scanned a
number of times before the scan moves on. The average line signal is stored and
displayed.

Line average is used, when the result of the noise reduction needs to be seen
without waiting for the cycle to complete.

The line average is suitable for most applications.

Pixel Avg. (Pixel Average) A single frame is scanned.
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Method Description

The frame time is controlled by the scan speed parameter as follows (100 x 2n-1):

¢ Scan Speed Max: 25 ns per pixel

¢ Scan Speed 0: 50 ns per pixel

¢ Scan Speed 1: 100 ns per pixel

¢ Scan Speed 2 : 200 ns per pixel

¢ Scan Speed 3 : 400 ns per pixel

¢ Scan Speed 4 : 800 ns per pixel

¢ Scan Speed 5 : 1.6 μs per pixel

¢ Scan Speed 6 : 3.2 μs per pixel

¢ Scan Speed 7 : 6.4 μs per pixel

¢ Scan Speed 8 : 12.8 μs per pixel

¢ Scan Speed 9 : 25.6 μs per pixel

¢ Scan Speed 10 : 51.2 μs per pixel

¢ Scan Speed 11 : 102.4 μs per pixel

¢ Scan Speed 12 : 204.8 μs per pixel

¢ Scan Speed 13 : 409.6 μs per pixel

¢ Scan Speed 14 : 819.2 μs per pixel

¢ Scan Speed 15 : 1.6384 ms per pixel

The pixel average method is suitable for specimens with good electric and
thermal conductivity.

Continuous Avg.
(Continuous Average)

Displays an image within which each pixel is measured repeatedly and the
average signal displayed.

Frames are scanned continuously and the image is formed as the average of a
number of successive frames. The pixel time is determined by the dwell time
parameter, which can be selected.

The number of frames is determined by the scan speed (2n).

¢ Scan Speed 1: Average of 2 frames

¢ Scan Speed 2: Average of 4 frames

¢ Scan Speed 3: Average of 8 frames

¢ Scan Speed 4: Average of 16 frames

¢ Scan Speed 5: Average of 32 frames
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Method Description

¢ Scan Speed 6: Average of 64 frames

¢ Scan Speed 7: Average of 128 frames

¢ Scan Speed 8: Average of 256 frames

The continuous average method is mostly used for stable, conductive specimens
where the beam has little or no damaging effect on the specimen.

Drift Comp. Frame Int.
(Drift Compensated Frame

Integration)

The advantage of Drift Compensated Frame Integration over regular Frame
Integration is the intelligent algorithm that identifies drift by comparing images.
The drift is then compensated for.

This method is ideal for customers with sub-optimal installation sites, e.g.
vibrations.

Select a high scan speed to be able to see the effect.

All necessary microscope settings have to be made before using this noise
reduction method. Otherwise, this mode will try to compensate for all changes
that have been made afterwards. Here, the scan automatically stops at the end of
the frame.

Drift Comp. Frame Avg.
(Drift Compensated Frame

Averaging)

The advantage of Drift Compensated Frame Averaging over regular Frame
Integration is the intelligent algorithm that identifies errors by comparing images.
These errors are then removed. Therefore, this method is also suitable when stage
drift occurs.

Another benefit of this method is that it simplifies focusing of fast-charging
specimens at high scan speeds.

A moving average of N frames is calculated. All microscope settings (focus, beam
shift etc.) can be changed. If the difference between two images is too big, all
previous frames are discarded and the process begins anew.

This method is ideal for customers with sub-optimal installation sites, e.g.
vibrations.

Select a high scan speed to be able to see the effect.

All necessary microscope settings have to be made before using this noise
reduction method. Otherwise, this mode will try to compensate for all changes
that have been made afterwards.

The drift compensated frame averaging method does not work in reduced raster
mode.

Alternative access: Menu Bar > Image > Noise Reduction
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10.43 Scanning | Rotation/Tilt
  |
  10.43
Scanning | Rotation/Tilt

Available with the following licenses:

¢ License: DYNFOCUS

¢ License: TILTCOMP

¢ License: SCANROT

Purpose Rotate/Tilt enable you to adjust the scanning settings for a tilted specimen without
image distortion and to rotate an image to improve the focusing of an area on a
specimen.

Operating Principle The following functions are controlled via the Rotate/Tilt dialog:

¢ Dynamic focus

¢ Tilt correction

¢ Rotate Scan

Reference Dynamic Focus

Access: Menu Bar > Scanning > Dynamic Focus > Rotate/Tilt dialog

Parameter Description

Dyn.Focus checkbox Activates the dynamic focus.

The dynamic focus enables you to adapt the focus to tilted specimen surfaces.

FCF Setting  scroll bar Frame Corrected Focus (FCF) enables you to adjust the dynamic focus to bring the
extremes of a tilted specimen into focus.

Reference Tilt Correction

Access: Menu Bar > Scanning > Rotate / Tilt > Rotate/Tilt dialog

Parameter Description

Tilt.Corrn. checkbox Activates tilt correction.

If a specimen presents a high tilt angle, the electron beam scans a larger part of
the specimen in tilt direction to reduce distorted.

Tilt Angle  scroll bar Enables you to adjust the tilt angle, in order to correct the foreshortening effect
of highly tilted specimens.
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Reference Scan Rotation

Access: Menu Bar > Scanning > Rotate / Tilt > Rotate/Tilt dialog

Parameter Description

Scan.Rot checkbox Activates scan rotation.

This function enables you to rotate the image electronically by rotating the scan
direction.

Scan Rotation  scroll bar Enables you to rotate the scan.

The scan rotates the image around the center of the Image Area.

10.44 Scanning | Scanning Modes
  |
  10.44
Scanning | Scanning Modes

Available with the following licenses:

¢ SPLIT (only for Split mode)

¢ SPOT (only for Spot mode)

¢ QUAD (only for Quad mode)

¢ DUALMAG (only for Dual Mag mode)

¢ REDUCED (only for Reduced mode)

Purpose Scanning modes enable you to acquire an image of the same specimen with
different detectors.

The modes correlate with specific scanning parameters, that you set individually.

Reference Access: Menu Bar > Scanning

Parameter Description

Normal mode The Normal  mode is the complete view on the Image Area.

The scanned image fills the Image Area.

Reduced  mode The Reduced mode is the view on a section of the Image Area, bordered by a
frame.

The live image is displayed in a frame inside the Image Area. The frame can be
resized and positioned anywhere on the image. While reduced mode is selected,
the Image Area outside the frame is frozen.

Split mode The Split mode is a split view on the Image Area.

The Image Area is split into two zones, with Zone 0 on the left and Zone 1 on
the right. Different detectors can be assigned to each zone and each zone can be
frozen independently of the other.
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Parameter Description

Dual Mag mode The dual magnification mode is a split view on the Image Area that enables you
to view part of the image in Zone 0 at an increased magnification in Zone 1.

The area to be enlarged and thus the magnification factor is determined by a
frame displayed in Zone 0.

Quad mode The Quad mode is a split view on the Image Area.

The Image Area is subdivided into four zones. Different detectors can be
assigned to each zone.

Quad mode is only provided for the following store resolutions:

¢ 1024x768

¢ 2048x1536

¢ 3072x2304

Spot mode The Spot mode is the view on a single pixel in the Image Area.

Spot mode is used in conjunction with either Normal or Reduced mode. The
image is frozen and the beam scans a single pixel area on the specimen. The spot
is indicated by a marker which is dragged to move the spot location.

Line Scan mode The Line Scan mode is the view an a single line on the Image Area.

Line Scan mode is used in conjunction with normal mode.

A single line is repeatedly scanned on the specimen, and a profile of the signal
intensity is displayed in a profile window. The position of the line can be adjusted
by dragging. While line scan mode is selected, the image outside the line is
frozen.

 INFO  Line scan mode requires a store resolution up to and including
6144x4608.

The scanning modes can be alternatively accessed in the following ways:

¢ Toolbar

¢ Panel Configuration Bar > Crossbeam SEM Control > Imaging tab

¢ Context menu in the Image Area
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10.45 SEM | Alignment | Drift Correction
  |
  10.45
SEM | Alignment | Drift Correction

License: DRIFT CORR

Purpose The drift correction has two main applications:

¢ Improvement of the drive precision of the stage

When viewing a specific image section and driving the stage to another point,
a drift is often observed when moving back to the specific point.

¢ Long-term analysis

If an image section is scanned for a longer time, mechanical, thermal, and
electrical effects always cause a drift of the respective image section.

Operating Principle For drift correction, you have to find a striking detail of the specimen to be defined
as a reference image. This detail is used to automatically readjust the stage at
certain intervals.

Reference Access: Panel Configuration Bar > Drift Correction

Parameter Description

Display Rectangle button Displays a movable frame. The image range inside the frame defines the reference
image for the drift correction.

Hide Rectangle button Hides the movable frame.

Create Reference button Enables you to acquire a reference image based on the current settings.

SEM drift status readout ¢ No reference: Reference has not yet been set.

¢ Busy: Busy creating reference.

¢ Ready: Reference has been created.

The Do SEM Drift Corrn button is activated automatically.

Do SEM Drift Corrn button Starts the SEM drift correction.

Drift Max. Pix. Error scroll
bar

Determines the largest admissible pixel distance between the current image and
the reference image.

Drift Min. Conf scroll bar Enables you to set the minimum confidence level for the correctness of returned
drift values.

 INFO  The minimum confidence should not lie under 25%. Very high
values make it unlikely that an image would match with that strength
of correlation.

Drift Max. Tries scroll bar Enables you to set the maximum number of tries when comparing the current
image and the reference image. If more tries are required to find a matching
image, then the system assumes that the drift correction is not working and
ignores it until the next drift interval.
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Parameter Description

Default Settings button Restores the default settings.

Periodic Drift Correction
checkbox and Period(s) input

field

Enable you to schedule a periodic drift correction.

A drift correction is carried out every time the set time span in seconds has
expired. Only available after a reference has been created.

Beam Shift section In the Beam Shift section, you can control the following items:

¢ X /Y readouts: Display the current beam shift.

¢ Zero Beam Shift button: Sets the X/Y beam shift to zero.

¢ Go to Reference button: Moves the specimen stage to the reference point.

Use Stage checkbox If activated, only the stage is used for drift correction.

If deactivated, stage and beam offset are used.

Field Search checkbox If activated, the reference point is searched in a larger field outside the rectangle.

Recommended in case of stronger drift.

Auto Brightness checkbox If activated, the Auto Brightness is activated to optimize image recognition.

10.46 SEM | Image Acquisition | Color Mode
  |
  10.46
SEM | Image Acquisition | Color Mode

Purpose The color mode enables you to convert and combine signals from two different
detectors and display a live false-color image.

Operating Principle The Signal A detector determines the overall level of the displayed signal. The
Signal B detector determines the color. Typically, the Signal B detector is a
backscattered electron detector providing information about the material
composition of the specimen.

Reference Access: Panel Configuration Bar > Colour Mode

Signal A Section

Parameter Description

Signal A drop-down list Enables you to select a detector for signal A.

Brightness A scroll bar Enables you to set the brightness of signal A.

Contrast A scroll bar Enables you to set the contrast of signal A.
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Signal B Section

Parameter Description

Signal B drop-down list Enables you to select a detector for signal B.

Brightness B scroll bar Enables you to set the brightness of signal B.

Contrast B scroll bar Enables you to set the contrast of signal B.

Colour Mode Section

Parameter Description

Colour Mode drop-down list Enables to select the color mode:

¢ Off: No color mode is used.

¢ 2 LUT: Two different colors are used depending on whether the value of a
pixel is greater than or less than 127.

The two colors are chosen using the RGB checkboxes labelled 1 and 2.

¢ 4 LUT: Four different colors are used, one each for pixels in the range 0-63,
64-127, 128-191 and 192-255.

The four colors are chosen using the RGB checkboxes labelled 1, 2, 3 and 4.

RGB checkboxes If activated, the corresponding color is used in the 2 LUT or 4 LUT color mode.

10.47 SEM | Image Acquisition | Histogram
  |
  10.47
SEM | Image Acquisition | Histogram

Definition The image histogram is a graphical representation of the intensity distribution of an
image. The intensity is represented by the pixel value. For each pixel value, the
number of pixels in an image is counted. In the image histogram, the horizontal
axis represents the pixel value and the vertical axis represents the number of pixels
with that pixel value.

Purpose The Histogram function is used to improve contrast in images.

Operating Principle By improving the local contrast of an image, image details can be emphasized.

The Histogram function uses an adaptive method to compute several histograms,
each corresponding to a distinct section of the image, and uses them to
redistribute the lightness values of the image.

For optimized representation of the specimen, the distribution of pixel values
should cover the full width of the histogram at fast scan speeds.



10 Software Reference  |  10.48 SEM | Image Acquisition | Image Files

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 195

Reference Access: Panel Configuration Bar > Histogram

Parameter Description

Equalise button Displays the equalized image in the Image Area. The image is automatically
frozen.

Show Original / Show
Processed button

Toggles between the original and the processed image in the Image Area.

Num Regions slider Sets the number of regions for calculating a new histogram of the frozen image
displayed on top of the original histogram.

Clip Limit slider Sets the limit value for the clipping of image content.

All information above this limit value is clipped and therefore not visible in the
equalized image.

10.48 SEM | Image Acquisition | Image Files
  |
  10.48
SEM | Image Acquisition | Image Files

Purpose Image files enable you to store previously acquired and /or processed images
together with your annotations.

Operating Principle Acquired images can be saved as *.tif files to a storage location. For quick access,
images can be copied to the buffers displayed in the Thumbnails Panel.

Reference Access: Menu Bar > Image

Parameter Description

Copy To Enables you to select the buffer the image is to be copied to.

¢ Buffer 1 to Buffer 8

Enables you to store the image in the respective buffer.

¢ Next Buffer

Enables you to store the image in the next empty buffer.

¢ Merge Annotation

Enables you to merge the annotations of all images stored in the buffers.

Copy From Enables you to select the buffer from which the image is loaded.

Find Image Activates an automatic procedure which uses a combination of auto focus and
changes in magnification to find a reasonable image.
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10.49 SEM | Image Acquisition | Image Files | Export
  |
  10.49
SEM | Image Acquisition | Image Files | Export

Purpose Exported image files can be saved as *.tiff, *.jpg or *.bmp files.

Operating Principle Prior to exporting the file, you can set preferences for naming the file, and choose
what information to merge with the file.

You can also choose the color settings and dimensions of the image.

Access: Right-click the image > Send to

Reference Save tab

Parameter Description

Filename input field Enables you to enter the file name.

Use a unique file name each time, or set up a numbered series using the same file
name.

Format drop-down list Enables you to choose a pre-defined format for the file name, or to select the
maximum number of characters

If you choose Photo No., File No. or Sample ID, a sequential number is used
instead of a file name.

Next input field Enables you to enter the next digit to be appended to the file name in a
numbered series of files.

 INFO  Not available if 0 is selected in the Digits drop-down list.

Digits drop-down list Enables you to set the number of digits to be appended to the file name in a
numbered series of files.

Merge section In the Merge section, you can activate the following items:

¢ Annotation checkbox: Merges annotation and measurement objects with
the image when it is exported.

¢ Colour Merge checkbox: Merges a colored annotation with the gray scale
image, keeping the colors intact.

Sample ID input field Enables you to enter a specimen ID.

Store Resolution drop-down
list

Enables you to change the image resolution.

User Text input field Enables you to add a comment to the export file.
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Settings tab

Parameter Description

Image section In the Image section, the following items are available:

¢ Grey radio button: Enables you to save the image as an 8 bit image (256
gray values).

Colored SEM images which you wish to modify later within the SmartSEM
user interface should be saved as gray images together with the respective
color palette.

¢ 24 Bit Colour * radio button: Enables you to save the image using 16 million
colors.

This format cannot be imported back at a later date.

¢ 16 Bit Grey ** radio button: Enables you to save the image as a 16 bit image
(65536 gray values).

Exclusively reserved for later image modification by means of commercial
programs.

¢ Palette checkbox: Enables you to export the color palette with the file.

 INFO  Only available for the export of *.tiff files.

Reduction drop-down list Enables you to partially reduce the image before export, using the selected
reduction factor for the frame size.

Dimensions section In the Dimensions section, the following items are available:

¢ X, Y input fields: Enable you to enter the X and Y coordinates for the
selected frame.

¢ W, H input fields: Enable you to enter width and height values for the
selected frame.

¢ Set button: Applies the new size and position of the selected frame.

Area section In the Area section, the following items are available:

¢ Whole checkbox: If activated, enables you to export the whole image. If
deactivated, only the selected frame is exported.

¢ Centre button: Centers the object frame in the image.

JPEG Quality input field Enables you enter the quality of your jpeg file. By default, a value of 75 is set.

 INFO  Only available for the export of *.jpeg files.

Alternative access: *.tiff files can alternatively be exported via Menu Bar > File >
Save Image
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10.50 SEM | Image Acquisition | Image Files | Import
  |
  10.50
SEM | Image Acquisition | Image Files | Import

Purpose Importing images enables you to select and load an image file to be displayed in
the Image Area.

 INFO  Only images saved in *.tif format can be displayed.

Reference Access: Menu Bar > File > Load Image

Parameter Description

Load tab Use the controls in this area to position the frame where the image will be
loaded.

File information readout Displays basic information about the image:

¢ *.tif file type, e.g. Grayscale or Palette

¢ Image dimensions in pixels.

Load at section In the Load at section, the following items are available:

¢ Centre button: Centers the frame inside the image.

¢ Origin button: Positions the frame at the top left corner of the image.

¢ X, Y buttons: Position the frame at the coordinates entered in the X and Y
input fields, relative to the top left corner of the image.

Image Reduction drop-
down list

Adjusts the size of the frame before loading the image, 8 representing the highest
degree of reduction and 1 representing no reduction.

The frame size changes dynamically as different reduction values are selected.

The frame size automatically adjusts when a different image resolution is selected.

Image Store drop-down list Enables you to select a different resolution.

Fit to Image checkbox Automatically increases the store resolution if the image is too large to load at the
current resolution.

Step Frame checkbox If activated, the image frame steps to the next frame position after the image is
loaded.

The step is based on the current frame size.

The frame size should be reduced if stepping is to be used.

User Text readout Displays the comment added when exporting the image.

Standard Data tab Displays the standard set of system data that was embedded when exporting the
currently selected file.

Operating Mode readout Displays information whether the image was acquired using Normal, Reduced,
or Split mode .
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Parameter Description

File readout Displays the file name of the selected image .

Zone 0 output field Displays the data regarding the full Image Area when Normal or Reduced
operating mode is selected, or the left hand half of the image when Split
operating mode is selected.

Zone 1 output field Displays the data regarding the right hand half of the Image Area when Split
operating mode is selected.

User Data tab Displays annotations added by the user, which are embedded in the image file
when it is exported.

Alternative access: Right-click the image > Import TIFF

10.51 SEM | Image Acquisition | Large Image Store Wizard
  |
  10.51
SEM | Image Acquisition | Large Image Store Wizard

Purpose The Large Image Store Wizard enables you to define ROIs and to obtain images
at a high pixel resolution from the current FOV of the scanned image of a
specimen.

The wizard provides previews, where you can optimize the alignment of a ROI in a
simple way. By the variable selection of high resolutions, you can zoom and search
in an image to obtain a ROI.

Operating Principle After selecting a resolution for the high resolution image, the size of the ROI is
displayed in a preview. You can move the ROI or change the resolution during
processing and toggle between the steps of the wizard to optimize the image
acquisition.

Reference Access: Panel Configuration Bar > Large Image Store Wizard > Step 1 of 3

Parameter Description

Field of view Displays the size of the currently selected FOV in μm.

In the SmartSEM Image Area, an image with the resolution of 1024x768 is
continuously scanned and displayed. The image in the main window equals the
FOV that the final image will cover.

Store resolution Enables you to select a store resolution and the corresponding pixel size.

Image preview Displays a preview of the currently selected ROI.

Next button Continues with the next step.

 INFO  If no resolution is selected, this button is grayed out.
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Access: Panel Configuration Bar > Large Image Store Wizard > Step 2 of 3

Parameter Description

End of scan action section In the End of scan action section, the following items are available:

¢ None checkbox

If activated, the scan continues after completion.

¢ Freeze checkbox

If activated, the scan stops after completion.

¢ Save as TIFF checkbox

If activated, the image is automatically saved to the user‘s image directory
with the last used export *.tif settings.

Image preview Displays the ROI as a green rectangle in the large image. The FOV and the
rectangle represent the image displayed in the Image Area. To change the detail
displayed in the large image, move the green rectangle in the in the image
preview or the Image Area.

To check the alignment, move the green rectangle to different areas.

If necessary, optimize the alignment. If you have problems to obtain satisfactory
results, restart the procedure by clicking Previous.

Next button Starts the image acquisition for the ROI.

Depending on the selected store resolution, the acquisition might take several
minutes.

Access: Panel Configuration Bar > Large Image Store Wizard > Step 3 of 3

Image acquisition is being performed. You can observe the process by moving the
green rectangle in the Image preview to a region that is already displayed. If you
need to stop the scan to change any settings, click Previous.

The selected End of scan action will be performed. If you have selected Save as
TIFF, a message that the image has been successfully saved is displayed.

10.52 SEM | Image Acquisition | LUT
  |
  10.52
SEM | Image Acquisition | LUT

Definition The LUT (look-up table) is a file that contains information for the color output of
live images or saved images.

Purpose The LUT is used to change the relation of a pixel color or gray level value at the
input of the LUT to the pixel color or gray level value at the output of the LUT.



10 Software Reference  |  10.53 SEM | Image Acquisition | LUT | Display LUT

Software Manual SmartSEM V06.01  |  en01.1  |  346000-8094-000 201

A LUT can help improve the illumination of an image if a linear characteristic does
not yield satisfactory results. In these cases you can try to improve the illumination
of the image by adding or displacing discrete points of the characteristic line or by
defining a step function.

Operating Principle There are two types of LUTs:

¢ Input LUT, file extension *.ulu (user-defined look-up table)

Modifications of the input LUT affect the live image.

¢ Display LUT, file extension *.olt (output look-up table, output LUT) or *.dlu
(defined look-up table).

Modifications of the display LUT affect the saved image as well as the live
image.

10.53 SEM | Image Acquisition | LUT | Display LUT
  |
  10.53
SEM | Image Acquisition | LUT | Display LUT

Definition The display LUT is a file that contains information for the color output of live or
saved images.

Purpose The display LUT is used to transform the output signal from the image store to the
display. The chosen settings affect the saved image as well as the live image.

Operating Principle The display LUT is used to perform a transformation on the output signal from the
image store into the red, green, and blue signals for the display monitor as defined
by the pattern loaded into the LUT.

The pattern is defined as points which can be manipulated using the Add, Move,
and Delete functions.

Reference Access: Menu Bar > Edit > Display LUT

Icon Tool Tip Text Function

Select Mode Enables you to move a point on the pattern line.

Add/Remove
Points

Enables you to add or remove points.

Step LUT Enables you to generate a stepped pattern.

Adjust Step LUT
Settings

Enables you to dynamically adjust the amplitude, period and offset of a stepped
pattern.

Brightness and
Contrast

Enables you to adjust brightness and contrast levels. A curve representing
brightness and contrast levels is displayed in the editor.
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Icon Tool Tip Text Function

The shape and position of the curve is updated dynamically as you move the
sliders.

 INFO  Clicking this button again resets any previous changes to the
LUT pattern.

Gamma Enables you to adjust the gamma, brightness, and contrast levels. A curve
representing the gamma, brightness and contrast levels is displayed in the editor.

The shape and position of the curve is updated dynamically as you move the
sliders.

 INFO  Clicking this button resets any previous changes to the LUT
pattern.

Grey Wedge Enables you to set up and test LUT data by writing a grey wedge pattern to the
image store.

Grey (RGB) LUT Enables you to switch the display to the gray scale LUT pattern.

Select Level(s) Enables you to check the color and gray scale levels at specific points in the LUT
pattern. It can also be used to dynamically adjust the color or gray scale level of a
selected point.

Red LUT Enables you to change the red LUT pattern.

Green LUT Enables you to change the green LUT pattern.

Blue LUT Enables you to change the blue LUT pattern.

10.54 SEM | Image Acquisition | LUT | Input LUT
  |
  10.54
SEM | Image Acquisition | LUT | Input LUT

Definition The input LUT is a file that contains information for the color output of live images.

Purpose The input LUT is used to transform the input signal from the detector to the image
store. The edited input LUT affects all live images.

Operating Principle The input LUT is used to perform a transformation on the input signal as defined by
the pattern loaded into the LUT. The pattern may be transparent (linear, no
transformation), a gamma transformation or a user defined pattern created in the
Input LUT Editor window.

The pattern is defined as points which can be manipulated using the Add, Move,
and Delete functions.
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Reference Access: Menu Bar > Edit > Input LUT

Icon Tool Tip Text Function

Select Mode Enables you to move a point on the pattern line.

Add/Remove
Points

Enables you to add or remove points.

Step LUT Enables you to generate a stepped pattern.

Adjust Step LUT
Settings

Enables you to dynamically adjust the amplitude, period and offset of a stepped
pattern.

Brightness and
Contrast

Enables you to adjust brightness and contrast levels. A curve representing
brightness and contrast levels is displayed in the editor.

The shape and position of the curve is updated dynamically as you move the
sliders.

 INFO  Clicking this button resets any previous changes to the LUT
pattern.

Gamma Enables you to adjust the gamma, brightness, and contrast levels. A curve
representing the gamma, brightness and contrast levels is displayed in the editor.

The shape and position of the curve is updated as you move the sliders.

 INFO  Clicking this button resets any previous changes to the LUT
pattern.

10.55 SEM | Image Acquisition | Output Device
Magnification
  |
  10.55
SEM | Image Acquisition | Output Device Magnification

Definition The output device magnification is the device specific image width of an image
presenting system, e.g. LCD-monitor or polaroid format.

Purpose When you paste images into documents, you can also shrink or expand the image.
The definition of output device magnification permits the displayed magnification
to be correctly related to the final image.

You can predefine up to 5 image widths for your output devices.

Operating Principle In order to define the output device magnification, you can make a specimen
image which has been subjected to your required processing and measure the
width of the final image.

The different output devices and measured image width are controlled by the
Define User Output Device Magnification panel.
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Reference Access: Panel Configuration Bar > Define User Output Device Magnification

Parameter Description

Define Text ID input fields Enable you to define text to identify your virtual output device.

Define Image Width input
fields

Enable you to enter measured image width.

10.56 SEM | Image Acquisition | Video Recording
  |
  10.56
SEM | Image Acquisition | Video Recording

Operating Principle A video sequence is recorded using the buttons of the AVI Toolbar and saved as
an *.avi file.

Prior to recording a video sequence, you can set capture options.

A captured video sequence can be played using the buttons of the AVI Toolbar.

Reference Access: Menu Bar > Tools > AVI Options

Parameter Description

Capture Filename input field Enables you to set the file name. If you do not set a file name, the last previously
captured file is automatically overwritten.

Max filesize input field Enables you to set the maximum size of the file.

Annotation Merge
checkbox

Enables you to record the annotations together wit the images in the *.avi file.

Compression button Opens the Compression dialog which enables you to select the video
compression options for the video codecs installed on the system.

For optimum performance, it is recommended that Full Frames (Uncompressed)
is selected as the compressor in most cases. After capture the file can be loaded
into a 3rd party video editor and converted to a compressed format if required.

Reduction drop-down list Enables you to select the reduction factor.

Capture every ms radio
button

Enables you to set the capturing rate in ms.

Capture every frames radio
button

Enables you to set the capturing rate in frames.

Defaults button Enables you to reset all *.avi file capture options to default settings.
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10.57 SEM | Image Processing
  |
  10.57
SEM | Image Processing

License: IMMATH

Purpose Image processing is used to emphasize details in images and to produce specific
effects, for example 3D. Thus, the regions of an image that you are interested in
are enhanced and can be analyzed.

Operating Principle You can apply image processing functions to a live image or a stored image. The
changes are visible in the Image Area. Different filter functions, basic mathematic
operations, and the detection of gray values can be used.

10.58 SEM | Image Processing | Filtering
  |
  10.58
SEM | Image Processing | Filtering

License: IMMATH

Purpose Filters are used, for example, to sharpen or smooth the image. The 2D Filters
function enables a selection of a kernel to be applied to the image in the source
image store.

The function Realtime Filtering offers the possibility of mathematically
manipulating the image during recording.

Operating Principle You can apply predefined and user-defined filters to the live image or to a buffered
image.

Filtering is based on the evaluation of the gray value of a pixel, under consideration
of the gray values of the neighboring pixels.

Reference 2D Filters

Access: Menu Bar > Image > Image Processing > 2D Filters tab

Parameter Description

2D Filters tab Enables you to select from range of predefined and user-defined filters. The
selected filter is applied to the live image or to a buffered image.

Source drop-down list Selects the source of the image to which the transformation will be applied to.

Filter drop-down list Selects a filter.

Destination drop-down list Defines the destination to which the processed image is saved.

Execute button Executes the selected operation.

Undo button Aborts the settings.
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For executing 2D Filters, the following predefined filters are available:

2D Filter Description

User Defined Applies user-specific filters.

Via Apply User Defined Filter dialog you can edit, save and load your own
filters.

For a user-defined filter you allocate the following parameters in the Edit User
Defined Filter dialog:

¢ Filter Name

¢ Filter Kernel Matrix

¢ Division Factor

Smooth Smoothes the image.

Sharpen Sharpens the image.

Sharpen 2 Sharpens the image.

Horizontal edge Detects horizontal edges in the image.

Vertical edge Detects vertical edges in the image.

Edge Detect Performs irregular edge detection by using a combined detection of horizontal
and vertical edges in the image.

Edge Detect 2 Performs irregular edge detection by using a combined detection of horizontal
and vertical edges in the image.

Laplacian Detects edges in the image by realizing a Laplace transformation using the four
neighboring pixels.

The provided predefined kernel filter matrices are displayed below.

Laplacian 2 Detects edges in the image by realizing a Laplace transformation using the eight
neighboring pixels.
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The predefined 2D Filters express the following kernel filter matrices:
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Reference Realtime Filtering

Access: Menu Bar > Image > Image Processing > Realtime Filtering tab

Parameter Description

Realtime Filtering tab Enables you to apply one-dimensional filtering dynamically to a live image.

The function Realtime Filtering offers the possibility of mathematically
manipulating the image during recording. This feature is based on the evaluation
of the gray value of a pixel, under consideration of the gray value of the
neighboring pixels.

Filter Type drop-down list Enables you to select the filter type.

Smoothing scroll bar Smoothes the image.

Differentiate scroll bar Differentiates the image.

Filter Kernel input fields Enables you to define the coefficients for the filter kernel.

For executing Realtime Filtering, the following predefined filters are available:

Filter Description

Smooth Smoothes the image.

Set the degree of smoothing by using the Smoothing scroll bar.

Recommended for noisy live images.

Differentiate Differentiates the image. Set the degree of differentiation by using the
Differentiate scroll bar.

Increases the gray value differences of the individual pixels. Accentuates fine
structures and increases the focus of the image.
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Filter Description

User Defined Applies a user-specific filter, which can be set by means of the Filter Kernel input
fields.

Being prone to interferences, this filter should not be used for very noisy images.

10.59 SEM | Image Processing | Histogram Equalization
  |
  10.59
SEM | Image Processing | Histogram Equalization

License: IMMATH

Purpose The Histogram Equalization function allows a non-linear contrast optimization of
the image. Ranges with frequent gray values are enlarged while ranges with rare
gray values are compressed. Certain image structures can thus be accentuated
whereas other structures are reduced so that the total impression of the image is
modified.

Operating Principle Histogram Equalization uses the contents of the image store to calculate a LUT to
transform the image, stretching the contrast of the image.

The equalization can either be applied to the frozen image in the store or to the live
image, using the Display LUT. Filtered output can be stored in one of the image
store zones, or in an empty image buffer.

Reference Access: Menu Bar > Image > Image Processing > Histogram Equalisation tab

Parameter Description

Histogram Equalise: Store
button

Calculates the gray scale distribution.

Used for already acquired and frozen images.

Histogram Equalise: LUT
button

Uses Display LUT for image transformation.

Used for a live image that is being scanned.

Reset LUT button Undoes the calculated Display LUT.

10.60 SEM | Image Processing | Image Maths
  |
  10.60
SEM | Image Processing | Image Maths

License: IMMATH

Purpose Image Maths functions are useful for further image enhancement, e.g. for
achieving a 3D effect.

Operating Principle Image Maths allows for the mathematical manipulation of image content by using
the kernel functions, by adding or subtracting images or by detecting gray levels.
Filtered output can be stored in one of the Image Store zones, or in an empty
image buffer, and can be exported as an image file.
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Reference Access: Menu Bar > Image > Image Processing > Image Maths tab

Parameter Description

Source drop-down list Enables you to select the first image.

Source 2 drop-down list Enables you to select the second image.

Operation drop-down list Enables you to select one of the following operations:

¢ Copy To: Copy image from source to destination

¢ Copy With Annotation: Similar to Copy To:

If the source is the Image Store, annotation and measurement objects are
merged with the image.

¢ Exchange With: Swap the source and destination images

¢ Add: Add the source image to the destination image and display the result

¢ Subtract: Subtract the destination image from the source image and display
the result

¢ Min: Display the minimum value in either the source or destination image

¢ Max: Display the maximum value in either the source or destination image

¢ Make Stereo Pair: Converts the source and source 2 images into a stereo
pair.

¢ FFT:  Performs a fast Fourier transformation.

Destination drop-down list Defines the buffer to which the image is stored.

Execute button Executes the selected operation.

Undo button Aborts the settings.

10.61 SEM | Image Processing | SmartImage
  |
  10.61
SEM | Image Processing | SmartImage

Purpose SmartImage is a set of advanced image processing algorithms for improving noisy
and/or low contrast images.

Operating Principle This function enables you to optimize the image appearance by applying the image
processing functions Contrast, Topography and Sharpening.
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Reference Access: Panel Configuration Bar > SmartImage

Parameter Description

Images The two images on the panel display the original image (top) and the processed
image (bottom).

These images can be zoomed using the magnifier buttons, and the displayed area
can be changed by pressing and holding the Move Area button, then dragging
the red box which pops up.

Source and Dest. drop-
down list

Enables you to set the source and destination buffers for the image processing.

SmartImage Contrast scroll
bar

Enables you to enhance the contrast of the image, using a modified equalization
routine.

 INFO  Over-application of contrast or topography can lead to an over-
saturated output image.

SmartImage Topography
scroll bar

Enables you to enhance the topography visible in the image.

SmartImage Sharpening
scroll bar

Enables you to sharpen the edges of objects in the image.

 INFO  Over-application of sharpening can cause artefacts (small black
or white blobs) around edges.

SmartImage Noise
Reduction checkbox

Needs to be activated if the source image is noisy.

SmartImage button Applies the final processing and copies the output to the selected buffer.

10.62 SEM | Image Processing | Threshold
  |
  10.62
SEM | Image Processing | Threshold

License: IMMATH

Purpose The Threshold function is used to set threshold levels for detecting pixels matching
a gray-scale range.

TheThreshold function enables you to quickly recognize areas with pixels lying
outside the defined range.

Operating Principle Each pixel in the image storage with a value outside the selected range is colored
red, depending on the selected threshold type:

¢ Black: values inferior than the selected threshold value

¢ White: values inferior than the selected threshold value

¢ Grey: values superior to the black threshold or inferior to the white threshold
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Reference Access: Menu Bar > Image > Image Processing > Threshold tab

Parameter Description

Black Threshold drop-down
list

Sets the threshold for black.

White Threshold drop-down
list

Sets the threshold for white.

Image Detect drop-down list Selects the type of threshold.

Reset LUT button Resets the LUT.

Update button Calculates the area fraction.

Area Fraction readout Displays the calculated area fraction.

10.63 SEM | Images | Image Files | Print
  |
  10.63
SEM | Images | Image Files | Print

Purpose The Print Image dialog enables you to select your printing preferences and print
the current image.

Operating Principle You can include or exclude annotations and measurements when you print an
image. Prior to printing, make sure you have set up the desired printer settings.

Reference Access: Menu Bar > File > Print Image

Parameter Description

Annotation and
Measurement checkbox

If activated, annotations and measurements are printed together with the image.

Colour Merge checkbox If activated, colored annotations are merged with the gray scale image, keeping
the colors intact when printing.

Fit to Page radio button Fits the size of the image to the page.

Zoom radio button If activated, enables the zoom function.

Zoom drop-down list Enables you to select the zoom factor.

Printer Mag readout Indicates the printer magnification.

Top, Middle and Bottom
radio button

Enables you to select the position on the sheet.

Print No. input field Enables you to set a number to be printed together with the image.

The number is increased automatically for each further export.
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Parameter Description

Printer button Enables you to configure the installed printer.

Print button Prints the image.

Alternative access: Context menu

10.64 SEM Recipes
  |
  10.64
SEM Recipes

Definition A recipe is a file defining the specific set of parameters and state values of the
FESEM.

Purpose Recipes enable you to perform repetitive tasks in exactly the same manner. E.g., if
you have found a perfect set of parameters for a certain type of specimen, you can
save this set of parameters to a recipe file for later use.

Operating Principle Recipes consist of two parts:

¢ Ingredient list

The ingredient list defines the contents of the recipe, i.e. the combination of
saved parameters. Parameters can be added and deleted.

A parameter in a list of ingredients is undefined. To assign a value, you must
create a recipe.

¢ Recipe File

The recipe file contains the ingredient list together with a value that is attached
to each element of the ingredient list. Recipes can be saved to a file. You can
deactivate individual elements of a recipe before it is performed.

Reference Ingredient List

Access: Menu Bar > File > Recipe management

Parameter Description

Recipe Ingredient List
Editor

Enables you to load, delete and edit an ingredient file.

Insert Check button Enables you to add a predefined check routine after a selected item in the list of
ingredients, or at the end of the list if nothing is selected.

Insert Parameter button Enables you to add a parameter to the list of ingredients.

The available parameters depend on your microscope configuration.

Insert Delay button Enables you to add a time delay after a selected item in the list of ingredients, or
at the end of the list if nothing is selected. A delay can be useful if a previous
parameter or check requires a settling time.
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Parameter Description

Save button Saves the ingredient list to a file that is only available to the current user.

Save to Common button Saves the ingredient list to a file that is available to all users of the system.

 INFO  Saving a common recipe requires the Supervisor privilege.

Reference Recipe Handling

Access: Menu Bar > File

Parameter Description

View/Edit Recipe Displays a list of existing recipes and enables you to edit a recipe.

OK button: Opens the parameter list of the selected recipe

 INFO  Double-click an entry to change the respective value.

Execute Recipe Opens the Select and Execute Recipe dialog:

¢ Select Recipe: Enables you to select a recipe.

¢ Preview: Displays a list of parameters for the selected recipe.

Enables you to activate or deactivate individual parameters, before you
execute the recipe.

¢ Execute button: Runs the selected recipe.

Save Recipe Enables you to save the current values of parameters and states as an user-
defined recipe.

 INFO  To display the available ingredient lists, click the VV  button.

The current values of the parameters and states listed in the selected ingredients
list are saved in the new recipe.

Reference Recipe Management

Access: Menu Bar > File > Recipe Management

Parameter Description

Save Common Recipe Saves a recipe to a file that is available to all users of the system.

 INFO  Saving a common recipe requires the Supervisor privilege.

Delete Recipe Deletes the selected recipe file from the system.

Alternative access: MiniBar
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10.65 Settings | User
  |
  10.65
Settings | User

Purpose The user settings enable you to adjust several values according to your individual
preferences.

Operating Principle The user settings enable you to adjust the following values:

¢ Joystick speed

¢ Stigmation sensitivity

¢ Panel sensitivity

Reference Access: Panel Configuration Bar > User Settings panel

Parameter Description

Joystick Speed scroll bar Enables you to change the speed of the joystick.

Stig Sensitivity scroll bar Enables you to change the sensitivity of the stigmator.

Panel Sensitivity scroll bar Enables you to change the sensitivity of the control panel encoders such as
Focus.

Reset User Align button Resets the user-specific user alignment table.

10.66 Stage
  |
  10.66
Stage

Purpose The motorized eucentric specimen stage is used to navigate the specimen inside
the specimen chamber.

Operating Principle The specimen stage is mounted on the chamber door. If the chamber door is
closed, the specimen stage is inside of the specimen chamber.

The stage is controlled via the Stage menu. Prior to performing any functions, the
stage has to be initialized.

Reference Initializing the stage

Access: Menu Bar > Stage > Stage Initialise

Moves the stage to known coordinates based on an initialization sequence. Ensures
that absolute X, Y, and Z coordinates are correctly calibrated.

Reference Centering a Spot or an Area / Using stage map

License: CENTRE
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Access: Menu Bar > Stage

Parameter Description

Continuous Centre Point Keeps Centre Point switched on.

Centre Point Enables you to mark a spot in the image which is then automatically moved to
the center of the Image Area.

Centre Feature Enables you to select a feature or area in the image which is automatically
centered and magnified so that the selected feature fills the complete Image
Area.

Stage Map Enables you to use a frozen image in the left part of the Image Area as an
overview for the selection of interesting features on the specimen surface.

10.67 Stage | Alignment
  |
  10.67
Stage | Alignment

Purpose The Stage Horizontal Alignment enables you to automatically move an image
feature in the horizontal line.

Operating Principle A wizard is used to move the stage such that a linear feature on the specimen,
identified by two points, is horizontal with the second of the two points visible on
screen.

Access: Panel Configuration Bar > Stage Horizontal Alignment

The stage alignment can be alternatively accessed in the following ways:

¢ Panel Configuration Bar > Stage Navigation > More stage functionality >
Horizontal Alignment

¢ Menu Bar > View > Toolbars > Stage Navigation Bar (for wide screen
users) > More stage functionality > Horizontal Alignment

 INFO  Only available, if a wide screen monitor is used.

10.68 Stage | Image Navigation
  |
  10.68
Stage | Image Navigation

Purpose The image navigation enables you to navigate the stage by clicking on the image.

Operating Principle You can load an image from a variety of sources and then set-up a stage
registration between the image and the stage.

There are two ways to register an image:

¢ Manually (Manual Registration)

¢ Automatically (Auto Registration)
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NOTICE

Risk of collision

When using the stubscope, the stage will often be at high Z values.

u Activate the Protected Z checkbox and set an appropriate value for Safe Z
whenever moving between electron axis and stubscope axis.

Reference Access: Panel Configuration Bar > Image Navigation

Parameter Description

Image button Enables you to load an externally generated image from a file.

Camera button Opens the Camera Capture dialog.

Enables you to capture an image of the specimen via an installed camera.

This image is used as an overview image and can be considerably larger than the
field of view of the microscope's live image.

Setup button Starts the Stage Registration wizard.

As a result, the image coordinates are mapped to the stage coordinates.

Clear Registration button Cancels the manual registration.

Load button Loads an image.

Save button Saves an image.

Current SEM Image button Loads the current SEM image for automatic registration. All parameters are
known.

Save Image button Saves the registration image.

Zoom In button Zooms into the image.

Best Fit button Fits the size of the image to the window.

Zoom Out button Zooms out of the image.

Safe Navigation checkbox If activated, Safe Navigation is enabled.

The stage limits are dynamically modified to prevent collisions between the
specimen holder and the detectors or other parts present within the chamber.
Safe navigation has been extended to include movements in the Z and Tilt axes.
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Parameter Description

Protected Z checkbox If activated, compares the current Z coordinate with the new Z coordinate when
saved stage coordinates are called.

If the new Z coordinate is higher than the current one, the stage drives to the
new X/Y/T/R coordinates first and then to the new Z coordinate.

If the new Z coordinate is lower than the current one, the stage drives to the new
Z coordinate first and then to the new X/Y/T/R coordinates.

Safe Z input field Defines the maximum Z position to be used while moving along the X and Y axes.

It is recommended that you set the Safe Z value to the tallest specimen you have
mounted.

10.69 Stage | Peltier Stage
  |
  10.69
Stage | Peltier Stage

Purpose The Peltier stage enables you to acquire images of a specimen at a defined
temperature.

Operating Principle The Peltier stage is controlled by the Peltier Stage panel.

Reference Access: Panel Configuration Bar > Peltier Stage

Parameter Description

Peltier checkbox If activated, Peltier cooling is set to On.

 INFO  Only available if a Peltier cool stage is fitted and the Peltier Fitted
checkbox in the SmartSEM administrator panel is enabled.

Peltier Temp readout Indicates the current temperature.

 INFO  Only available if a Peltier cool stage is fitted and the Peltier Fitted
checkbox in the SmartSEM administrator is enabled.

Peltier Target scroll bar Enables you to adjust to the required Peltier stage temperature.

10.70 Stage | Piezo Stage
  |
  10.70
Stage | Piezo Stage

LIcense: Piezo-INTEGRATION

Purpose The Piezo stage is used for very precise positioning and recovering of a position.

Operating Principle The Piezo stage offers positioning in the nanometer range.
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Reference Positioning

Access: Panel Configuration Bar > Nano Motor Control 

Parameter Description

Piezo Step Size drop-down
list

Enables you to select the step size for the arrow buttons.

Arrow buttons Enables you to move the stage in single steps of the defined size, or to
continuously move the Piezo stage, when pressing one of the arrow buttons.

 INFO  Only available if the Piezo Manual checkbox is activated.

Piezo Manual checkbox Activates/deactivates the arrow buttons.

Piezo Goto X / Y readout Enables you to enter predefined coordinates in a separate window.

When clicking OK, the Piezo stage moves to the entered coordinates.

Fold in / Out button Enables you to fold in and out the lower part of the window.

Set Exchange Position
button

Enables you to set a specimen exchange position for the Piezo stage.

Piezo Initialise button Conducts a calibration step in which the Piezo stage is moved to known
coordinates. This ensures that it can be moved accurately and reproducibly to all
coordinates.

Reference Status Display

Access: Panel Configuration Bar > Nano Motor Control

Parameter Description

Piezo at X readout Displays the current position of the Piezo stage in X direction.

Piezo at Y readout Displays the current position of the Piezo stage in Y direction.

X/Y high/low limit hit
readout

If an X/Y high/low limit is reached, a message box is displayed in red. Otherwise
the box is hidden.

Piezo Exchange Defined
readout

Indicates whether a specimen exchange position is defined for the Piezo stage or
not.

An exchange position can be set by clicking Set Exchange Position.
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Parameter Description

Piezo State readout Indicates the current state of the Piezo stage:

¢ Idle: Stage is standing still.

¢ Moving: Stage is moving.

¢ Uninitialised: Stage has not been initialized yet.

10.71 Stage | Point-to-Point Rotation
  |
  10.71
Stage | Point-to-Point Rotation

Purpose Rotates the stage until the specimen detail is adjusted along a user-defined line.

Operating Principle After selecting two points on the specimen, the specimen is horizontally aligned
along the defined line.

 INFO  For point-to point rotation to be executed, the compucentric
mode for rotation and tilt has to be activated.

Access: FIB Toolbar > Point-to-point rotation

10.72 Stage | Registration
  |
  10.72
Stage | Registration

License: STAGEREG

Purpose The stage registration function enables you to define parameters for a user specific
2D coordinate system.

Operating Principle In the Stage Registration panel, yon can define and register up to 9 alternative
coordinate systems.

Reference Access: Panel Configuration Bar > Stage Registration

Parameter Description

Stage List drop-down list Enables you to select the points list you want to use.

¢ Stage List = Stage

Indicates that the current list is in absolute stage coordinates.

¢ Stage List = Reg 1 to 9

Indicates that the current list is in a user defined coordinate system
(Registration List 1 to 9).

Registration State readout Indicates the current registration state:

¢ No:

No registration data and not registered.
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Parameter Description

¢ Yes:

Registered.

¢ Invalid:

Registration data has been loaded from file but registration not yet
confirmed.

Name input field Enables you to enter the registration name to identify the entered registration
data.

Units (X,Y) input field and
readout

Enables you to enter the units of the coordinate system, e.g. cells, inches.

If 3-point-alignment is used, different units can be specified for X and Y.

Tilt / Rotation readout with
Goto buttons

Pressing these buttons will move the tilt/rotation axis to the registration value
(constant axis value).

Setup Registration button Opens the Stage Registration / Stage Registered Point wizard, where you can
specify the alignment points for the user defined coordinate system.

Load From File button Loads a registration data *.srd file.

Save to File button Saves the registration data as an *.srd file.

This saves only the registration data, not the points list.

Register button Computes the coordinate translation information from the registration data.

Sample at X/Y readouts Display the stage position with respect to the registered coordinate system.

Sample Goto X/Y input
fields

Enable you to enter the required stage position in terms of the registered
coordinate system.

Stage Backlash checkbox Activates the backlash function which always approaches a position from the
same direction of motion. This means that for motion in the opposite direction
the stage first moves past the target position and then approaches the position by
moving back.

Backlash Warning checkbox If activated, a warning is given when stage movement or registration is requested
and backlash correction is not switched on.

Fine Relative Movement
inner arrow buttons

The inner arrows enable you to move the stage by one unit in the users
coordinate system. The movement is executed in X or Y direction of the
registered coordinate system.

Coarse Relative Movement
outer arrow buttons

The outer arrows enable you to move the stage by ten units in the users
coordinate system. The movement is executed in X or Y direction of the
registered coordinate system.
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10.73 Stage | Sample Holder Gallery
  |
  10.73
Stage | Sample Holder Gallery

Purpose The Sample Holder Gallery is used to inspect the dimensions of all possible
specimen holders and to set the dimensions of custom stage holders.

Operating Principle The Sample Holder Gallery comprises a product tree and a detail view. If you have
mounted a specimen holder to your microscope, navigate in the product tree to
the desired type and activate the Is Available checkbox. The Is available checkbox
indicates that the selected specimen holder can be installed on the system.

If you use custom stage holders, set the dimensions in the details area.

Access: Panel Configuration Bar > Stage Navigation > Settings > Show Gallery

10.74 Stage | Sample Type Selection
  |
  10.74
Stage | Sample Type Selection

License: SAMPLE_ TYPE_SELECT

Definition The  Sample Type Selection is a collection of predefined specimen types including
the appropriate settings.

Purpose The  Sample Type Selection makes it easy to obtain an image from any specimen
quickly, i.e. a reference image, without putting any effort in selecting the operating
parameters, e.g. vacuum mode, accelerating voltage probe current, and detector.

Operating Principle After selecting an appropriate specimen category from the  Sample Type
Selection with associated parameters, you can subsequently improve the quality of
the initial image, by modifying the imaging parameters.

Access: Panel Configuration Bar > Sample Type Selection

10.75 Stage | Settings
  |
  10.75
Stage | Settings

Purpose The stage settings enable you to control the stage in a defined way, using the full
range of available features as required.

Operating Principle The stage settings are controlled via the following panels:

¢ Stage Nav Settings

Enables you to define the dimensions of the stage and its components.

¢ Stage Limit

Enables you to define the limits for the range of travel for each motorized axis
of the stage individually.
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Reference Stage Navigation Settings

Access: Panel Configuration Bar > Stage Nav Settings

Parameter Description

Show Gallery button Opens the Sample Holder Gallery dialog which enables you to inspect the
dimensions of all possible specimen holders, set the dimensions of specimen
sample holders, and select the available specimen holders.

Holder Rot. Offset  scroll
bar

Enables you to select the rotation offset of the specimen holder.

Stage Centre Calibration
section

In the Stage Centre Calibration section, the following items are available:

¢ Stage Centre X and Stage Centre Y readouts: Display the parameters for
stage center.

¢ Calibrate Stage Centre  button: Opens the Calibrate Stage Centre dialog,
which is used to find the exact center of the stage rotation axis.

Stage Height Calibration
section

In the Stage Height Calibration section, the following items are available:

¢ Lens to Flat readout: Displays the Lens to Flat distance.

Once set, the Lens to Flat distance is valid with all spacers. Select the
appropriate spacer thickness to set the Lens to Flat distance.

¢ Calibrate button: The software calculates and displays the Lens to Flat value
(= Spacer Thickness + Stage At Z + Holder Height + WD).

Spacer Thickness section Enables you to select the spacer thickness either by selecting a predefined
thickness or selecting other and entering the desired spacer thickness in the input
field.

Spacer Offset section Enables you to select the spacer offset either by selecting a predefined offset or
selecting other and entering the desired spacer offset in the input field.

The Stage Nav Settings can be alternatively accessed in the following ways:

¢ Panel Configuration Bar > Stage Navigation > Settings

¢ Menu Bar > View > Toolbars > Stage Navigation Bar (for wide screen
users) > Additional Settings

 INFO  Only available, if a wide screen monitor is used.
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Reference Stage Limits

Access: Panel Configuration Bar > Stage Limits

Parameter Description

Limit Hit readouts Display whether the stage has reached the set limit for each dimension.

Low Limit readouts Display the user defined low limit for each dimension.

High Limit readouts Display the user defined high limit for each dimension.

Edit Low Limit input fields Enable you to edit the low limit for each dimension.

Edit High Limit input fields Enable you to edit the high limit for each dimension.

R Limits Enabled checkbox If deactivated, the limits for rotation are ignored and the rotation is continuous.

If activated, the user defined limits are applied.

The stage cannot be rotated further than the defined angles.

<< Basic / Advanced >>
button

Enables you to show and hide the Advanced section.

The Advanced section displays the system calculated limits for each axis, as a
guide.

 INFO  If you try to enter a value outside the physical range of a stage
travel, a warning is displayed and no action is taken.

 INFO  Full protection of the high limits is only applicable after stage
initialization.

10.76 Stage | Stage Navigation
  |
  10.76
Stage | Stage Navigation

Operating Principle The stage can be controlled in the following ways:

¢ Stage Navigation panels

The stage can be moved along all axes with the stage navigation panels and
the settings for the stage movement can be defined.

The availability of several features depends on the stage navigation panel in
use.

¢ Soft Joystick

The stage can be moved along all axes with the soft joystick.

¢ Dual joystick (hardware)

The stage can be moved along all axes with the dual joystick.
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Reference General Functions

Access: Panel Configuration Bar > Stage Navigation

Parameter Description

Upper display Displays the current position of the following hardware parts:

¢ SEM and FIB columns

¢ Specimen holder

¢ Specimen

Flip sideview button Changes the view.

Lower display Displays the current position of the specimen on the stage.

Zoom view slider Enables you to zoom both displays in and out.

Stage status readout and
button

Displays if the stage is initialized.

The stage has to be initialized each time you start the software, thus ensuring
that all absolute positions will be reached exactly.

Stage Axes input fields and
buttons

Enables you to enter parameter for each stage axis.

The current position is displayed as a readout.

Stage Is readout Indicates the current state of the stage:

¢ Busy

Stage is moving towards the new position.

¢ Idle

Stage is not moving and ready to receive position commands.

STOP button / Stage stop
button

Stops the stage immediately.

Alternatively, you can press the Break button on the dual joystick.

Z move on Vent checkbox If activated, drives the stage to the lowest Z position when the specimen chamber
is ventilated.

Track Z checkbox If activated, automatically re-adjusts the working distance after every change of
the Z coordinate, thus enabling the scanned area to stay in focus.

Protected Z checkbox Compares the current Z coordinate with the new Z coordinate when saved stage
coordinates are called.

If the new Z coordinate is higher than the current one, the stage drives to the
new X/Y/T/R coordinates first and then to the new Z coordinate.

If the new Z coordinate is lower than the current one, the stage drives to the new
Z coordinate first and then to the new X/Y/T/R coordinates.
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Parameter Description

Safe Z input field Defines the maximum Z position to be used while moving along the X and Y axes.

It is recommended that you set the Safe Z value to the tallest specimen you have
mounted.

Safe Navigation checkbox Activates safe navigation.

The stage limits are dynamically modified to prevent collisions between the
specimen holder and the chamber wall or stage door. Safe navigation has been
extended to include movements in the Z and Tilt axes.

Stage XY+Z checkbox Affects the stage scan function.

If activated, Z is moved in relation to the Z start coordinate if the stage moves in
tilt direction.

Joystick Disable checkbox If activated, disables the dual joystick.

Stage navigation using the software is still possible.

Stage Disable checkbox If activated, disables the stage.

Settings /Additional
Settings button

Opens the Stage Nav Settings panel, which enable you to set the dimensions of
the stage and its components.

Sample Holder drop-down
list

Enables you to select the used sample holder.

Only the specimen holders previously activated in the Sample Holder Gallery are
available.

Specimen section Enables you to enter Height and Diameter of the specimen.

Sample Holder Gallery Opens the Sample Holder Gallery dialog which enables you to inspect the
dimensions of all possible specimen holders, set the dimensions of custom
specimen holders, and select the available specimen holders.

Reference Additional Functions

Access: Panel Configuration Bar > Stage Navigation > More stage
functionality

Parameter Description

Backlash > On Switches stage backlash adjustment on or off.

Backlash > Do Backlash Carries out an immediate backlash correction, thus enabling you to compensate
for the minimal stage movement in the opposite direction after the stage has
been moved and stopped.

Limits Opens the Stage Limits dialog where you can browse and edit user-defined
stage axis limits.
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Parameter Description

Centre Point / Feature >
Stage and Beam

Enables you to use beam shift and stage movement to center the image.

Centre Point / Feature >
Stage Only

Only the stage is used to center the image. The beam shift remains unchanged.

Centre Point / Feature >
Beam Only

Only the beam shift is used to center the image.

Centre Point / Feature >
Stage X Only

For centering the image in X direction, only the stage is used.

Centre Point / Feature >
Stage Y Only

For centering the image in Y direction, only the stage is used.

Compucentric Height Opens the Compucentric Height dialog where you can define the settings for
the compucentric stage movement.

Horizontal Alignment Opens the Stage Horizontal Alignment wizard.

Points List Opens the Stage Points List dialog where you can save the coordinates of
several points to be used in one microscope session.

Calibrate Stage Centre Enables you to calibrate the rotation center of the stage.

Stage Initialise Enables you to initialize the stage.

Initialization is a calibration step in which the stage is moved to known
coordinates. This ensures that the stage can be moved accurately and
reproducibly to all coordinates.

The stage navigation can be alternatively accessed in the following ways:

¢ Panel Configuration Bar > Crossbeam SEM Controls > Stage tab

¢ Menu Bar > Stage > Navigation

¢ Menu Bar > View > Toolbars > Stage Navigation Bar (for wide screen
users)

Reference Soft Joystick

Access: Panel Configuration Bar > Soft Joystick

Parameter Description

Stage vector navigation box Moves the X- and Y-axes.

Stage vector Z scroll bar Moves the Z-axis.

Stage vector T scroll bar Moves the T-axis.

The T-axis enables you to adjust the tilt.
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Parameter Description

Stage vector R scroll bar Moves the R-axis.

The R-axis enables you to rotate the stage.

Stage vector M scroll bar Moves the M-axis.

10.77 Stage | Stage Navigation | Compucentric Functions
  |
  10.77
Stage | Stage Navigation | Compucentric Functions

License: COMPU

Purpose Compucentric functions enable you to maintain the focus when the stage is tilted
or rotated, even in case of a non-eucentric stage.

Operating Principle Different calibration procedures are required before the compucentric functions can
be used:

¢ Calibrating the rotation center of the stage

¢ Calibrating the compucentric height, i.e. calibrating the distance between the
specimen surface and the rotation center of the tilt axis

Reference Stage Center Calibration

Access: Panel Configuration Bar > Calibrate Stage Centre

Parameter Description

Centre: Pos X readout Displays the last value for X.

Centre: Pos Y readout Displays the last value for Y.

Assigns beam shift X and Y to the left mouse button.

Instructions readout Displays instructions for the operator.

The stage center calibration can be alternatively accessed in the following ways:

¢ Panel Configuration Bar > Stage Navigation > Settings > Calibrate Stage
Centre

¢ Menu Bar > View > Toolbars > Stage Navigation Bar (for wide screen
users) > Additional Settings > Calibrate Stage Centre

 INFO  Only available, if a wide screen monitor is used.

Reference Compucentric Height Calibration

Access: Panel Configuration Bar > Compucentric Height 
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1) Centre a feature then press Read section

Parameter Description

Read button Processes the stage coordinates.

Stage Backslash checkbox If activated, the stage backlash function is enabled.

2) Tilt the stage section

Parameter Description

Go to input field Enables you to enter the tilt angle.

Tilt button Tilts the stage by the entered angle.

This is appropriate if you know that the compucentric height is close to the
correct value.

Go Back button Reverts the tilt.

Nudge size input field

Up and Down buttons

Enables you to define the nudge step.

Enables you to move the stage up or down until the specimen is almost at the top
of the screen.

Stage stop button Stops the stage immediately.

3) Centre it again, and press calculate section

Parameter Description

Compu. Height input field Enables you to enter the compucentric height.

Compu. Tilt Error scroll bar Enables you to adjust the computed parameter in order to optimize the result.

Calculate button Reads the X and Y coordinates for the starting tilt and for the subsequent tilt and
calculates the compucentric height.

 INFO  Make sure your feature has been centered before pressing
Calculate.
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Parameter Description

Estimate from WD button Calculates a value of compucentric height based on the working distance and the
stage geometry information stored in a *.czsh file.

Because of hysteresis effects and the accuracy of the focus measurement, this is
an estimate only and will not by itself produce an accurate value. If you have
changed the specimen thickness a lot, this will provide a value that makes it easier
to use reasonable nudge and tilt values on the second step and will help save
time in measuring the compucentric height.

 INFO  Only available, if you have used this dialog before and saved a
compucentric height.

Alternative access: Panel Configuration Bar > Stage Navigation > More stage
functionality > Compucentric Height  button

Reference Compucentric Mode

Access: Panel Configuration Bar > Crossbeam SEM Controls > Stage >
Compuc. Mode  drop-down list

Mode Description

Compuc. Mode = Off No compucentric adjustment is made.

Compuc. Mode = Rotate Compucentric adjustment is only made when the stage is rotated.

Compuc. Mode = Tilt Compucentric adjustment is only made when the stage is tilted.

Compuc. Mode = Rotate/
Tilt

Compucentric adjustment is made when the stage is rotated and/or tilted.

10.78 Stage | Stage Scanning
  |
  10.78
Stage | Stage Scanning

License: STAGESCAN

Purpose The stage scanning enables you to scan a defined series of regularly distributed
image fields.

This is useful when searching for particles or other objects in a large area of the
specimen, as it is ensured that no part of the area of interest is omitted. Four scan
patterns and several methods are available to determine the scan range.
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Reference Access: Menu Bar > Stage > Stage Scan

Icon Function

Jumps to the position of the first image filed.

Moves to the previous position.

Moves to the next position.

Jumps to the last position.

Enables you to select a horizontal, vertical, or concentric scan pattern as depicted
on the respective button.

Setup Wizard button Starts the Define Scan Fields Wizard that enables you to set up an exactly
defined series of regularly distributed image fields.

10.79 Stage Survey
  |
  10.79
Stage Survey

License: SURVEY

Purpose The Stage Survey panel offers the possibility to save two different settings for
magnification and working distance and to switch between these settings.

Operating Principle The following settings are available:

¢ Survey Mode: provides a survey view.

¢ Resolution Image: provides a detail view.

Reference Access: Panel Configuration Bar > Stage Survey

Survey Mode

Parameter Description

Lowest Mag radio button Automatically selects the lowest magnification for the current system conditions.

Mag ---> radio button and
input field

Get Current button

Enables you to select the required magnification level manually.

You can type a number in the input field or click the Get Current button to use
the current magnification.

WD input field Enables you to set the required working distance.
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Parameter Description

Get Current button You can type a value in the input field or click the Get Current button to use the
current working distance.

Remember Changes
checkbox

If activated, saves working distance settings that may be changed while
focussing.

Auto Focus checkbox If activated, activates auto focus on completion of stage movement when
entering Survey Mode.

Macro checkbox If activated, executes a selected macro when Survey Mode mode is selected.

Macro drop-down list Enables you to select the macro you wish to use.

Survey Mode checkbox Activates the Survey Mode.

Resolution Imaging

Parameter Description

Mag input field

Get Current button

Enables you to select the required magnification level manually.

You can type a number in the input field or click the Get Current button to use
the current magnification.

WD input field

Get Current button

Enables you to set the required working distance.

You can type a value in the input field or click the Get Current button to use the
current working distance.

Auto Focus checkbox If activated, activates auto focus on completion of stage movement when
entering Resolution Mode.

Macro checkbox If activated, enables you to execute a selected macro when entering Resolution
Mode.

Macro drop-down list Enables you to select the macro you wish to use.

Alternative access: Menu Bar > Stage > Survey > Settings

10.80 System Status | CAN Communication
  |
  10.80
System Status | CAN Communication

Purpose The CAN Communication panel displays the communication states of the
subsystems EHT, vacuum, and stage for diagnostic purposes.

Reference Access: Panel Configuration Bar > CAN Communication

Parameter Description

EHT Comms Fail readout Indicates if the CAN communication with EHT unit has failed.
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Parameter Description

Vac comms fail readout Indicates if the CAN communication with the Vac Board has failed.

Stage comms fail readout Indicates if the CAN communication with the Stage Board has failed.

10.81 System Status | Control Panel Status
  |
  10.81
System Status | Control Panel Status

Purpose The Control Panel Status panel provides a quick access to the current parameter
settings and enables you to search for possible trouble sources.

Operating Principle The Control Panel Status panel displays internal encoder values for the knobs on
the control panel.

Depending on the knob used, one of the following combinations is displayed:

¢ Magnification / Focus

¢ Stigmation X / Y

¢ Beam Offset X / Y

¢ Aperture Alignment X / Y

¢ Brightness / Contrast

¢ Scan Rotation (On): Scan Rotation / Contrast

¢ Scan Rotation (Off): Scan Rotation (deactivated) / Contrast

Access: Panel Configuration Bar > Control Panel Status

10.82 System Status | Movable Chamber Components
  |
  10.82
System Status | Movable Chamber Components

Purpose You can use the system status to control the dependencies between the movable
components, e.g. to prevent collisions between detectors or stage.

Operating Principle Movable components inside the specimen chamber are detectors, the GIS nozzle
and the stage.

The stage can be navigated in all directions. The GIS nozzle and the detectors can
be inserted and retracted.

The system status of movable chamber components is controlled by the Insert
Detectors Status panel.
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Reference Access: Panel Configuration Bar > Insert Detectors Status

Parameter Description

Charge Compensator (CC)
section

In the Charge Compensator (CC) section, the following items are available:

¢ CC Status readout

Displays the current state of the CC.

¢ ChargeCom->ON button

Activates the CC.

¢ ChargeCom->OFF button

Deactivates the CC.

¢ ChargeCom. Fitted checkbox

If activated, the CC is mounted.

¢ ChargeCom. STOP button

Stops any movement of the charge compensator immediately.

Back Scatter Detector
(BSD) section

In the Back Scatter Detector (BSD) section, the following items are available:

¢ BSD Position readout

Displays the current position of the BSD.

¢ BSD in button

Retracts the BSD from the specimen chamber.

¢ BSD out button

Drives the BSD into the specimen chamber.

¢ BSD Motorised checkbox

Indicates whether the BSD detector is motorized.

¢ BSD STOP button

Stops any movement of the detector immediately.
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Parameter Description

Scanning Transmission
Electron Microscope

(STEM) section

In the Scanning Transmission Electron Microscope (STEM) section, the
following items are available:

¢ STEM Position readout

Displays the current position of the STEM.

¢ STEM -> IN button

Retracts the STEM from the specimen chamber.

¢ STEM -> OUT button

Inserts the STEM into the specimen chamber.

¢ STEM Motorised checkbox

Indicates whether the STEM detector is motorized.

¢ STEM STOP button

Stops any movement of the detector immediately.
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Parameter Description

Gas Injection System (GIS)
section

In the Gas Injection System (GIS) section, the following items are available:

¢ GIS Location readout

Displays the current location of the GIS.

¢ GIS Goto park position button

Drives the GIS into park position.

¢ GIS Stage Initialise button

Conducts a calibration step in which the GIS stage is moved to known
coordinates. This ensures that the stage can be moved accurately and
reproducibly to all coordinates.

¢ GIS Stop stage button

Stops the GIS stage movement.

 INFO  This does not stop an initialization sequence.

¢ GIS Stage is readout

Displays the current state of the GIS.

¢ GIS Stage Initialised readout

Displays whether the GIS stage has been initialized.

¢ GIS Enabled checkbox

Indicates whether the GIS is enabled.

¢ GIS Goto buttons

Drive the GIS to the specified position.

Secondary GIS section In the Secondary GIS section, the following items are available:

¢ Secondary GIS Location readout

Displays the current location of the secondary GIS.

¢ Secondary GIS Hardware checkbox

Registers or deregisters the secondary GIS with the software. This is
independent of the actual installation of the GIS hardware.

¢ Insert Secondary GIS button

Inserts the secondary GIS into the specimen chamber.

¢ Retract Secondary GIS button

Retracts the secondary GIS from the specimen chamber.
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Parameter Description

Stage section In the Stage section, the following items are available:

¢ Stage Initialised readout

Displays whether the stage has been initialized. Initialization is a calibration
step in which the stage is moved to known coordinates. This ensures that the
stage can be moved accurately and reproducibly to all coordinates.

¢ Stage Is readout

Displays the working status of the stage.

¢ Stage init. button

Conducts a calibration step in which the stage is moved to known
coordinates. This ensures that the stage can be moved accurately and
reproducibly to all coordinates.

¢ Stage Touching readout

Displays whether the stage, specimen or specimen mounting is touching the
chamber or final lens.

¢ Stage Interlock readout

Displays the lock status of the stage.

¢ Stage stop button

Stops stage movement.

10.83 System Status | SmartSEM Status
  |
  10.83
System Status | SmartSEM Status

Purpose The SmartSEM Status window is helpful to monitor or set frequently used
parameters.

Operating Principle The parameters to be displayed are selected and saved in a status file (file extension
*.sts). Thus, every user can save an individual file to monitor the desired parameters
and display them when required.

Reference Access: Menu Bar > View > SEM Status

Parameter Description

Display tab Displays the status of the selected parameters.

Select tab Enables you to select the parameters to be displayed.

File tab Enables you to load, save, or delete a combination of parameters.
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10.84 System Status | Specimen Current Monitor
  |
  10.84
System Status | Specimen Current Monitor

Purpose Monitoring the probe current is useful if you want to be sure that the actual probe
current matches the required value.

Operating Principle The probe current can be measured by means of a Faraday cup. This cup consists of
a strongly absorbing material with a cavity covered by a small aperture. If the beam
is focused in this cavity, no secondary electrons and no backscattered electrons
leave the Faraday cup. The displayed current equals the incident probe current.

Reference Access: Panel Configuration Bar > Specimen Current Monitor

Parameter Description

Specimen I readout Displays the recorded probe current.

SCM Status readout Indicates the status of the specimen current monitor.

Spot checkbox If activated, spot mode is active, i.e. the electron beam is positioned on a
particular spot on the specimen surface.

For monitoring the probe current, ensure that the Faraday cup is positioned at the
beam spot position.

License: SPOT

Touch Alarm Disable
checkbox

If activated, the touch alarm is disabled.

 INFO  The availability of this feature depends on the microscope in use.

10.85 System Status | Water Flow and Temperature
  |
  10.85
System Status | Water Flow and Temperature

Purpose The Water Flow and Temperature panel is used for monitoring the water flow
and temperature to ensure that no overheating can occur.

Operating Principle The Water Flow and Temperature panel is divided into four sections that enable
you to monitor the following parameters:

¢ Stage temperature

¢ EO: covers the water supply of the EO board, which is divided in the EO
dynamic and the EO static

¢ Water flow: covers overall water flow and temperature values

¢ Water temperature status: summarizes all water temperature thresholds

If one of the thresholds is exceeded, the system goes into suspend mode and the
panel is displayed. In suspend mode all power is switched off from the stage and
the Electron Optics (EO) unit.
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Reference Access: Panel Configuration Bar > Water Flow and Temperature

Parameter Description

Stage Too Hot readout Indicates the stage temperature status.

EO dynamic flow readout Indicates the status of the EO dynamic water flow.

EO dynamic temperature
readout

Indicates the status of the EO dynamic water temperature.

EO static water flow
readout

Indicates the status of the EO static board water flow.

EO static water
temperature readout

Indicates the status of the EO static water temperature.

Water OK readout Indicates the water flow status.

Water flow temperature
readout

Indicates the water flow temperature.

Water return temperature
readout

Indicates the water return temperature.

Water in high critical
readout

Indicates if the water in high critical value has been reached.

Water in low critical
readout

Indicates if the water in low critical value has been reached.

Water out high critical
readout

Indicates if the water out high critical value has been reached.

Water out low critical
readout

Indicates if the water out low critical value has been reached.

10.86 Toolbar Configuration
  |
  10.86
Toolbar Configuration

Purpose Configuring the Toolbar is useful for quick access to frequently used functions.

Operating Principle The Toolbar can be modified by adding or removing icons, or by assigning
different commands, functions or macros to the icons already on the Toolbar using
the ... button.

Reference Access: Menu Bar > Edit > Toolbar

Parameter Description

Image column Enables you to select an icon for the button.
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Parameter Description

Button column A button can have either left-click or middle-click functionality, or both. You can
assign one button function at a time.

A double-click into a cell of this column enables you to select the mouse button
you wish to assign a function to.

Type column Enables you to choose the type of function to assign to the mouse button you
selected.

Name column Enables you to choose the name of function to assign to the mouse button you
selected.

Tooltip Text column Enables you to write or modify a tool tip, which is displayed whenever the cursor
is moved over the icon.

Button Text column Enables you to write or modify an icon text. The icon text is a label displayed
below the icon to identify the icon function.

Menu column Enables you to add a menu to the icon, or to modify a menu.

Move Up button Changes the position of the icon on the toolbar.

Move Down button Changes the position of the icon on the toolbar.

Save button Saves the Toolbar.

Load button Enables you to load a user-defined Toolbar.

Remove button Enables you to remove an icon from the Toolbar.

Add Button button Enables you to add an icon to the Toolbar.

Add Separator button Enables you to add a separator above a selected icon.

Options button Opens the Global Toolbar Options dialog.

10.87 Vacuum
  |
  10.87
Vacuum

Purpose A good vacuum is essential for a high performance of the FESEM. The specimen
chamber and the gun head have to be evacuated.

Operating Principle The Vacuum tab enables you to set and monitor vacuum parameters.
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Reference Access: Panel Configuration Bar > Crossbeam SEM Controls > Vacuum tab

Parameter Description

Vac Status readout Displays the current vacuum status:

¢ Vac Status = Ready

The chamber and column are at the target vacuum pressure, ready for
switching on the beam.

¢ Vac Status = At Air

The chamber is vented and at atmospheric pressure.

¢ Vac Status = Pumping

The vacuum system is currently pumping the chamber and column.

EHT Vac ready readout Indicates whether the vacuum interlock is enabled. The EHT beam cannot be run
up until the interlock is enabled.

Column chamber valve
readout

Indicates the position (open/closed) of the column chamber valve which
separates cathode head and specimen chamber.

Gun Vacuum readout Indicates the vacuum in gun head and liner tube.

System Vacuum readout Displays the measured vacuum in the specimen chamber in millibar.

Chamber readout Displays the chamber pressure when operating in Variable Pressure mode.

Chamber Status readout Indicates whether the chamber is in High Vacuum or Variable Pressure mode.

Beam Sleeve readout Indicates the state of the optional beam sleeve.

Pump button Evacuates the specimen chamber.

The button is grayed when Vac Status is Ready or Pumping, and while the
beam is on.

Vent button Ventilates the specimen chamber.

The button is grayed when Vac Status is At Air, and while the beam is on.

Partial Vent on Standby
checkbox

If activated, the specimen chamber is ventilated partially when the FESEM is
switched to STANDBY mode.

Activate the checkbox if the vacuum is OK and the FESEM will not be operated
for a longer time, e.g. weekend. This prevents oil vapors from penetrating into
the specimen chamber during STANDBY mode.

Vac Quiet Mode checkbox Activates the Quiet mode. In the Quiet mode, the pre-vacuum pump is switched
off when the vacuum threshold is achieved.
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11 Troubleshooting

11.1 Overview
  |
  11.1
Overview

The following table provides hints for solving common problems. If you cannot
solve the problem or if you are unsure about a certain technical difficulty, do not
hesitate to get in contact with your local ZEISS service representative.

DANGER

Danger to life: Hazardous voltage inside the microscope

High voltages are present inside the microscope. Contact may cause burn or
electrical shock.

u Ensure proper grounding. For more information, refer to the Installation
Requirements document.

u Only authorized ZEISS service representatives are allowed to service the
microscope.

u Do not try to service the microscope yourself.

Keyword Symptom Cause Remedy

Drift Specimen seems to be
moving.

¢ Charging effects.

¢ Non-conducting
specimen.

¢ Ensure proper
conduction of the
specimen.

¢ Optimize specimen
preparation.

¢ Apply a charge
compensation
method.

Stub not correctly fixed
by screw.

Fix the stub correctly.

EHT EHT cannot be switched
on.

CAN communication
has failed.

Refer to Checking the
CAN Communication
[} 244].

The workstation has
crashed.

CAN communication
has failed.

Refer to Checking the
CAN Communication
[} 244].
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Keyword Symptom Cause Remedy

FESEM FESEM is dead. Circuit breaker is tripped
(lower position).

Refer to Checking the
Position of the Circuit
Breakers [} 249].

Image quality Image quality gets
worse, but there is no
change in total emission
current.

Field emission gun has
been damaged due to
arcing.

Contact your local ZEISS
service representative to
have the field emission
gun replaced.

Image is noisy and noise
reduction methods do
not help.

Field emission gun is
used up.

Contact your local ZEISS
service representative to
have the field emission
gun replaced.

Image is bad at low EHT
(e.g. 1 kV)

Working distance is too
long.

Reduce working
distance to a maximum
of 7 mm.

In-lens image In-lens image is noisy. Working distance is too
long.

Reduce working
distance.

No In-lens image can be
obtained.

EHT exceeds 20 kV. Reduce EHT to a
maximum of 20 kV.

PC Stored position of the
specimen stage cannot
be approached
correctly.

PC has crashed. Restart the PC.

Stage needs to be
driven to a well-defined
position.

Refer to Initializing the
Stage [} 245].

SEM Gun Gun is switched off
automatically.

Gun has been switched
off automatically for
safety reasons since gun
vacuum is worse than
2 x 10-8 mbar

Refer to Baking Out the
Gun Head [} 247].

SE2 image SE2 image is noisy. Scintillator is used up. Contact your local ZEISS
service representative to
have the scintillator
replaced.

Specimen current meter Specimen current is
low.

Field emission gun is
used up.

Contact your local ZEISS
service representative to
have the field emission
gun replaced.

Working distance is too
short.

Enlarge working
distance to about 5 mm
or more.
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Keyword Symptom Cause Remedy

Specimen stage Stage does not move. Stage needs to be
initialized.

Refer to Initializing the
Stage [} 245].

Stage does not move
accurately.

Stage needs to be
initialized.

Refer to Initializing the
Stage [} 245].

Stored position of the
specimen stage cannot
be approached
correctly.

Absolute stage
movement is required.
Stage needs to be
driven to a well-defined
position.

Refer to Initializing the
Stage [} 245].

Stage/Joystick Under TV control, the
direction of dual joystick
movement and
direction of stage
movement seem to be
different.

TV joystick angle does
not fit for the selected
CCD camera.

Refer to Changing the
Joystick TV Angle
[} 246].

Stage cannot be moved
by using the joystick.

Joystick Disable
checkbox is activated.

Deactivate the checkbox
in the Stage tab of the
Crossbeam SEM
Control panel.

Temperature, water
flow

Error message ’Stage
Board too hot’ (or
similar) is displayed.

Flow of cooling water is
not OK.

Refer to Checking the
Water Flow and
Temperature [} 247].

Touch alarm Touch alarm message is
displayed.

Specimen or specimen
holder has touched
objective or wall of the
specimen chamber.

Refer to Resetting the
Touch Alarm [} 247] .

Vacuum Vac ready = OK is not
displayed after
specimen exchange.

System vacuum is bad
due to a vacuum leak at
the chamber door.

Check the chamber
door seal for
cleanliness.

If required, refer to
Replacing the Chamber
Door Seal.

Vac ready = OK is
displayed very late after
specimen exchange.

Gas ballast at rotary
pump or scroll pump is
activated.

Deactivate gas ballast at
the pre-vacuum pump.

FESEM does not vent. No nitrogen. Check nitrogen supply.

No compressed air. Check compressed air
supply.
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Keyword Symptom Cause Remedy

Vac ready = OK is
displayed abnormally
fast.

Penning gauge has not
been identified
correctly.

Restart the FESEM.

If this does not solve
the problem, contact
your local ZEISS service
representative.

Gun vacuum is worse
than 8 to 9 x 10-9 mbar.

The pumping capacity
of the ion getter pump
decreases in the course
of time, thus
deteriorating the Gun
vacuum.

Refer to Baking Out the
Gun Head [} 247].

11.2 Overall system
  |
  11.2
Overall system

11.2.1 Checking the CAN Communication

Purpose Checking the CAN Communication is useful if the workstation does not react to
your commands anymore.

Procedure 1 In the Panel Configuration Bar, double-click CAN Communication.

The CAN Communication window is displayed.

2 If any of the values is indicated as Yes, make sure that all cable connections
between workstation and PC are plugged in correctly.

3 If this does not help, reset the workstation as described in the instruction
manual of the FESEM.

INFO

If the problem persists, contact your ZEISS service representative.
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11.3 Chamber
  |
  11.3
Chamber

11.3.1 Initializing the Stage

Purpose If a stored stage position cannot be approached or if the stage does not move or
does not move accurately, the stage needs to be initialized.

Prerequisites ¢ The specimen chamber has been evacuated, see Loading the Specimen
Chamber [} 35].

¢ Requires the Stage Initialise privilege.

Procedure 1 From the Menu Bar, select Stage > Stage initialise.

The Stage initialise window is displayed.

2 Click Yes.

The stage initialization progress takes a few minutes.

INFO

If initialization of the stage does not solve the stage problem, contact your local
ZEISS service representative.

11.3.2 Defining the Post Initialization Position of the Stage

Purpose You can configure the position to which the stage drives after the initialization
procedure. Otherwise, the stage drives to the center position.

Prerequisites ¢ Requires the Supervisor privilege.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

3 To confirm, click OK.

The SmartSEM Administrator window is displayed showing the user list.

4 Click Column/Stage.

5 In the Stage Post Initialisation Position input fields, enter the desired
position.

Alternatively, use the dual joystick to navigate to the desired position and click
Set to current position.

6 To activate the function, activate the Post Init. Posn Valid checkbox.
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11.3.3 Changing the Joystick TV Angle

Purpose In TV mode (chamberscope), it can occur that dual joystick and stage seem to move
to opposite directions. This is because the selected CCD camera is installed at a
certain angle relative to the stage. Thus, the camera shows a side-inverted view. To
remedy this, you need to change the joystick TV angle setting in the software.

Prerequisites ¢ Requires the Supervisor privilege.

INFO

If you are working with two CCD cameras: The joystick TV angle can only be set
for one CCD camera. When selecting the other CCD camera, you have to
change the setting.

Procedure 1 From the Windows Start menu, select Programs > SmartSEM > SmartSEM
Administrator.

The SmartSEM Administrator Log on window is displayed.

2 Enter user name and password.

3 To confirm, click OK.

4 The SmartSEM Administrator window is displayed showing the user list.

5 Click Column/Stage.

6 In the Stage Options section, double-click the Joystick TV Angle input field.

7 Enter an angle depending on the installation location of the CCD camera.

1 If the CCD camera is installed at the back, enter 180°.

2 If the CCD camera is installed at the front, enter 0°.

3 If the CCD camera is installed at the side, enter 90°.

180°

0°

90°

chamber door
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11.3.4 Resetting the Touch Alarm

Purpose To prevent damage, a touch alarm is integrated in the FESEM. If the specimen or
the specimen holder touches the chamber walls, the detectors or the objective lens,
the stage is stopped immediately. An audible warning sounds and an on-screen
message is displayed.

Prerequisites ¢ The EM Server shows the message 'WARNING Stage Touching'.

Procedure 1 To accept the warning, click OK.

2 Move the stage in the reverse direction away from the touch.

11.3.5 Checking the Water Flow and Temperature

Procedure 1 In the Panel Configuration Bar, double-click Water Flow and Temperature.

The Water Flow and Temperature panel is displayed.

2 Check the entries.

If a value is critical, it is displayed in red.

11.4 Column
  |
  11.4
Column

11.4.1 Baking Out the Gun Head

Purpose The pumping capacity of the ion getter pump decreases in the course of time, thus
deteriorating the gun vacuum. This can be remedied by an ion getter pump
bakeout as a regular maintenance procedure.

Safety Information CAUTION

Risk of injury: Hot surfaces during bakeout

Parts of the enclosure in the upper range of the column may become hot during
bakeout, particularly after a long bakeout cycle.

u Do not touch any parts of the cover panel.

u Do not place any combustible objects on the grids of the electron optical
column during bakeout.

u After the bakeout procedure, let surfaces cool down before working around
the column.

u Only advanced operators are allowed to perform the bakeout procedure.

Prerequisites ¢ Requires the Supervisor privilege and the user level Service.

¢ Only advanced operators are allowed to perform the bakeout procedure.
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Procedure 1 Switch off the gun.

1 In the right part of the Status Bar, click  or .

The pop-up menu for vacuum, gun and EHT activation is displayed.

2 Click Shutdown Gun.

3 Wait until the gun has ramped down.

This may take up to 5 minutes.

2 In the Panel Configuration Bar, double-click Bakeout.

The Bakeout dialog is displayed.

3 Set the bakeout parameters and start the bakeout.

1 If the Full service bakeout checkbox is available, deactivate the Full
service bakeout checkbox.

 INFO  Full service bakeout includes column heating that may lead
to column misalignment.

2 From the Bakeout drop-down list, select a bakeout cycle.

For 2 hours heating / 1.5 hours cooling, select Quick.

For 8 hours heating / 1.5 hours cooling, select Overnight.

For 43 hours heating / 7 hours cooling, select Weekend.

For a cycle defined by the operator, select User.

3 To start the bakeout procedure, click Bakeout Start.

4 After bakeout, switch on the gun.

See Switching On the Gun [} 38].

11.4.2 Calibrating the Probe Current

Purpose This function enables you to automatically calibrate the probe currents within a few
minutes.

Calibrating the probe current can be necessary in the following cases:

¢ Before performing analytical applications (e.g. EDX, WDX)

¢ After changing the extractor voltage

¢ To improve the accuracy of the set probe current values

Parts and Tools Designation Part no.

Faraday Cup 348342-8055-000

Procedure 1 Load the Faraday cup into the specimen chamber.

2 Pump the specimen chamber.

3 Switch on the electron beam.
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4 Set a magnification that allows transmission of the complete electron beam
into the cavity of the Faraday cup through the aperture orifice.

5 In the Panel Configuration Bar, double-click Probe Current Calibration.

The Probe Current Calibration window is displayed.

6 Activate the Spot checkbox.

7 Click Cal I Probe.

8 To confirm, click Yes.

9 To store the calibration, click Save.

10 Deactivate the Spot checkbox.

11.5 Power Circuit
  |
  11.5
Power Circuit

11.5.1 Checking the Position of the Circuit Breakers

Safety Information NOTICE

Risk of property damage: Persisting electrical problems

Tripped circuit breakers may be a hint for an electrical problem in the
microscope.

u If a circuit breaker keeps tripping, de-energize the microscope completely
and contact your ZEISS service representative for assistance.

No. Value Circuit

F1 10 A Power supply unit

F2 10 A PC, WDX, EDX, AUX 1 -
4

F3 10 A Airlock, pre-vacuum
pump

F4 10 A Internal heaters

Procedure 1 Check if one of the circuit breakers on the rear side of the plinth is tripped.
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2 If one is tripped, push the circuit breaker upwards.

11.6 Detectors
  |
  11.6
Detectors

11.6.1 Lubricating the Rod

Purpose The rod from the aSTEM, BSD4 and VPSE detector mechanics needs to be
lubricated once a year with TEM Oil 300.

Parts and Tools Designation Part no.

TEM Oil 300 0484-955

Isopropanol -

Lint-free cloth -

Gloves -

Safety Information CAUTION

Risk of injury: TEM Oil 300

TEM Oil 300 may be irritating to skin and eyes.

u Avoid contact with skin.

u Wear suitable gloves.

u In case of contact with the eyes, rinse immediately with plenty of water and
seek medical advice.

u After contact with the skin, wash immediately with plenty of water and
soap.
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CAUTION

Risk of injury: Isopropanol

Isopropanol is highly flammable and irritating to the eyes.

Vapours may cause drowsiness and dizziness.

u Wear suitable gloves.

u Keep away from sources of ignition.

u Do not smoke.

u In case of contact with the eyes, rinse immediately with plenty of water and
seek medical advice.

u Avoid contact with skin.

u Do not breathe vapor.

NOTICE

Risk of property damage: Unsuitable lubricants

When using unsuitable lubricants, the vacuum system may be contaminated.

u Use only TEM Oil 300 for lubricating the rod.

Procedure 1 Retract the respective detector.

2 Clean the rod with isopropanol with a clean, lint-free cloth.

3 Spread some drops of TEM Oil 300 across the rod.

Use a clean, lint-free cloth.
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Glossary

A

Administrator The SmartSEM Administrator is part of the SmartSEM program suite, which allows
user management e.g. creating users and assigning them with certain privileges.
The SmartSEM Administrator is protected by an administrator password.

Alignment marks For the execution of an Alignment process one needs to take an image which
exhibits some structure characteristics with well known coordinates. This can be
either specially structured adjusting aids or some distinctive features of the already
patterned structures, both are referred to as Alignment marks (or simply marks)
here in general.

B

Bakeout Degassing of surfaces of a vacuum system by heating during the pumping process.

Beam Blanker In order to avoid unintended exposure during standby times and beam settling
times, which are necessary after large jumps (e.g. delay between elements, see:
Exposure tab) it is recommended that the SEM is equipped with a fast electrostatic
Beam Blanker. This devices create an electric field in the microscope column for
dumping the beam somewhere in the column. The advantage of an electrostatic
blanker with respect to an electromagnetic one is that the beam can be switched
on and off very fast.

C

Crosshairs A graphical object for assessing the relative position of objects in the image.

D

Dongle A device that is needed in order to use protected software.

E

EM Server A server that implements the internal communication between control software
and microscope hardware.

F

Faraday Cup Small insulated metal container, equipped with an aperture where electron can
enter but not escape. Used to measure the specimen current in the microscope.

Focus Wobble Function that sweeps the focus of the objective lens backwards and forward
through the focus on the specimen plane. When the aperture is misaligned a lateral
shift is observed.

G

Graticules A grid displayed over the image.
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I

Ingredient List A list that defines the contents of a recipe, i.e. the combination of saved
parameters.

L

LUT Look Up Table which can be used to improve the image illumination.

M

Magnification Table Function of SmartSEM that allows you to enter fixed magnifications for quick
access during the imaging procedure.

MiniBar Part of the SmartSEM user interface which allows quick access to recently used
dialogs and to the recipe management.

P

Pixel time Every object that is scanned during the lithography process is composed of discrete
single pixels. Thus the signal is integrated for every pixel of an image and the
elements that are patterned are also composed of discrete pixels. In case of
patterning the dwell time (in combination with the spacing of the pixels)
determines the dose that is achieved by the exposure. Speaking of the Pixel-time
therefore is not only sensible for a point element but also for every scanned object.

R

Recipes Function of SmartSEM that allows you to save a set of SEM parameters which are
ideal for a certain type of specimen.

S

Scanning mode The scanning mode determines the fill pattern during the exposure process.

Splash Screen Animated start screen of SmartSEM.

U

User Preferences Section that allows you to define user-specific pre-setting of the SmartSEM user
interface e.g. language or pressure units.

Z

Zone Part of the image area when displaying different detector signals or image areas.
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Index

Numerics

2D Filters     98

A

Adjusting
Beam (offset correction)     52
Brightness and contrast     69
Grey value detection     92
Image contrast     95, 96
Pre-defined magnifications     67
Probe current     49
Stigmator     70

Airlock     140
Aligning the aperture     69
Alignment

Focus Wobble     141
Gun and Aperture     141

Analytic Gun mode     49
Anchor symbol     60
Annotation     103, 104
Annotations     141

Data Zone     144
Handling     145
Image Analysis     146
Measurements     147
Text and Graphic     150

Aperture     69
Astigmatism     70
Auto Brightness and Contrast     69
Auto offset correction     53
Auto stigmation     70
Automated Imaging     155

Defining ROIs     156
Registration     158
Selecting detectors     159
Setup     160

AVI options     110

B

Backlash function     77
Backup     139
Bakeout     161

Baking out the gun head     247
Beam blanking

Electron beam     50, 161
Beam Offset     162

Moving specimen     78
Beam shift     78
Brightness     69

C

Calibration
Magnification Calibration     163
Probe Current Calibration     164

CAN communication     231, 244
CENTRE     83, 84
Centre Feature function     84
Centre Point function     83
Chamber components

Moveable     232
Checking

CAN communication     244
Position of the circuit

breakers     249
Water flow and

temperature     247
CL detector     58
Clipboard     114, 165
Color Mode     193
Compensating for image drift     78
Composite images     61
Contrast     69
Control Panel settings     127
Control Panel Status     232
Coordinate system     87
Crossbeam SEM Controls     167
Crosshairs     74, 168

Moveable     74
Customizations

Data zone     129
Joystick and control panel     127
Magnification display     134
Mouse adjustment     127
Splash screen     127
Toolbar     131
User interface     127
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D

Data restore     139
Data zone     129, 130, 131
Database file     124, 125, 126
Defect Review     151
Detail view     85
Detector     59
Detector mechanics

Lubricating the rod     250
Detector settings

CL detector     57
InLens SE detector     54
SE2 detector     55
SESI detector     56

Detectors     168
BSD     170
Output Configuration     171
SCD     172
STEM Detector     172
Windowing     173

Display LUT     92
Displaying

Crosshairs     74
Graticules     75
Movable crosshairs     74
SEM parameters     71

Dongles     29
DRIFT CORR license     78
Drift Correction     78, 192

E

EHT     174
EsB detector     58
Eucentric     80
Evacuate     45
Extractor voltage     51

F

Filtering
2D Filters     98
Realtime filtering     99
User specific filters     99

Filters     98, 99
Fixed micron marker     105

G

Graticule     75, 174
Grey value detection     92
Gun     174
Gun Head

Bakeout     247
Gun head, bakeout     247
Gun Monitor     72, 176

H

High Resolution mode     49
Histogram     194
Histogram equalization     95
Histogram panel     96

I

Image
Acquisition     40
Copying     114
Image annotations     103
Inserting     114
Measurements     105
Optimization     41
Processing     92
Rotating     66
Saving and managing     108

Image Acquisition     33
Image annotations     103

Editing     107
Measurements     105
Micron markers     104

Image Area
Different Magnifications     62
Small frame     64
Split     60

Image Files     195
Export     196
Import     198

Image gallery     111
Image Maths     208
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Image processing     205
2D Filters     98
Filtering     205
Grey value detection     92
Histogram Equalization     208
Optimizing contrast     95, 96
Realtime filtering     99
Stereo Image     93
Threshold     210
User specific filters     99

Image Rotation     189
IMMATH     92, 95, 96, 98, 99
Import TIFF     111
Improving stage repeatability     77
Ingredient list     100
Initializing the stage     245
InLens SE detector     54
Input LUT     92
Intended use     16

J

Joystick
Moving Specimen     73

Joystick settings     127
Joystick TV angle     246

K

Knights Camelot     138

L

Language     127

Large Image Store Wizard     112, 199
License

CLIP     114
COLOUR MOD     61
DUAL-CHANNEL     60
DUALMAG     62
IMMATH     93
Plasma Cleaning     181
REDUCED     64
REMCON     137
SCANROT     66
SIGMIX     59
SPLIT     60
SPOT     65
STAGECO     76
STAGEREG     87
STAGESCAN     84
USERALIGN     129

Licenses     136
Live Image, Optimization     177
Load image     111
Locating the specimen     37
Long Distance Measurement     154
Look-Up Table (LUT)     200

Display LUT     201
Input LUT     202

M

Macros     178
Magnification     67
Magnification display     134, 135
Magnifications     128
Measuring     105, 106
Measuring Images     105
Micron marker     104
Mixing two detector signals     59
Mouse adjustment     24, 127
Moveable

Chamber components     232
Crosshairs     74

Moving
Beam shift     78
Specimen     73, 78

N

Navigation Box     179
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Noise Reduction     184
Noise Reduction Methods     185
Non-eucentric stage     80

O

Offset correction     52, 53
Online Help     32
Optimizing contrast

Histogram equalization     95
Histogram panel     96

Output Device Magnification     203

P

Password     122
Peltier Stage     217
Piezo Stage     217
Plasma cleaner     115, 116
Plasma cleaner recipes     117
Plasma cleaning     180

Recipes     181
Point-to-Point Rotation     219
Pressure unit     128
Print     111
Printing     211
Probe current     49, 50
Pump     45

Q

Quiet mode     45

R

Recipes
Plasma cleaning     117
SEM     100

Record     110
Recording

Videos     110
Reduced raster     64
Related documents     15
Remote control

RS232     137
Windows remote desktop     138

Remote SEM     138
Resetting the touch alarm     247

Restoring data     139
Rotating

Image     66
RS232     137

S

Sample Holder Gallery     76, 221
Sample Type Selection     221
Saving images     108
Scan marker     66
Scan speed     63
Scanning

Additional Parameters     183
Defined image fields     84
External Scan Control     184
Modes     190
Small frame     64
Spot     65

Scanning a line     65
SE2 detector     55
SEM parameters

Displaying     71
Recording     72

SEM recipes     100, 212
Common recipes     101
Deleting     102
Executing     102
Ingredient list     100
User specific recipes     101
Viewing and editing     102

SESI detector     56
Setting the probe current     49
SmartImage     209
SmartSEM Administrator     119, 121,

122, 123
SmartSEM Program Suite     30
SmartSEM Status     236
SmartSEM Status window     71
SmartSEM User Interface     17
Soft joystick     73
Software licenses, Crossbeam     25
Specimen Current Monitor     237
Splash screen     127
Split

Image Area     60
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Stage     214
Alignment     215
Initializing     245
Post initialization position     245
Registration     219
Settings     221

Stage coordinates     76
Stage Horizontal Alignment     83
Stage Map     84
Stage Navigation     75, 223

Compucentric Functions     227
Image Navigation     215

Stage Scanning     229
Stage Survey     230
Starting SmartSEM     32
Stereo image     93
Stigmator     70
SURVEY     85
Survey view     85
Switching off

EHT     48
Gun     47

Switching on
EHT     39, 47
Gun     39, 46

T

Tilted specimens     189
Toolbar     131, 132, 133, 238
Touch alarm, reset     247
Troubleshooting     241

U

User access level     128
User access levels     24
User accounting     124, 126
User alignment     129
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